Jump to content

luigi pandolfino

Members
  • Content Count

    63
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by luigi pandolfino

  1. In azienda vorremmo acquistare una SAN (un AX4) per dei test, l'idea era anche quella di installare VMWare su uno dei server che già abbiamo e tenere i file delle macchine direttamente sulla SAN. Potrebbero esserci controindicazioni?
  2. Ciao, qualcuno sa indicarmi un metodo per far autenticare degli utenti esterni alla rete aziendale, in modo da permettergli l'invio di posta? Siccome è una cosa che viene attivata di volta in volta non volevo smazziarmi sasl... gli utenti sono tutti di sistema, quindi sarebbe sufficiente un'autenticazione a questo livello, ma non ho trovato molto in giro... :)
  3. luigi pandolfino

    Postfix, autenticazione dall'esterno...

    Nono figurati, di solito i pacchetti me li compilo da solo... è che la macchina è già bella che installata e in produzione. Volevo solo evitare :)
  4. luigi pandolfino

    Postfix, autenticazione dall'esterno...

    mmm ma credo mi tocchi ricompilare postfix, no? :fagiano:
  5. luigi pandolfino

    Seflow: mi dispiace, ma così non si fa!

    Scusa ma non sono d'accordo... il tempo ha un costo, se una persona acquista un servizio che poi non è in grado di gestire, non può poi avere pretese di supporto oltre quello definito dal contratto. E' un po' come volere "la botte piena e la moglie ubriaca". Per l'esperienza (e qui è soggettivo) che ho avuto io con Seflow, posso dire che l'azienda è molto seria e le persone disponibili.
  6. Ciao a tutti, per recuperare un paio di macchine in azienda (linux) vorrei virtualizzarle... ho visto che per windows esiste il vmware converter, per linux cosa consigliate di fare? :zizi:
  7. luigi pandolfino

    VMWare Server su SAN

    OK, da oggi sei il mio mito personale! Se hai una tua foto mandamela, che la stampo e la appendo in camera al posto di quella di San Gervaso :cartello_lol: Cmq, per completezza, ho appena provato a creare una vm su un fs in nfs e non ci sono stati problemi, quindi confermo che vmware server in questo contesto funziona.
  8. luigi pandolfino

    VMWare Server su SAN

    Scusate, ma quale dovrebbe essere la limitazione nello sbattere brutalmente i file della vm su un filesystem esterno? Capirei se il sistema guest dovesse collegarsi alla san, ma non è il mio caso. :|
  9. luigi pandolfino

    VMWare Server su SAN

    Infatti, è che mi ha messo il dubbio il commerciale di Dell dicendoci che non è detto che si riesca a utilizzare VMWare... immagino che se riesco a montare il filesystem, dopo si possa utilizzare normalmente, no? :062802drink_prv:
  10. Scusate, non ho più saputo nulla da HS e il dominio non è stato neanche registrato... :fagiano:
  11. Ho effettuato la registrazione di un dominio .eu e al momento del pagamento ho selezionato bollettino postale, nelle note ho indicato "Utente di Hostingtalk", posso ritenermi registrato? :zizi:
  12. Ciao, ho compilato uw-imap per utilizzarlo come popserver... ma non ci sono versi di farlo andare con gli utenti di sistema. make lrh SSLTYPE=unix telnet localhost 110 Trying 127.0.0.1... Connected to localhost.localdomain (127.0.0.1). Escape character is '^]'. +OK POP3 hostlocale2006k.101 server ready user mioutente +OK User name accepted, password please pass miapassword -ERR Bad login make lrh SSLTYPE=unix.nopwd telnet localhost 110 Trying 127.0.0.1... Connected to localhost.localdomain (127.0.0.1). Escape character is '^]'. +OK POP3 lnx1.efsw.it 2006k.101 server ready user root -ERR Unknown AUTHORIZATION state command quit +OK Sayonara Ho provato a compilare anche con le opzioni PASSWDTYPE=pam e SSLTYPE=none, ma i risultati sono gli stessi. Qualcuno riesce a darmi qualche dritta? :lode:
  13. Ciao, su un server dedicato con CentOS5 devo installare due istanze di php4 corrispondenti ad altrettante di apache 1.3, per il webserver non ci sono problemi ma sto diventando scemo a cercar di configurare il php... ho necessità di avere due php.ini con configurazioni diverse, non posso, quindi, utilizzare la stessa installazione del php. :lode:
  14. Non ho mai usato gli .htaccess, hanno una sintassi particolare?
  15. Ciao a tutti, contrariamente a quanto faccio di solito, oggi mi sono trovato a dover configurare una applicazioncina in php su un server Microsoft Windows 2003 Web Ed. Dopo aver sistemato il tutto, mi ritrovo degli errori relativi alla mancata connessione al database: Warning: mssql_connect() [function.mssql-connect]: Unable to connect to server: Facendo un phpinfo() i moduli di mssql vengono caricati correttamente e attraverso la management console di Sql Express riesco a collegarmi senza problemi al db con l'utenza che ho creato. Ho letto qualcosa relativamente alla sostituzione di una dll... ma nel mio caso il workaround non ha sortito gli effetti desiderati.
  16. luigi pandolfino

    IIS6 / MSSql 2005 Express / Php 4.4.7

    Nono, ho appena risolto... in pratica era una questione di permessi, ho dovuto dare a IUSR_NOMEMACCHINA il controllo totale del file ntwdblib.dll In ogni caso dal phpinfo non vedo i moduli di mssql caricati, però si connette al db ora. Grazie a entrambi per la disponibilità... :)
  17. luigi pandolfino

    IIS6 / MSSql 2005 Express / Php 4.4.7

    Ah, sisi ho messo la dll in system32... Non appena sostituita la ntwdblib.dll non riesco più a caricare il modulo php_mssql.dll (mi da un errore di access denied, nonostante abbia dato tutti i permessi a tutti...) :icon_eek:
  18. luigi pandolfino

    IIS6 / MSSql 2005 Express / Php 4.4.7

    eh... guarda, sono giorni che sbatto la testa su sta cosa, ma ancora non ho risolto nulla. :062802drink_prv:
  19. luigi pandolfino

    IIS6 / MSSql 2005 Express / Php 4.4.7

    Warning: mssql_connect() [function.mssql-connect]: Unable to connect to server: HOST\SQLExpress in C:\Inetpub\wwwroot\webroot\test.php on line 14
  20. luigi pandolfino

    IIS6 / MSSql 2005 Express / Php 4.4.7

    Avevo già provato e, dopo la sostituzione della dll, non mi venivano più caricati i moduli di mssql... :(
  21. luigi pandolfino

    IIS6 / MSSql 2005 Express / Php 4.4.7

    Credo sia un problema di configurazione, anche perchè l'applicazione sul server attuale funziona senza problemi... $conn = mssql_connect ("localhost", "user", "password"); Ovviamente ho provato anche a sostituire localhosto con l'ip o con l'istanza del db... stesso risultato.
  22. luigi pandolfino

    IIS6 / MSSql 2005 Express / Php 4.4.7

    Non ho ancora risolto :)
  23. Per i kernel più aggiornati devi anche installare questo
  24. Ciao, vorrei provare una configurazione cluster per garantirmi la continuità dei servizi di alcune macchine virtuali in azienda. Il sistema operativo è CentOS 5, avrò diverse macchine virtuali, ma solo di 4 o 5 mi interessa preservarne l'attività, le altre sono di test e possono "star ferme" anche un'intera giornata lavorativa. I server avranno 4 schede di rete gigabit. Premesso che a livello di configurazione di cluster sono ignorantissimo :062802drink_prv: come organizzereste le cose? Immagino sia d'obbligo uno storage esterno per i file delle macchine virtuali...
×