Jump to content

gipo

Members
  • Content Count

    425
  • Joined

  • Last visited

  1. gipo

    PHPBB 3 su DB esterno

    Ciao, grazie mille della risposta... dopo 1000 tentativi penso che sia proprio cosi... cmq domani lo chiamo perchè è un amico... pensavo che sbagliavo io qualcosa... TNX ciauuuu
  2. gipo

    PHPBB 3 su DB esterno

    Ciao a tutti, ho installato PHPBB3 su un sito dove non ho possibilità di creare DB Mysql, allora ho creato su un'altro sito esterno dove ho la possibilità un DB Mysql, facendop l'installazione di PHPBB al momento di settare: Hostname server del database o DSN: ho messo l'ip del server, il nome del sito e ho provato tante altre opzioni.... ma niente da fare... chi mi da una mano P.F. ? Ciao e grazie...
  3. A naso ;) perchè secondo loro era li il problema... e infatti ;)
  4. Cavolo era solo un permesso su una cartella che non mi aveva preso.... meglio cosi!! Grazie mille ancora a tutti ;)
  5. Capisco.... grazie comunque... provo a scrivere ai proprietari del server... vediamo che mi dicono... Ciauuuuuuuu
  6. ma non puo essere un problema di joomla ? se lo stesso file lo metto fuori da joomla funziona... ?
  7. Ciao Antonio, scusa hai ragione ;) la pagina riporta questo errore: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, webmaster@XXX.com and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Gli error log non li ho ;)
  8. Ciao a tutti, ho un problema con joomla... u n mio amico ha scritto un componente che richiama una pagina .php sempre all'interno del componente ma purtroppo in locale funziona ma sul server no mi riporta internal server errore... se invece la stessa pagina la metto fuori da joomla per esempio alla radice funziona perfettamente. Avete un idea del perchè ? Ci sto impazzendo... TNX
  9. :cartello_lol: mi sa che fra un po ci riprovo ;) :cartello_lol:
  10. Ciao a tutti, dopo qualche giorno di test devo dire che il sistema è ottimo... ma mi resta il problema delle directory... qualcuno mi puo aiutere? io aggiungo questa riga ma niente non funziona e non capisco dove sbaglio : $rdir = "/httpdocs/directori che vuoi..."; // Remote dir (defaut = / ) nessuno ci ha già provato ?
  11. gipo

    migrare da plesk a cpanel

    Ciao Fabrizio, non ne sono convintissimo... domani provo e ti faccio sapere... per il momento grazie e saluti!! Ciao ciao
  12. Si è un po assurda la cosa... ;) faccio finta di niente e metto il visto in un paese nella comunita europea ;) Che ne dici ?
  13. magari ora si.... 1 anno fa non hanno accettato...
  14. eh eh eh non siamo nel EU ;)
×