Jump to content

crashlab

Members
  • Content Count

    78
  • Joined

  • Last visited

  1. crashlab

    FREE Dominio .com .net .org con Hosting

    Hai ragione.... forse dovrei spostarlo come offerta hosting?? Vediamo cosa dicono i moderatori. Loro hanno sempre una risposta a tutto.
  2. Salve, ho notato che la sezione free hosting è molto seguita. Volevo annunciarvi un contest molto particolare che vi da l'occasione di ricevere hosting gratis professionale con dominio .com .net e .org . Non è una bufala. E' il premio messo in palio per i primi 3 classificati al contest. Partecipare è semplicissimo. http://www.smokinglinux.com/home/linux-contest-win-free-hosting
  3. crashlab

    Che grande pacco i vps

    Allora inizia a fare i complimenti a me!! Su un P4 a 3.2ghz con 1GB di RAM, hostingtalk vola!! andiamo sotto i 10secondi, stai tranquillo, anzi, non va oltre i 2 secondi! poi, se non sapete configurare un server correttamente, non potete dire certe assurdità!! Ho hostato più forum e molto più pesanti di hostingtalk... l'unico forum che ha dato rogne è phpbbxs o come cavolo si chiama, che è programmato da schifo e consuma tutta la CPU! stesso forum convertito a vbulletin, e vi assicuro che era molto più pesante di hostingtalk, non consumava tutte queste risorse di CPU e la generazione delle pagine andava sotto i 2 secondi!! quindi, non dite cose senza avere mai configurato e testato nulla!! Ogni volta che passo da questo forum, leggo sempre le solite assurdità!! e poi, a favore dei server stranieri, è che, un dedicato te lo danno con una connettività eccezionale e invece in italia non ti danno nulla a parità di prezzo!
  4. crashlab

    DNS questi sconosciuti

    Qui ci sta la mia!!! spero sia d'aiuto, comunque ora andrò a leggere anche quella linkata nel post di Fedayn!! ;) editato. siti personali no, spiacenti.
  5. @noamweb La versione free di VMware è gratuita solo a scopi casalinghi o si può tranquillamente utilizzare senza pagare nulla per la gestione di un servizio di hosting e vps?
  6. Non sono d'accordissimo nè con Siggy, nè con Matteo. Ho avuto modo di testare sia Xen che VMware... La velocità dei 2 sistemi è pressocchè identica, ma in affidabilità, sembrerebbe VMware a farla da padrone! In ogni caso bisgonerebbe attendere maggiori sviluppi e non precipitarsi così velocemente su un sistema appena rilascato sotto licenza GPL! E' del tutto normale che, un sistema altamente professionale come VMware, venga scelto per soppiantare un sistema a pagamento come Virtuozzo! Credo addirittura, sia meglio scegliere un sistema VMware anzicchè Xen, poichè in VMware si ha la garanzia di un'azienda solida ed affidabile pronta a risolvere eventuali difetti del proprio software. Con Xen, la vedo molto dura invece...
  7. Sinceramente non so cosa risponderti... ISPconfig è migliore dal punto di vista tecnico, ma lato utente (clienti) VHCS è l'ideale! Di recente ho effettuato alcuni test con Zpanel, ma quest'altro è uno schifo assoluto... il mio consiglio è di attendere un altro po' con vhcs e successivamente se con l'uscita della versione 3.0 non ti riterrai un utente vhcs soddisfatto, acquista DirectAdmin licensa (lifetime)...
  8. crashlab

    Cooperativa Hosting

    Una curiosità, è possibile vendere servizi di hosting utilizzando semplicemente la partita IVA di consulenza?
  9. anche se non ha senso!!! ahah... anche perchè non risolvo il mio problema... ma me ne frego!!! cioè avevo già detto che con ip locale mi funzionava tranquillamente... quindi ho capito che quello che volevo fare io non si può fare con il tipo di connessione che ho configurato! Vabbè!!! mi scuso se ho aperto inutilmente questo topic!! Vi ringrazio per avermi risposto! alla prossima!!!
  10. Scusami tanto, ma se dall'esterno, apache è raggiungibile, ovvero compare apache2-default, perchè non viene visualizzato il virtualhost? e perchè dall'interno l'ip pubblico funziona correttamente? Cioè io non riesco bene a capire il motivo! Ti ringrazio che stai rispondendo, ma capisci me, se non capisco che cosa vuoi dirmi, ovvero perchè devo agire in questo modo, me ne faccio nulla delle tue risposte... Ho necessità di imparare e capire... Ti ringrazio nuovamente! Comunque io IP ne ho solo uno!! Facevo un esempio per cercare di farti capire qual era la mia domanda! Allora, io ho il firewall attivo, però ho forwardato le richieste all'ip privato del server! Le impostazioni dell'ip pubblico sono associate al router, che poi sarebbe il gateway 192.168.0.1, mentre il server 192.168.0.46. Il server è visibile dall'esterno!!!!! Ora, hai presente le configurazioni che vengono fatte su una vps con virtuozzo? dove ti configurano gli ip pubblici come interfacce di rete virtuali? Lì funzionano i virtualhost con ip pubblico!!!
  11. Dimenticavo, il mio router mi consente di inviare le richieste a server DMZ!!! Non l'ho abilitato in quanto ho fatto un forwarding di tutte le porte che mi interessavano all'ip privato del server! Nelle istruzioni del manuale del router, mi dice che qualora non voglia perder tempo reindirizzando le connessioni alle porte scelte verso l'ip privato, posso utilizzare server DMZ! Poi su questo non mi sono mai documentato, quindi non saprei...
  12. Ok, ti ringrazio... sicuramente o non ci capiamo, o non hai mai affrontato questo problema!!! Scusami tanto, tu come faresti ad associare 2 ip pubblici all'interno dello stesso server con una sola scheda di rete?? E pertanto poi gestire alcuni virtualhost con un ip pubblico ed altri con un altro ip pubblico?? Se il problema sta nel router, mi configuro il mio bel cisco, anche se credo che il problema non sta lì, non vorrei stare a perdere tempo con quel bel routerino che mi guarderò più avanti con calma!!! Comunque per tua informazione, se io non configuravo l'ip pubblico come alias, non vedevo nessun virtualhost nemmeno da pc della stessa rete!!! Certamente so che tutto funziona con l'ip privato anche perchè avevo già detto che tutto funzionava!!! A me interessa metter l'ip pubblico come virtualhost dato che vedo che servizi professionali di dedicati ecc sono configurati per funzionare con l'ip pubblico nel virtualhost. Se mi dici che è strettamente necessario montare su un buon router, metto il cisco!!
  13. Certamente... ti ringrazio per il tuo interesse. Il server che ho a casa, che utilizzo per i vari test, è collegato ad un router netgear provvisto di firewall. E' tutto instradato correttamente. Spiego meglio il mio problema: Se dall'esterno accedo al mio server, ovvero tramite un nome a dominio configurato correttamente come virtualhost associato all'ip locale del pc, la pagina mi viene caricata correttamente, con benevenuto su nomedominio.com! Mentre se nel virtualhost gli configuro l'ip pubblico, mi viene visualizzato apache2-default!! Non è pertanto un problema di raggiungibilità. Ho pensato pertanto che volesse un'interfaccia di rete virtuale con ip pubblico configurata. Allora ho configurato il mio ip pubblico nelle interfacce di rete!!! Finalmente lo vedo funzionare... dico ok!!! bene!!! (Avevo solo provato ad accedere tramite un altro pc collegato alla rete, ma inserendo ovviamente nel browser il nome a dominio associato al server)... Problema!!! Dall'esterno viene visto sempre apache2-default!!! Mi incaXXXXo, e penso manca qualcosina!! Ma cosa? I dns sono configurati correttamente, ma non mi sto appoggiando comunque ai miei dns, ho solo creato un record A nel pannello DNS del provider del dominio! Con un record A e mio IP pubblico dovrebbe funzionare comunque e non devo obbligatoriamente utilizzare i miei dns per il dominio, perchè altrove funziona alla perfezione! Anticipatamente ringrazio!!!
  14. Salve a tutti, ho riscontrato un piccolo problema durante l'installazione di alcuni servizi web come apache. Installando il tutto in una vps con le config di rete già impostate, creo i virtualhosts di apache con l'ip pubblico e tutta va a meraviglia. Ho fatto ciò con il mio ip pubblico di casa, sul mio bel pc in locale e i virtualhost non andavano, mentre se provavo ad inserire l'ip di rete nei virtualhost ecco che tutto funzionava alla perfezione. Allora ho creato un'interfaccia di rete virtuale del tip eth0:1 con ip pubblico. Se accedo ai siti web da locale o da un pc collegato alla rete di casa, tutto va perfetto, i siti sono finalmente visibili. Mentre chi prova ad accedere dall'esterno non vede assolutamente nulla. Se rimetto nei virtualhosts sto benedetto ip di rete invece, anche dall'esterno tutto va perfetto. Ho assolutamente bisogno però di farlo funzionare con l'ip pubblico, è possibile? come? quali configurazioni mi mancano?
  15. crashlab

    VHCS2 CP Free

    Allora, io ti dirò, dipende chi le fa le patch non ufficiali. Certo, sicuramente se le fa colui che non ne capisce una mazza, è molto probabile che il pannello non sia il massimo della sicurezza. Poi ci sta gente, che si fa il culo per renderlo sicuro, e credimi, il pannello va che è una bomba! te non sai quanti ip ho trovato nei log, o addirittura quante ricerche tramite google per arrivare al mio sito, inserendo powered+vhcs! I piccoli hackerozzi non fanno altro che cercare di bucare il mio vhcs!! Da google analytics vedo tutto!!! e anche dai log!!! non ti dico quanti tentativi!!!
×