Jump to content

jeeck

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. Ho tentato anche la 993 ma senza risposta dal server e sia con la 143 e la 993 ho provato abilitando SSL/TLS o la password criptata ma non li supporta. Dal supporto hanno risposto che con la nuova password non rilevano problemi e che per loro va bene così. Quello che mi sembra strano è che non fanno menzione nell'help on line di connessione protetta e ciò potrebbe significare che anche pagando di più non abiliterebbero comunque nessuna codifica neanche auto firmata che già sarebbe inadeguato. Grazie a quanti hanno risposto, vediamo quanto dura così, semmai cambierò hosting.
  2. Grazie della risposta, per l'appunto se abilitassero la TLS o la SSL potrei collegarmi con una sessione protetta e sarebbe più difficile intercettare la password e spedire a mio nome. Ciò che mi impensierisce però è la rapidità con il quale l'attacco è avvenuto per due volte appena puntavo i dns su giga.it e cambiavo le impostazioni del client nel giro di 15 minuti iniziavano ad arrivare le email di errore indice di invio massivo di spam. Abinata all'email con il dominio c'è solo una pagina di cortesia completamente vuota.
  3. Buonasera, essendo scaduto l'hosting con il vecchio fornitore e avendo necessità di trovare una soluzione economica per avere solo le email ho trovato l'annuncio di giga.it era così economico (1.20€/anno) che ho voluto provarlo. Appena impostato il dns con loro ho iniziato a ricevere email di errore per utente inesistente. Dato questo e il fatto che fatto l'inoltro ad un indirizzo non manteneva la copia sul server ho riimpostato i vecchi dns dato che avevo ancora qualche giorno con l'hosting in scadenza. Da poco è scaduto il vecchio hosting e ripuntando su giga.it sono riiniziate le email di errore ed inoltre dopo poco mi ha scritto l'assistenza di giga.it per dirmi che il mio account stava generando spam massivo tale da creare problemi sul server che lo ospitava e che quindi avevano dovuto cambiare la password. Dato che gestivo le email allo stesso modo che con l'altro hosting e che l'unica variante era la protezione inesistente. Ho risposto dicendo che la mia password era stata più che adeguata fino a quando loro non mi avevano costretto ad utilizzarla senza protezioni e che quindi anche la nuova password non avrebbe resistito. Così è stato! Pochi minuti dopo l'utilizzo della nuova password sono riiniziati i messaggi d'errore. Ho chiesto il log smtp e di attivare STARTTLS. Chissa se lo faranno e se sarà sufficente. Qualcuno ha avuto esperienze simili?
×