Jump to content

giagi

Members
  • Content Count

    42
  • Joined

  • Last visited

  1. no, invece (putroppo) credo proprio si pecrchè su questo ip ho più siti (hosting reseller) e a tutti mi è arrivato il messaggio. e sicuramente non c'è nulla a quell'indirizzo anche perchè la tilde ingenere viene identificato come utente apache (o linux non so) per questo sono arrivato a questa conclusione. io spero che questo non mi danneggi, ho gia risposto e risegnalato a google il problema, ma non so se è sufficiente. ciao
  2. no, ovviamente no, per questo è chiaro che google si riferisce all'indirizzo ip.
  3. Salve, qualche giorno fa mi sono arrivate delle email da parte di google segnalandomi un possibile phishing sul mio sito. ovviamente non c'è nulla sul mio sito ma con ogni probabilità un altro dominio presente sullo stesso server abbia fatto qualcosa di scorretto. tantè che la url segnalata è tipo: miosito.com/~dragonme/fnb/Fnb-Login.html quindi un certo utente "dragonme" è il colpevole. la mia domanda è: mi devo preoccupare? il problema si ripercuoterà anche sul mio lavoro? devo trasferire i domini da un'altra parte al piu presto? le email mi sono arrivate 4 giorni fa ma non mi sembra che nelle serp sia cambiato qualcosa. grazie
  4. è appunto questa la mia domanda, come faccio a capire come e dove succede il problema, tramite logs? nei error_log non ho nulla di strano, cosa dovrebbe allertarmi? Sull'hoster devo dire che fino ad ora non mai avuto problemi anzi, ho dei servizi anche qui in italia e devo dire che mi trovo forse meglio da loro (senza nulla togliere ai provider nostrani) questo sito è in america innanzitutto perchè mi interessa la connettività americana, poi a parità di prestazioni il prezzo è (anche per cambio favorerove) è veramente strepitoso.
  5. Innanzitutto grazie pre l'interesse. Poi, la pagina ha come accennavo nulla di particolare: tramite htaccess è indirizzato il server viene indirizzato ad aprire sempre questa pagina che tramite lettura della url mostra la pagina corretta che realizza combinando variabili e porzioni di pagine senza fare quesy sql o altro. è una tecnica che uso ormai da tempo e non mi ha mai dato problemi. il sito riceve circa 130 visite(visitatori unici) al giorno per un 4gb di banda al mese. nell'ultimo periodo ho aggiunto altri contenuti (una nuova lingua) e quindi mi aspettavo un aumento del traffico, ma non dovrebbe mandare in crash il sistema. io in pratica vorrei sapere se c'è un modo per capire come si genera il problema. l'hosting è americano (hostingzoom). grazie, ciao
  6. Salve a tutti, un provider mi ha disabilitato un dominio dicendomi che stavo usando troppe risorse, nel messaggio mi ha sengalato queste righe, ma sinceramente non ho la piu pallida idea di dove andare a parare. qualcuno mi sa dire almeno quale direzione devo prendere? sul sito non ho chi sa quale script... sono pagine dinamiche solo perchè prendono i contentuti da altri file di testo (è un sito multi lingua). 9895 username 16 0 0 0 0 Z 15.6 0.0 0:00.08 <defunct> 10010 username 16 0 0 0 0 Z 15.6 0.0 0:00.08 [php] <defunct> 9877 username 16 0 0 0 0 Z 13.7 0.0 0:00.07 [php] <defunct> 9904 username 16 0 34948 10m 5676 D 13.7 0.3 0:00.07 /usr/bin/php /home/username/public_html/index.php 10021 username 15 0 34652 10m 5452 R 13.7 0.3 0:00.07 /usr/bin/php /home/username/public_html/index.php 9823 username 16 0 34848 10m 5460 R 11.7 0.3 0:00.07 /usr/bin/php /home/username/public_html/index.php 9866 username 16 0 32012 8852 5116 R 11.7 0.2 0:00.07 /usr/bin/php /home/username/public_html/index.php grazie a tutti. Ciao
  7. ciao ragazzi, vi ricordate l'ultimo mio post dove dicevo che ISPconfig mi sputtanava apache, avevo risolto andando a modificare il file Vhosts_ipconfig.cong a mano e ripartiva. Ora però non posso più utilizzare Ispconfig perchè appena faccio una qualsiasi modifica mi fa saltare di nuovo apache. Sapete nulla a riguardo? Come faccio a rimettere le cose a posto? Grazie e ciao a tutti
  8. Salve ragazzi, Ieri sera dal pannello ho modificato una password per un acesso ftp e salvando mi si è sputtanato (pardon sconfigurato) apache2 e non voleva partire per nessun motivo. cercando di capire cosa fosse successo, ho trovato alcuni warn di apache tipo questo: Sun Aug 17 17:55:52 2008] [warn] NameVirtualHost xx.xx.xx.xx.:80 has no VirtualHosts ...fail! ma non è questo il problema perhè adesso parte ma mi la lo stesso errore. per risolvere momentaneamente ho eliminato il file Vhost_ispconfig e apache è partito, ovvimanete senza poter videre i Vhost. allora ho ricaricato manualmente i vhost nel file e a uno a uno sono ripartiti. adesso però se faccio delle modifiche via ISPCONFIG mi ri sputtana tutto!!! anche se a vista è tutto in ordine nel file, l'unica differenza è questo all'inizio del file: NameVirtualHost xxxxxxx:80 <VirtualHost xxxxxxx:80> ServerName localhost ServerAdmin root@localhost DocumentRoot /var/www/sharedip <IfModule mod_rewrite.c> RewriteEngine on RewriteCond %{REQUEST_METHOD} ^(TRACE|TRACK) RewriteRule .* - [F] </IfModule> </VirtualHost> ma non credo sia questo a dare errore. Qualcuno sa dirmi cosa puo essere successo? Grazie a tutti e spero comunque possa servire anche a qualcunaltro che potrebbe trovarsi con questa bella tegola sulla testa senza colpa (almeno apparente). ciao.
  9. sembra che ho risolto: sono andato nel db come utente root e ho sostituito il db di ISPCONFIG nuovo con quello vecchio (mntenendomi per sicurezza il db ceato da lui). i domini sono tornati, tutto sembra funzionare, l'unica cosa che mi puzza è che il db vecchio è i 52 tabelle quello nuovo è di 53 ma....
  10. Ciao a tutti, stavo effettuando un aggiornamento di ISPCONFIG all'ultima versione (da .21. a.24) l'avevo fatto altre volte senza problemi. ad un certo punto mi ha dato un errore e si è abortita. a questo punto l'ho rilanciata ma mi diceva che non aveva spazio. mi sono accorto che insta_ispconfig era cresciuta un bel po, ma pensavo che si fosse fatto una copia dei dati e quindi l'ho eliminata e ho rifatto tutto il procedimento daccapo. (bravo lo str.) Invece è partito come un treno a fare una nuov installazione e mi ha detto solo che avrei perso l'httpd e poco altro. l'ho fatto fare, adesso ha finito. Funziona tutto (siti, mysql, ftp, ecc...) solo non ci sono piu sul pannello di ISPCONFIG. è possibile rimportali? devo fare tutto a mano? grazie a tutti CIao
  11. grazie, come immaginavo, nel fare l'aggiornament di ISPCONFIG si è sputtanato tutto!! il resto del post lo copierò anche in una nuova discussione: aggiornamento ISPCONFIG non riuscito, ho perso tutti i domini dal pannello. stavo effettuando un aggiornamento di ISPCONFIG all'ultima versione (da .21. a.24) l'avevo fatto altre volte senza problemi. ad un certo punto mi ha dato un errore e si è abortita. a questo punto l'ho rilanciata ma mi diceva che non aveva spazio. mi sono accorto che insta_ispconfig era cresciuta un bel po, ma pensavo che si fosse fatto una copia dei dati e quindi l'ho eliminata e ho rifatto tutto il procedimento daccapo. (bravo lo str.) Invece è partito come un treno a fare una nuov installazione e mi ha detto solo che avrei perso l'httpd e poco altro. l'ho fatto fare, adesso ha finito. Funziona tutto (siti, mysql, ftp, ecc...) solo non ci sono piu sul pannello di ISPCONFIG. è possibile rimportali? devo fare tutto a mano? grazie a tutti CIao
  12. uso ISPCONFIG il quale essendo gratuito ha un rapporto qualità/prezzo eccezionale!! Appena finisco l'aggiornamento cerco se è possibile. grazie.
  13. grazie, grazie mille. Adesso provvedo a fare un po di pulizia, per caso potete anche darmi qualche dritta su come impostare in automatico la cancellazione dei log dopo 3-6 mesi? Grazie Ciao
  14. CIao, Ho notato che mi è quasi finito lo spazio sul mio VPS, Ho notato che ho diverse cetiaia di mega di file di log. Posso eliminarli senza perdere i report di AWstats e comunque quanto tempo devo tenere i file di log per legge? grazie a tutti e buone vacanze (per chi le fa).
×