Jump to content

veganet

Members
  • Content Count

    6
  • Joined

  • Last visited

  1. L'unico suggerimento che ti posso dare è quello di provare a modificare nel config di horde il nome del webserver in modo corretto, in modo che sia il medesim del nome del web server.
  2. Risolto il problema, come spesso accade la soluzione è la più semplice. Bastava modificare nel config di horde il nome del webserver in modo corretto. Tutto qua.
  3. Nessun suggerimento?? Grazie
  4. Quando il nome del server è "localhost.localdomain" gli account di hotmail, alice, libero, non ricevono la posta, in pratica tutti quelli che si appoggiano a http://www.spamhaus.org come filtro antispam.
  5. Si, la webmail funziona correttmante solo quando il nome del webserver è "localhost.localdomain" se lo vario ad esempio nel numero ip della macchina la posta funziona correttamente (halo restituisce come proprio nome l'ip facendo in modo che le liste antispam non bannino la macchina), ma la webmail non funziona, come se vi fosse un controllo fra nome del webserver e una specifica configurazione di horde.
  6. Buongiorno a tutti. Volevo porre un quesito a tutti i navigatori del forum, posseggo un webserver con su installato plesk, relativo werbserver qmail e horde come webmail. Per evitare di essere inserito nelle liste antispam di CBL http://cbl.abuseat.org ho avuto la necessità di variare in nome del werbserver (qmail naming) in quanto il nome di configuarzione di dafault "localhost.localdomain" risualtava "indigesto" alle liste antispam: http://cbl.abuseat.org/qmailhelp.html Grazie alla variazione del name server CBL ha tolto l'ip dalla sua lista antispam ma ho problemi a far funzionare Horde (la posta funziona correttmanete), gli account non si riescon a loggare alla webmail, come se le password fossero errate. C'è qualche confgurazione da effettuare su HORDE? Grazie a tutti.
×