Jump to content

tecnolive

Members
  • Content Count

    417
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by tecnolive

  1. Si utilizza dovecot... nei log non c'è nulla di strano (ho controllato il log /var/log/maillog) ....
  2. Ciao a tutti, Da un pò di tempo riscontro problemi di "MYSQL HAS GONE AWAY", allora documentandomi mi sono imbattuto a diverse possibili soluzioni: - Aumentare il buffer - Aumentare il wait_timeout - Ottimizzare il DB. Ho fatto tutto e aumentato il max_allowed_packet a 64 MB e il wait_timeout a 60 secondi, ma il problema persiste.. Eppure il carico del server è al minimo e non ci sono query in coda... Cosa diamine può essere? Inoltre ho ottimizzato completamente il database, mettendo indici, svuotando tabelle, ecc... La query incriminata è una semplicissima select ! ... non riesco più a capire da cosa possa derivare questo problema. Qualcuno può aiutarmi ? Grazie anticipatamente.
  3. Ciao grazie per la risposta .... ho già abilitato le slow query, ma non ci sono particolari query tali da paralizzare mysql. :/ Non c'è un altro modo per monitorare questo tipo di problema ?
  4. Cari moderatori, Da qualche giorno riscontro problemi sul feed di hostingtalk :( (http://www.hostingtalk.it/forum/external.php?type=RSS2) [This XML file does not appear to have any style information associated with it. The document tree is shown below]. Saluti.
  5. Ciao a tutti, Qualcuno conosce online.net ? sembrano ottimi .... Hanno 3 datacenter e server a prezzi ottimi con caratteristiche niente male (tipo raid hardware, ram ECC, ecc) ... qualcuno ha esperienze dirette ? come si comporta la connettività verso l'Italia ? tempi di risposta... test ... qualsiasi cosa :asd: Ecco qualche bel video dei loro datacenter: http://www.youtube.com/watch?v=kTOOMn9142w
  6. Scusate una curiosità: ma voi dove la comprate la licenza di directadmin ? perchè alla fine dal loro sito la licenza mensile è di 29$ ... un pò tanto quanto cpanel / plesk.... qualcosa in più, qualcosa in meno...
  7. tecnolive

    eastitaly tutto in down

    Ma ho sentito dire che eastitaly ha brevettato una tecnologia che fa funzionare i siti dei clienti anche con i server spenti, senza corrente elettrica e senza connessione ..... così i loro sono clienti sono contenti e possono guadagnare anche in caso di down. :cartello_lol:
  8. tecnolive

    eastitaly tutto in down

    Scusami, se un provider è scadente, i professionisti lo abbandonano e vanno altrove.... Quindi rimangono solo coloro che hanno un bloggherino amatoriale, sito personale, pseudo-ecommerce.. ecc.. Chi fa soldi veri, sa benissimo che quel provider è da evitare come la peste ;) Tira le somme.
  9. tecnolive

    eastitaly tutto in down

    Stefano siamo troppo curiosi di leggere la discussione :cartello_lol:
  10. tecnolive

    eastitaly tutto in down

    Voi siete pazzi ! Non lo sapete che siete tutti a rischio di querela con conseguenze di condanna a morte ?
  11. tecnolive

    eastitaly tutto in down

    Infatti è una cosa che non esiste proprio ;)
  12. tecnolive

    eastitaly tutto in down

    @RazorMx perdonami, ma penso che gli amici di cui parli avranno lavorato forse in qualche azienda alla superhosting2000.altervista.org, xkè non è vero che i tecnici la buttano sui clienti... certo se è colpa del cliente lo è e basta... Ma fino ad oggi non mi è mai successa una cosa del genere... proprio fino a una settimana fa un noto provider è andato in down per 1 oretta... alla telefonata mi ha detto molto umilmente: "si , abbiamo dei problemi di connettività" ... E poteva dire la qualunque dato che avevamo un svr dedicato. Poi chi fa sta cosa lascia il tempo che trova, proprio come questi di eastitaly ;)
  13. tecnolive

    eastitaly tutto in down

    Buono , secondo me hai un occasione per fare le valiggiotte................. :asd:
  14. tecnolive

    eastitaly tutto in down

    Mi dispiace, ma ho appena sistemato un vecchio pentium II che ho spostato nel bagno di casa mia ...... la mia nuova farm è completa!!! sto installando solo la rete, solo che windows 95 mi dice "E' stato rilevato un conflitto di indirizzi ip" ... che vuol dire ?
  15. tecnolive

    eastitaly tutto in down

    @RazorMx ... Io non mi capacito di una cosa.. Ci sono state diverse occasioni di down da parte di questo provider.... xkè continuate a rimanere lì ? non vedi come prendono in giro i clienti inventandosi cavolate dopo cavolate ? ...... L'altra volta era una buona occasione per "cambiare lido" ... xkè non lo hai fatto ? .... se sei un loro nuovo cliente.. xkè non hai cercato un pò su internet per capire dove stavi andando a mettere il tuo sito ? Sono domande che mi faccio xkè non riesco proprio a capire.... e sono quasi certo che se e quando questo provider (se così si può definire) tornerà online, continuerai a rimanere con loro e la prossima volta sarai di nuovo qui a disperarti l'anima. Mi spiace che ti senti nervoso, posso capirti .... ma non riesco a capire tante altre cose che ho citato sopra.
  16. tecnolive

    eastitaly tutto in down

    Leggendo sul loro gruppo FB ho letto che stavano sistemando conflitti di IP, allora non sò xkè ma mi è venuta in mente questa scena: Scary Movie 4 - Car Unlocking Scene - YouTube Immaginate l'assegnazione degli ip... 192.168.X.X .... CONFLITTO ... allora il tecnico grida all'altro: " CAMBIA NUMERO AL 3! ... 1 . 2. 3 !" PAM!!! stesso ip! :062802drink_prv: ... per interi giorni XD
  17. tecnolive

    eastitaly tutto in down

    Shhhh.... altrimenti ti querelano :asd:
  18. tecnolive

    eastitaly tutto in down

    Così quando gli hackereranno i server potranno incolpare linode.... uhahuauhahu
  19. tecnolive

    eastitaly tutto in down

    Ho sentito dire che stavolta è stata colpa degli alieni che hanno creato un campo magnetico distruggendo tutti i server....... adesso stanno ricostruendo tutti i microchip delle schede madri ...
  20. Sono arrivati .... boh ... non so che dire ..... a quel prezzo, assistenza 0 .... bohhhhhhhhhhhh
  21. Ciao Ragazzi, Avrei bisogno di un aiuto.... i tecnici OVH hanno sostituito un HD che era guasto.... adesso digitando il comando cat /proc/mdstat ho questo risultato: Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] [multipath] [faulty] md1 : active raid1 sda1[0] 30718912 blocks [2/1] [u_] md3 : active raid1 sda3[0] 701326272 blocks [2/1] [u_] Sembra che ci sia qualcosa che non va..... Ecco il risultato dell'altro comando: fdisk -l Disk /dev/sda: 750.2 GB, 750156374016 bytes 255 heads, 63 sectors/track, 91201 cylinders Units = cylinders of 16065 * 512 = 8225280 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Disk identifier: 0x0002bc88 Device Boot Start End Blocks Id System /dev/sda1 * 1 3825 30718976 fd Linux raid autodetect /dev/sda2 3825 3890 523264 82 Linux swap / Solaris /dev/sda3 3890 91201 701326336 fd Linux raid autodetect Disk /dev/sdb: 750.2 GB, 750156374016 bytes 255 heads, 63 sectors/track, 91201 cylinders Units = cylinders of 16065 * 512 = 8225280 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Disk identifier: 0x04040404 Disk /dev/md3: 718.2 GB, 718158102528 bytes 2 heads, 4 sectors/track, 175331568 cylinders Units = cylinders of 8 * 512 = 4096 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Disk identifier: 0x00000000 Disk /dev/md1: 31.5 GB, 31456165888 bytes 2 heads, 4 sectors/track, 7679728 cylinders Units = cylinders of 8 * 512 = 4096 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Disk identifier: 0x00000000 Cosa devo fare per resincronizzare gli indici ? Grazie anticipatamente. Saluti a tutti :)
  22. tecnolive

    Aiuto Raid 1

    Quell'hd è stato proprio sostituito xkè era proprio guasto , quindi è stato aggiunto un nuovo hd, i comandi eseguiti sono stati questi: mdadm /dev/md1 --add /dev/sdb1 mdamd /dev/md3 --add /dev/sdb3 E non mi ha dato problemi, xkè la prima partizione è ora indicizzata nel raid... E' la seconda che mi da spare.... Può essere causata dal fatto che c'è la partizione swap che non ho sincronizzato ?
  23. tecnolive

    Aiuto Raid 1

    Innanzi tutto grazie mille :)) Ho fatto... la prima è andata in OK .... La seconda, dopo 3 ore di copia è andata in Ok, tuttavia, dando il comando cat /proc/mdstat il risultato è questo: md1 : active raid1 sdb1[1] sda1[0] 30718912 blocks [2/2] [uU] md3 : active raid1 sdb3[2](S) sda3[0] 701326272 blocks [2/1] [u_] Dando invece il comando mdadm --misc --detail /dev/md3 il risultato è questo: /dev/md3: Version : 0.90 Creation Time : Thu Mar 14 08:25:56 2013 Raid Level : raid1 Array Size : 701326272 (668.84 GiB 718.16 GB) Used Dev Size : 701326272 (668.84 GiB 718.16 GB) Raid Devices : 2 Total Devices : 2 Preferred Minor : 3 Persistence : Superblock is persistent Update Time : Thu Nov 21 21:05:56 2013 State : clean, degraded Active Devices : 1 Working Devices : 2 Failed Devices : 0 Spare Devices : 1 UUID : 80d7d892:03cdcad3:a4d2adc2:26fd5302 Events : 0.8229203 Number Major Minor RaidDevice State 0 8 3 0 active sync /dev/sda3 1 0 0 1 removed 2 8 19 - spare /dev/sdb3 Risulta spare .... :/ che può essere ?
  24. LOL, OVH è caduta davvero in basso, a questo punto non sò più quale siano i pregi :stordita:
×