Jump to content

lucazone

Members
  • Content Count

    16
  • Joined

  • Last visited

  1. lucazone

    Occhio al Registro Italiano in Internet

    Confermo, anche il Nic ha riportato la notizia ufficiale. link del comunicato: http://www.nic.it/novita/comunicazioni.html
  2. Vi consiglio Joomlaspace ciao
  3. lucazone

    Hoster con DirectAdmin

    Tra gli altri c' anche joomlaspace.it che ha il panello DirectAdmin ciao
  4. lucazone

    Per gli amanti di Joomla il joomladay

    Finalmente in italia il Joomladay. Maggiori informazioni http://www.joomladay.it/ Ciao
  5. lucazone

    VPS - Aggiornare a php 5 e mysql 5

    Confermo funziona anche l'updater di plesk
  6. lucazone

    VPS - Aggiornare a php 5 e mysql 5

    Grazie, ho risolto tutto Ho aggiornato il php 5.1.6, con i pachetti centos plus il mysql, lo ho agiornato al 5.0.37, con i pachetti Red Hat Enterprise Linux Funziona tutto perfettamente
  7. lucazone

    VPS - Aggiornare a php 5 e mysql 5

    Grazie, del aiuto, ora cerco i rpm, e provo installare Grazie
  8. lucazone

    VPS - Aggiornare a php 5 e mysql 5

    ora mi da questo errore warning: php-5.1.6-1.2.1.centos.i386.rpm: V3 DSA signature: NOKEY, key ID 443e1821 error: Failed dependencies: autoconf is needed by php-devel-5.1.6-1.2.1.centos.i386 automake is needed by php-devel-5.1.6-1.2.1.centos.i386 libsqlite3.so.0 is needed by php-pdo-5.1.6-1.2.1.centos.i386
  9. lucazone

    VPS - Aggiornare a php 5 e mysql 5

    Ok, grazie del aiuto, ora provo
  10. lucazone

    VPS - Aggiornare a php 5 e mysql 5

    Grazie della risposta, come si puo fare ad aggiornare tutti i pachetti, perche io ho provato ma da errore, che comando devo dare o li devo disintallare e installare i pachetti per php 5, come posso fare Grazie
  11. lucazone

    VPS - Aggiornare a php 5 e mysql 5

    ecco cosa dice [xx@xx-xx-xx-xx httpdocs]# rpm -Uvh php-5.1.6-1.2.1.centos.i386.rpm warning: php-5.1.6-1.2.1.centos.i386.rpm: V3 DSA signature: NOKEY, key ID 443e1821 error: Failed dependencies: php-pear >= 1:1.4.9 is needed by php-5.1.6-1.2.1.centos.i386 php = 4.3.9-3.18 is needed by (installed) php-imap-4.3.9-3.18.i386 php = 4.3.9-3.18 is needed by (installed) php-gd-4.3.9-3.18.i386 php = 4.3.9-3.18 is needed by (installed) php-devel-4.3.9-3.18.i386 php = 4.3.9-3.18 is needed by (installed) php-snmp-4.3.9-3.18.i386 php = 4.3.9-3.18 is needed by (installed) php-xmlrpc-4.3.9-3.18.i386 php = 4.3.9-3.18 is needed by (installed) php-mbstring-4.3.9-3.18.i386 php = 4.3.9-3.18 is needed by (installed) php-ldap-4.3.9-3.18.i386 php = 4.3.9-3.18 is needed by (installed) php-domxml-4.3.9-3.18.i386 php = 4.3.9-3.18 is needed by (installed) php-mysql-4.3.9-3.18.i386 php = 4.3.9-3.18 is needed by (installed) php-odbc-4.3.9-3.18.i386 php = 4.3.9-3.18 is needed by (installed) php-pear-4.3.9-3.18.i386 php = 4.3.9-3.18 is needed by (installed) php-ncurses-4.3.9-3.18.i386 Grazie
  12. lucazone

    VPS - Aggiornare a php 5 e mysql 5

    Grazie della risposta, il sistema e a 32 bit, il vps e su dnshosting, e loro mi hanno detto di fare cosi, perche non c'è il comando yum, è incompatibile con il vps Si quella guida lo letta, Ho scaricato i pachetti già compilati per il CentOs 4.4 final, scaricati dal repository centOSPlus, ma nulla mi da quel errore Ora vedo di riportare un immagine di cosa dice, quando do il commando Grazie
  13. Ciao a tutti, Ho un vps CentOs 4.4 final, con panello plesk 8.1.0, compatibile con php 5 e mysql 5, ora ho su il php 4.3.9 e il mysql 4 Non posso utilizare il comando yum, perche non è installato e non è compatibile con il vps Ho provato a caricare va ssh, tutti i pachetti neccessari del php 5 e del mysql Poi ho tentato di aggiornare il php 5, con questo comando, rpm -Uvh php-5.1.6-1.2.1.centos.i386.rpm Però mi da errore, e dice che ci sono delle dipendeze con i moduli preccedenti installati del php 4, esempio del php-gd-4.3.9-1.2.1.centos.i386.rpm Ho provato a aggiornare i moduli per php 5, con il comando rpm -Uvh php-gd-5.1.6-1.2.1.centos.i386.rpm Pero mi dice che non esiste la dipendenza con il php 5 ( dice che non è installato ) Vorrei sapere come si puo fare l'aggiornamento al php 5 e mysql 5, corettamente Grazie, ciao
  14. lucazone

    joomlahost - lo avete provato?

    joomlahost è molto buono, te lo consiglio Si, con joomla puoi fare di tutto, da un sito amatoriale, una community di utenti a un sito commerciale Ciao
  15. Si potrebbe anche mettere tutti i link, dei domini hostati su excom, per fare vedere quanti utenti che siamo. ecco, inizio io, www.lucazone.net servizio advanced win + linux Server linux down, da molti giorni, impossibilita di prendere i dati Aperto un tikets, con richiesta di riavere i dati, nessuna risposta Ciao, Luca
×