Jump to content

activ

Members
  • Content Count

    141
  • Joined

  • Last visited

Everything posted by activ

  1. Ciao a tutti come da titolo, quanto ci mettono i sistemi OVH ad attivare una casella hosted exchange? Ho trasferito il dominio ieri, record www già attivo e funzionante... ho attivato il servizio hosted exchange, associato il dominio, creato la casella, ma dopo 8 ore il sistema mi dice che la casella è ancora con lo status "Creazione in corso..." E' normale o mi devo preoccupare? Grazie anticipatamente.
  2. activ

    Virtualhosts

    figurati
  3. activ

    Virtualhosts

    per ottenere quello che vuoi devi necessariamente avere l'indirizzo ip dell'operatore telefonico diverso, uno per lamp e un altro per win
  4. activ

    Virtualhosts

    io le ho provate quasi tutte purtroppo l'unica soluzione che mi è sembrata funzionare è stato l'utilizzo di un altro indirizzo ip della linea adsl/fibra che sia
  5. activ

    Virtualhosts

    e non potrai mai vedere nulla con la stessa macchina seppur virtuale
  6. activ

    Virtualhosts

    ok ma sulla tua gestione dns dove punta? allo stesso indirizzo ip presumo
  7. activ

    Virtualhosts

    è normale che il sistema dns non riesca a "risolvere" il puntamento nel file host prova ad usare ip locali 192.xxxxxx
  8. activ

    Virtualhosts

    l'indirizzo pubblico di uscita delle due macchine da quello che capisco è lo stesso, quindi è normale che tu non riesca a vederlo
  9. activ

    Virtualhosts

    ma lamp è sulla stessa macchina che cerca di visitare?
  10. ciao a tutti devo utilizzare per la prima volta G-Suite per un cliente, vorrei se possibile un chiarimento, quando creo un nuovo profilo lo posso fare dal mio account privato Gmail e poi creare dei sotto profili o devo fare tutto da capo cliente per cliente? In pratica c'è un profilo "master" che poi gestisce i client oppure sono ognuno a sè stante? Grazie anticipatamente
  11. 3 di cui una inutilizzata da anni... quindi diciamo 2
  12. ciao a tutti mi trovo davanti ad un problema alquanto strano, su una casella presente su un server cloud, dall'oggi al domani il filtro antispam Spamassassin ha iniziato a funzionare male, in pratica molte blacklist me le fa passare facendomi arrivare molto spam, me ne sono accorto prendendo l'indirizzo ip mittente e facendo il test per vedere se era o meno in blacklist, e puntualmente gli ip erano in blacklist, alcune di queste anche molto note come "Barracuda". Premetto che questo problema me lo fa soltanto su una casella di questo dominio, sulle altre no, funziona tutto correttamente. Ho una macchina Debian 7 con pannello ISPConfig 3, e il tradizionale ambiente per webserver (LAMP), tutto rigorosamente aggiornato. Da cosa può dipendere secondo voi? Grazie anticipatamente
  13. ho già controllato tutto :( nei log le email SPAM risultano come buone in whitelist non c'è niente ho provato anche a disattivare il filtro antispam e riattivarlo, a mò di reset altre due possibilità sono: provare a cancellare la casella e ricrearla dopo qualche ora, spostare il dominio altrove con un altro filtro antispam ultima ipotesi che però non prendo per ora in considerazione, un upgrade a Debian 8, sono ancora con il 7, ma non credo rappresenti un problema inutile dire che viene sempre tutto costantemente aggiornato
  14. ciao a tutti sto impazzendo non poco dietro alla espansione di una partizione La mia situazione attuale è questa dovrei aggiungere quello spazio libero però avendo già creato 4 partizioni non mi permette di crearne ovviamente altre. Ho letto in giro che è possibile espandere l'ultima, ma dopo aver provato e riprovato non ci sono riuscito Qualche consiglio? Ve ne sarei grato Grazie anticipatamente
  15. ciao a tutti quando usavo Courier succedeva che, quando una casella di posta era piena, le email che arrivavano su questa casella non venivano respinte ma rimanevano in coda (mailq) da quando son passato a Dovecot (circa un annetto), questo non accade, quando la casella si riempie le email vengono respinte è normale così o posso impostare dei parametri affichè rimangano in coda? grazie anticipatamente
  16. ciao a tutti da qualche giorno mi sto ritrovando in coda sul server email strane come quelle che riporto sotto sono su una debian 7 64bit con postfix premetto che quei domini non sono presenti sul server grazie anticipatamente
  17. ti riporto un log più fresco 30D849FACE: to=<packagesupport-1@package.org>, relay=none, delay=30, delays=0.01/0/30/0, dsn=4.4.1, status=deferred (connect to package.org[69.172.201.208]:25: Connection timed out) 7B23D9FAC7: to=<fedexsup1@pack.org>, relay=none, delay=30, delays=0.01/0/30/0, dsn=4.4.1, status=deferred (connect to pack.org[69.172.201.208]:25: Connection timed out)
  18. ciao ho fatto come mi hai detto e ho trovato qualcosa in "/var/spool/postfix/deferred" delle intestazioni di messaggi, e in queste intestazioni ho trovato 2 caselle di un cliente, sto provvedendo a cambiare le password delle caselle e a far controllare il pc del cliente che dici pensi sia la strada giusta? :)
  19. il server sembra pulito quello che penso è che qualche utente si sia beccato un virus che faccia a suo nome questi invii la cosa strana ad esempio è che sabato e domenica è andato tutto bene, nessuna email in coda, idem stamattina, gli invii hanno ripreso questo pomeriggio. è come se, ad esempio, un computer infetto sia rimasto spento nel weekend, e appena acceso abbia ripreso gli invii rimane il problema di come capire quale casella di quale cliente è infetta, perchè sono quasi sicuro dipenda da qualcosa del genere
  20. si lo so, non sto risolvendo, ma nel frattempo limito i danni :( ho controllato i log dei siti con gli indirizzi ip incriminati ma non c'è traccia qualche idea in particolare su cosa guardare? è la prima volta in tanti anni che mi capita :(
  21. ho creato un filtro tramite fail2ban che mi limita molto il problema, dopo 3 tentativi l'ip viene bloccato per un'ora, e funziona, però non riesco ancora a capire a monte cosa partono :(
  22. il ptr era diverso, ho richiesto questa mattina il cambio, devo solo attendere la propagazione. questo record comunque è corretto? v=spf1 a mx ip4:185.xx.xx.xx ~all che differenza c'è tra questo sopra e quello dove c'è "include:nomedominio" ? qual è meglio usare? grazie ancora
  23. ciao a tutti sto sistemando un server per alcuni domini, aprendo il file /etc/postfix/main.cf su una debian 7, al parametro myhostname ci devo mettere il nome di un dominio locale? e in myorigin? perchè attualmente le email che partono nonostante l'ip non sia in BL arrivano come spam grazie anticipatamente
  24. ho fatto più volte il test sul sito che mi hai indicato ed non mi da errori, ho solo il dubbio se utilizzare la notazione "include" scusa l'ignoranza la rDNS va configurato nella zona?
  25. il DKIM non è settato, l'SPF si ed è fatto così: v=spf1 a mx ip4:185.xx.xx.xx ~all è corretto?
×