Jump to content

Makingweb

Members
  • Content Count

    32
  • Joined

  • Last visited

  1. @Rebel, con questa nuova immagine non riesco ad entrare in phpmyadmin e non riesco nemmeno ad accedere a squirrelMail Non ho fatto nulla oltre che installare l'immagine...
  2. Ho resettato la vps e ho reinstallato tutto, si è scoperto, che il sistema di installazione delle immagini non funziona corettamente quindi ci sono vari errori. Sto "collaborando" con i tecnici che stanno cercando di risolvere questo problema. Forse la colpa non era mia. Comunque faccio i miei complimenti al servizio di assistenza che è molto veloce e coordiale, ringrazio anche voi. :signs3:
  3. Loro, sono stati molto gentili e io li ho sempre ringraziati Cioè, tu mi stai incolpando perchè loro mi aiutano? ma come funziona questo forum? Io non ho preteso l'aiuto di nessuno, loro mi hanno voluto aiutare, ancora non riesco a capire questa tua uscita. Bha, per me possiamo anche chiudere qui.
  4. Non capisco che vuoi dire. Certo, non sono un sistemista professionista, ma riesco a fare quello che devo fare e tutto quello che ho imparato non me l'ha insegnato nessuno, forse non sarò bravo come te, ma vista la mia età ho ancora tutta una vita per imparare...
  5. @Alex, le mail non le ricevo nemmeno se le invio da info@sito.com a info@sito.com non funziona nemmeno in locale, la configurazione di postfix mi sebra corretta! potrebbe essere che il mio isp ha chiusa la porta 25? ( ho googlato un po' )
  6. Grazie per aver rispoto è un conforto. @alex, Ecco a te: @CoolNetwork, no, non ho nessun firewall, almeno credo..
  7. Oggi ho aperto la mia email Gmail e ho trovato questa:
  8. da putty ho provato a fare /etc/init.d/postfix restart e anche stop e start, ma non mi dice nulla, niente non dovrebbe dire:"Restarting postifx" o qualcosa del genere?
  9. Ok ho corretto mydestination e myhostname, ma ancora non ricevo email...
  10. ecco main.cf in allegato! :emoticons_dent2020: p.s. il mio hostname è vsp-0072 in hostname c'è scritto vps-0064 è un errore? main.txt
  11. Scusa se ci ho messo tempo per rispondere ma sono andato a mangiare e ho preparato queste screen. Allora se io scrivo una mail da gmail al mio server non ricevo nessun errore, ecco la configurazione di ISPConfig in allegato. @Alex come posso rimediare? in ispconfig mi sembra tutto normale... :| Vi ringrazio ancora, siete gli unici che cercano di aiutarmi! apprezzo il tuo aiuto!
  12. Ho allegato un txt se servere altro fammi sapere! :approved: grazie del tuo aiuto ti ringrazio infinitamente!!! log.txt
  13. Allora in quale log dovrei cercare? vi ho messo anche la screen, ditemi voi :\
  14. la consegna locale non fuziona, comunque quale log (In allegato un snap con tutti i nomi dei log) ? Dimmi quale ti serve e te lo posto. Ho controllato in mail.err e in mail.warn e tutte e due dicono: Jan 1 08:32:51 vps-0072 pop3d: Maximum connection limit reached for::ffff:64.31.19.*** @CoolNetwork si ho creato un solo record MX NAME: domionio.tdl DATA: mail.dominio.tdl, ma in ispconfig ho visto che c'è scritto "Fetch emails from external POP3 / IMAP servers" c'entra qualcosa?
  15. Buona sera, ho un server Debian con ISPConfig, ho creato delle mail che riesco a gestire tramite SquirrelMail, però non ricevo mail posso solo inviarle, forse non ho impostato bene qualcosa qualcuno ha qualche suggerimento o idea? potreste aiutarmi?
×