Jump to content

nino

Members
  • Content Count

    79
  • Joined

  • Last visited

  1. mi sono accorto che vmware non parte in automatico dopo il reboot. mi dai una mano x risolvere anche questo?
  2. in pratica facevo tutto ma non creavo il mountpoint! Lo so .. sono un ignorante
  3. scusatemi ma non riesco a svincolarmi dalla filosofia dos/windows ho creato una directory sulla root vm ho fatto il mount mount /vm e non mi ha restituito errori se vado in vm mi ritrovo la cartella lost+found ma vuol dire che ho risolto? come faccio a capire che quello contenuto in vm sta davvero nel secondo HD? Se riaavvio perdo tutto o biosgna fare altro?
  4. pensavate di esservi liberati di me? sono quì! niente da fare! non riesco a vedere questo secondo disco scusa Niko x assegnare il mount point vm a /dev/sdb1 la sintassi è: e2label /dev/sdb1 vm o così e2label /dev/sdb1 /vm (cioè lo slash ci deve essere o no?) adesso ho fatto in questo modo e2label /dev/sdb1 vm infatti ho: poi ho in fstab con il mount mi ritrovo dove sbaglio?
  5. ho partizionato e fomattato il secondo disco della macchina (fdisk/mkfsk.etx3) e mi ritrovo: Disk /dev/sda: 320.0 GB, 320071851520 bytes 255 heads, 63 sectors/track, 38913 cylinders Units = cylinders of 16065 * 512 = 8225280 bytes Device Boot Start End Blocks Id System /dev/sda1 * 524 38913 308367675 83 Linux /dev/sda2 1 523 4200997 82 Linux swap / Solaris Partition table entries are not in disk order Disk /dev/sdb: 320.0 GB, 320072933376 bytes 255 heads, 63 sectors/track, 38913 cylinders Units = cylinders of 16065 * 512 = 8225280 bytes Device Boot Start End Blocks Id System /dev/sdb1 1 38913 312568641 83 Linux poi >e2label /dev/sdb1 /vm Poi ho inserito la riga in fastab : "/dev/sdb1 /vm ext3 defaults 0 2" # <file system> <mount point> <type> <options> <dump> <pass> proc /proc proc defaults 0 0 /dev/sda1 / ext3 noatime,errors=remount-ro 0 1 /dev/sdb1 /vm ext3 defaults 0 2 /dev/sda2 none swap sw 0 0 /dev/hda /media/cdrom0 udf,iso9660 user,noauto 0 0 ho riavviato, ma niente da fare, se faccio mount mi ritrovo: /dev/sda1 on / type ext3 (rw,noatime,errors=remount-ro) tmpfs on /lib/init/rw type tmpfs (rw,nosuid,mode=0755) proc on /proc type proc (rw,noexec,nosuid,nodev) sysfs on /sys type sysfs (rw,noexec,nosuid,nodev) tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev) devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=620) che bisogna fare ancora x rendere disponibile questo disco sul sistema?
  6. e così finì l'avventura ... riuscirà il nosto eroe a ricollegarsi al suo server dedicato improducente? x ora grazie
  7. Un'altra cosa che farà saltare sulla sedia "qualcuno" ... Sapete che sono una "schiappa (in linux)" ma che ho questo giocattolino debian e vmware 1.04 funzionante. Se volesi provare vmware (sempre x giocare) 2 beta, mi basta scaricalo da vmware e lanciare la procedura normalmente o bisogna in qualche modo disinstallare che so .. problemi con il kernel e roba varia?
  8. ummon gli ip e il bridge della VM è già storia passata. Quando tu dici una cosa io ci rifletto e la prendo x oro colato (non sto scherzando) e passo aprresso... Adesso mi vuoi dare qualche "disposizione" x blindare il server? PS non dirmi che è una cosa complicata etc. etc.
  9. porca miseria ... wizofoz ... lo ammetto ... non lo sapevo proprio! grazie!
  10. ma che lavori x l'fbi?? x uploadare un vm che ho già preparata (legale)
  11. sono sicuro che sei una persona corretta e in buona fede, figurati ... ma credo che l'argomento l'hai tirato fuori tu ... ma hai fatto bene, è sempre megli precisare certe cose sicuramente sono io che ho problemi a farmi capire, perchè stiamo perdendo tempo nelle incomprensioni ascolta, l'ho già detto ma cerco di fare chiarezza e lo ridico: macchina: athlon dual core 6G ram e 2 hd 320 so: installato dall'hoster ip : 6 ip ma l'hoster ha configurato solo un ip vm: nessuna! (ma appena possibile una windows ... con licenza ...) software sicuramente installato: vmware l'ftp non c'è (a proposito quale mi consigli? va bene proFTPD?) poi, una domanda alla quale non ho avuto risposta, ma per me molto importante gli altri 5 ip posso quindi configurarli direttamente in vmare con le nic in modalità bridge?
  12. certo ci vuole pazienza nella vita ... scusa ma da dove è uscita questa discussione sulle licenze pirata di windows? che c'entra?? Chi l'ha postata?? Comunque è ufficiale: NiKyAT1 ha ragione!!! è così!! non utilizzate mai copie pirata!!
  13. Scusatemi, cerchiamo di essere costruttivi e lasciamo la pirateria ad altri, con il massimo rispetto (non sto facendo ironia), io consiglierei di chiudere quì questa discussione perchè per un motivo o per un'atro è uscita fuori tema. Sono ultracerto delle competenze di ummon e nikyat1 .... non c'è dubbio in questo! Lo scopo della discussione era quello di riuscire ad installare vmware dalla linea di comando collegandomi in remoto ad un server on-line. Ripeto : scopo tecnico sperimentale (punto) Ho manifestato (e mi avete "sgamato" alla grande anche se l'ho pur detto io x inciso) che non ho mai lavorato in ambiente linux anche se in qualche modo ci gioco ogni tanto (dreambox ... decoder ... linux ... ma questa è un'altra storia). Le licenze, windows etc. , tutti sappiamo le politiche aziendali di Micro$oft, non c'entrano ed è tutto ovvio e sacrosanto quello che avete detto. Che ne dite? Poi un'altra proposta la voglio fare io (visto che mi sembra abbiamo sotterrato l'ascia di guerra), soprattutto vorrei chiedere il parere di ummon e nikyat1 dei quali, contrariamente a come forse pensavano ieri nella sfortunata giornata, io tengo sempre in considerazione i consigli che mi vengono dati. Se apro un'altra discussione tipo: Ho messo questo server con debian on-line (x studiare), sono una "schiappa totale" in linux e ovviamente procedendo con cautela (proprio perchè è on-line) il mio scopo adesso è questo: Vorrei creare una macchina linux che deve funzionare solo da hypervisor x vmware (lasciate perdere poi cosa si installa sulle vm), su questa macchina ci deve essere solo il minimo indispensabile a fare girare vmare e deve essere quanto più blindata possibile. Credo sia didatticamente ma anche praticamente interessante. Posso farlo?
  14. ok ummon x il momento è sempre una prova, poi il discorso delle licenze viene dopo ma, visto che sei un esperto (sono serio), voglio approfittare di te! (scherzo) è vero che su linux vmware va meglio? Niko stai dicendo che lanciando vmware posso sfruttare gi ip pubblici aggiuntivi aggiungendoli direttamente nella macchina virtuale bypassando l'host? HO capito bene?
  15. non era quello lo scopo inziale però devo ammettere che su questo non hai torto adesso vi racconto tuttà la verità ... premessa di linux, di windows, di mac me ne frego altamente ma campo di informatica (anche qualcuno senza fare nomi ... ummon ...non ci crede) se faccio questi scellerati esperimenti, chiamamoli cos', non è certo xchè voglio buttare soldi al vento. ho deciso di utilizzare la virtualizzazione (vmware) x poter avere un buon server sul quale installare almeno 1 sola macchina sulla quale far girare però .....windows Ho optato x la virtualizzazione xchè la ritengo una buona soluzione anche in termini di manutenzione. Siccome i server windows sono più costosi ho detto, ma che sarà mai questo linux, quasi quasi prendo un linux, ci installo vmware, faccio l'upload della mia installazione windows e ho risolto (sempre x provare ... e si prega di non fare ironia). ho preso un amd dual core 5000 con 6G ram e 2 ha 320 a 89,00/mese (x windows si saliva a 104 + 100 di setup ... insomma ho voluto risparmiare) Ho installato 2/3 distro: ubuntu, centos e fedora su un pc nella mia sgangherata web-farmacia... e ho fattio le prove. Eureka ... tutto ok .... Convinto mi sono ritrovato sulla consolle del server remoto sul quale era installato un kernel non standard (CentOS). Tanto che ho fatto ho convinto l'hoster a cambiarmi distro e lui mi ha consigliato Debian. Su debian, seguendo tutte le istruzioni dell'howetoforge (trovate con google ..questa è x ummon) e incredibile ma vero mi collego al server sia tramite web xxxx:8333 sia tramite windows console. Ieri ho scoperto però che sulla sistema è configurato un solo IP e da quì la sfortunata domanda, ma come si fa a fare l'ip aliasing. Ovviamente ho trovato di tutto e di più, però essendo in remoto h paura di fare qualche cazzata. In windows ci metto un secondo, che problema c'è è ultra facile, lo è anche su debiam ,a volevo mettermi al sicuro perchè se blocco il server coem faccio? Ovviamente però il prossimo passaggio è proprio quello che dici tu ummon (amico?). Certo che poi il server lo voglio mettere in produzione ... Solo che, posso mai chiedere COme si fa x rendere sicuro il server in 3 righe? Succederebbe il pandemonio non credi?
×