Jump to content

Search the Community

Showing results for tags 'Plesk'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Richiesta informazioni e consigli hosting
    • Domini e Registrazioni
    • Shared e Managed Webhosting
    • WebHosting - Primi passi
    • Server dedicati, colocation, connettività e scelta data center
    • VPS - Virtual Private Server
    • Cloud Computing e Cloud Hosting
    • Gestione Server Windows e Server Linux
    • E-mail e Managed Services
    • Pannelli di controllo e Hosting software
    • Professione Hosting Provider
  • Sviluppo Web e Tempo Libero
    • Io Programmo
    • Promozione, advertising e SEO
    • Off-Topic
    • Il tuo sito
  • Guide su hosting, domini, server, CMS e Cloud Computing
    • Articoli e Guide su hosting, domini e cloud computing
    • Annunci e News
    • Offerte Hosting - Provider HostingTalk.it

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografia


Località


Interessi


Cosa fai nella vita?


Il tuo Hosting Provider?

Found 250 results

  1. Salve, ho un dedicato Windows 2003 con Plesk 9.2.1 con Powerpack (spamassassin 3.2.3), utilizzo come antivirus clamAV per windows 0.95.x (riconosciuto come componente dal pannello plesk). Quando invio email da uno script in PHP dal server oppure invio una mail senza oggetto, mi arriva l'email (su un altro server per semplicità chiamiamolo SRV2) taggata come ****SPAM****. L'email non viene vista dal server SRV2 come spam (controllato che su SRV2 linux lo score di spamassassin è sul -2) ma l'aggiunta all'oggetto viene fatta dal mio server Plesk quando invia l'email... e qui nascono le mie domande 1. E' possibile e in che modo disabilitare il controllo dello SpamAssassin in uscita ??? 2. Ho verificato che conta male lo SCORE perchè aveva il bug delle regole del 2010 (FH_DATE_PAST_20xx), come da indicazione sul sito parallels, ho sovrascritto le nuove RULES dal sito spamassassin nella path %plesk_dir%Additional\Perl\site\share\spamassassin e riavviato poi il servizio Plesk Management Service fonte: http://kb.parallels.com/en/1334 cosi facendo ho risolto il bug delle email 2010 e gli score sono piu bassi (solo quello mi rubava mediamente 2.5) tuttavia rimane il fatto che se invio delle email a volte sono taggate SPAM dal mio server e non dal server che riceve l'email. In piu se richiamo da command windows il comando: sa-update affinchè mi aggiorni lui le regole e non manualmente, mi dice: Argument "1.26_01" isnt' numeric in subroutine entry at C:\PROGRA~1\PARALL~1\Plesk\ADDITI~1\Perl\bin\sa-update line 78. error: gpg required but not found! Cambiando poi il file sa-update verso la linea 139: my $GPG_ENABLED = 1; in 0; come consigliato qui: http://forum.parallels.com/pda/index.php/t-81180.html non mi dice piu error: gpg required but not found! ma rimane cmq: Argument "1.26_01" isnt' numeric in subroutine entry at C:\PROGRA~1\PARALL~1\Plesk\ADDITI~1\Perl\bin\sa-update line 78. mi è stato infine consigliato di controllare qui per risolvere quest'ultimo problema e farmi funzionare il SA-UPDATE: http://www.mailinglistarchive.com/us.../msg10956.html Try upgrading your Archive::Tar to a version which isn't mis-labeled like that. As a bonus 1.29 and higher recover more gracefully from garbage input than 1.26_01. ma come si fa ?? ma se nella directory spamassassin di plesk 9 windows mettessi i file del nuovo spamassassin 3.3.x sarebbe aggiornato o ci son file e path da editare?
  2. Mi trovo su un hosting linux, pannello di controllo plesk aggiornato da 4 5 mesi alla versione 9; ci deve essere un problema con i log, perchè da un po' di tempo le statistiche non sono funzionanti, ne awstats ne webalizer. Sono ormai un paio di mesi e dopo l'apertura di numerosi ticket il fornitore dell'hosting imputa il problema proprio a un bug della versione 9 di plesk, e mi invita a pazientare in attesa di una risoluzione del problema da parte di Parallels. Io sono abbastanza amareggiato, vi risultano problemi di questo tipo con plesk 9?
  3. Salve a tutti , felice di continuare a scrivere in questo forum , ormai mi sto facendo una cultura ,incomincio ad avere familiarità con certi termini e con i consigli di hostingtalk sto per prendere il mio in assoluto primo serverdedicato. ( OVH) Non avendo mai avuto esperienza con un dedicato , vorrei affidarmi alla distribuzione che mi installa il provider che permette degli aggiornamenti automatici loro , per tutti i principali servizi . Questo pero mi impedisce di usare qualche bel pannello semplice semplice come PLesk. C'è Solo Webmin di default Pensate che Webmin possa andare bene per un pivellino come me ? Altrimenti dovrei riufiutare gli aggiornamenti e farmeli da solo con un altra distro linux e PLesk
  4. Primo messaggio, mi presento: Ho 43 anni, la mia esperienza come dev. l'ho consumata all'interno dello staff tecnico di Simplemachines.org (ho visto in rilievo da qualche parte lo script Status.php e ne sono fiero), ma moi mi sono sforcato per motivi di tempo e salute..e adesso, visto che mi trovo ad avere molti siti personali, ed uno in particolare a cui sono molto affezionato, son passato ad un server dedicato (serverloft), completamente unmanaged. Posso conoscere il php, ma non conosco (se non per logica) le strategie di configurazione server. Andiamo al sodo: Ecco cosa ho ricevuto con l'iscrizione/pagamento: 1 - pannello per info generali, fatturazioni, overview del sistema, ecc... 2 - IPMI Access, che non oso utilizzare, ma sembra essere una sorta di pannello gestione risorse e BIOS dell'hardware. 3 - lo spazio server, su cui ho installato (loro non lo fanno..ma era chiaro nel contratto) CentOS 5.3 e Plesk Reloaded 9.3, ma non perché sono un virtuoso, ma solo perché si sceglie l'opzione del sistema operativo e del pannello di controllo e segui il wizard. Il sito piu' importante adesso già gira sul nuovo server, altri non ne ho messi, ma le mie domande sono: a) possibile che seppur autorizzato, non riesco ad utilizzare il terminale SSH che compare sempre in grigio chiaro e mai attivo? b) dove diavolo devo andare per vedere ed eventualmente compilare i files di sistema ( .ini, sql ecc..)? Non vedo proprio un punto di accesso alla root del server via plesk: qualcosa non va o non è andata? Come amministratore proprio niente...posso fare tutto il resto, ma non riuscirei mai a editare files del sistema operativo. c) Uso un iMac come computer..forse ci sono programmi esterni che ti permettono l'accesso alle shell per eseguire comandi via terminal e vedere la gerarchia dei files di sistema (tipo \etc\ ) Vi ringrazio in anticipo, e come avrete capito...sono (malgrado l'età) un pochino sbandato.
  5. Inizio con Plesk 9.3, qualcuno di voi lo ha gia provato ? Ho la versione Plesk 9.2.1 su piattaforma Windows 2003 Std 32bit con MailEnable Professional 4.17. Alcuni clienti con webmail HORDE, mi hanno contattato oggi dicendo che non vedono le sent-mail (nonostante io abbia forzato HORDE a connettersi solo in IMAP); cambiando il webmail da HORDE a Mailenable il sent-mail funziona perfettamente. Siccome sul plesk ho alcune cose che non mi tornano (alle 18.10 di ogni giorni mi segnala un errore MSSQL di backup del PLESK quando in realtà non ho pianificato nulla a tale ora; oppure se clicco aggiornamenti non mi segnala la presenza della versione plesk 9.2.3 ne tantomeno la 9.3) mi chiedevo se nel weekend approfittarne per fare un aggiornamento totale del Plesk e vedere se i problemi scomparivano da soli... qualcuno di voi ha gia provato l'aggiornamento del PLESK 9.3 ed è andato tutto liscio o nell'upgrade si son verificati problemi?? Grazie mille. Giulio
  6. Spero sia la sezione giusta espongo la situazione ho un server dedicato con sistema operatovo win 2003 server a disposizione ci sono 3 indirizzi ip, risulta già configurato con iis mysql php hmail server dns . Al momento ci gira sopra un sito con le sue applicazioni. Ora dovendo ospitare alcune persone sul server con i propri siti e servizi volevo installare plesk per poter gestire il tutto e per non dover dare l'accesso remoto al server ai proprietari dei siti. Ora voilevo chiedere è possibile installare e configurare il plesk con già un sito attivo configurato e funzionante completo di db ecc. oppure dovrei togliere tutto e prima cosa installare plesk e poi il mio sito ? grazie per le risposte
  7. Salve a tutti, spero di aver azzeccato la sezione giusta dato che bazzico poco da queste parti e non ho seguito tutta la trasformazione del forum :fagiano: Di recente ho scoperto, tramite la consultazione delle statistiche, che diversi siti concorrenti hanno copiato pari pari il codice html delle mie pagine, linkando inoltre alle immagini dal mio server, con conseguente "consumo" della mia banda. Oltre al fatto che non mi sembra eticamente corretto copiare spudoratamente, volevo poter intervenire almeno sulle immagini. Considerando che il mio sito è ospitato su un server linux condiviso, il pannello di controllo usato è appunto Parallels Plesk Panel 9.2.1 ho provato a cercare qualcosa riguardo alla gestione degli hotlink. Ho contattato il mio provider ma ha risposto che non c'è nessuna opzione a riguardo. La cosa mi sembra strana dato che sotto windows esiste l'opzione. Ora giusto per tamponare ho modificato le immagini in questione con un bello spot pubblicitario a mio favore, l'unico fastidio è stato modificare i link ai nuovi nomi delle immagini. Volevo chiedere cosa potrei fare a riguardo, se esiste uno script o altro anche per bloccare in futuro problemi di questo genere senza che sia io ad agire manualmente. Grazie mille :stordita:
  8. ciao, posseggo dedicato sul quale ho installato plesk. tutto ok niente di strano. la domanda è questa. mi è venuta la (bella o brutta) idea di voler creare dei vps con questo dedicato. avevo intenzione di installarci hypervm+openvz ... può dare problemi di sicurezza virtualizzare e tenere plesk direttamente sul nodo? sarebbe possibile farlo? faccio presente che comunque ho un firewall hardware a protezione della macchina .. per cui diciamo non è completamente in balia del primo lamer di turno ...
  9. salve a tutti, ho appena aggiornato all'ultima versione plesk. purtroppo però uno dei miei siti web che funzionava con fastcgi non va più. dal log mi risulta questo errore: [2009-12-23 00:20:31]: uid: (10003/dominio) gid: (2523/2523) cmd: php-cgi [2009-12-23 00:20:31]: command not in docroot (/usr/bin/php-cgi) praticametne non trova il comando il problema è che non so dove dovrebbe stare. qualche idea? .grazie :emoticons_dent2020:
  10. Ciao a tutti. E' la prima volta che posto in questo forum e chiedo scusa ai moderatori ove violassi qualche regola involontariamente. Ho un problema su un server dedicato su cui è installato PLESK. Ho creato su domini come vhost ma, stranamente, sembra che entrambi puntino al vhost di default (/var/www/vhost/default/htdocs/) e non alla cartella assegnata loro (/var/www/vhost/dominio/httpdocs/) Ho riavviato anche apache per sicurezza ed ho controllato un po' i file conf generati, ma non sono riuscito a venire a capo di nulla. Qualcuno può aiutarmi??? Grazie a tutti
  11. Salve a tutti, Con l'idea pianificare un'idea di business abbastanza semplice e non nuova (dominio + hosting + sito prefabbricato da scegliere e configurare) stavo vagliando la parte di gestione clienti. Qui e in giro si parla praticamente solo di WHMCS, che ho visto e non mi convince tantissimo, pur essendo in php (linguaggio che conosco) ed avendo la flessibilità che probabilmente mi potrebbe bastare, lo trovo un po' leggerino (per esempio nella demo la traduzione in italiano è approssimativa). - prima domanda, alternative: Non c'è altro in giro? - seconda domanda, integrazione con pannelli di controllo: Anche se ho visto che è compatibile con Plesk (che uso e apprezzo.. a parte il costo) mi dà l'idea che è piu' propedeutico a cPanel/WHM (che trovo incasinato). C'è qualcuno che lo usa con Plesk?
  12. Mi chiedevo se ci fosse una soluzione semplice e veloce per trasferire le mail da horde su plesk a cpanel con roundcube, horde e squirremail... sul cpanel non ho accesso di root....sull'altro si...
  13. Ciao a tutti ! Qualcuno ha comprato di recente (diciamo negli ultimi 6 mesi) una VPS linux (basic) su aruba ? Se si, che versione di Plesk avete ?? Le rilasciano ancora con Plesk 8.3 ? echo($saluti); :59:
  14. Ciao a tutti e complimenti per la splendida community. Ho provato un po' a cercare fra i post passati ma non trovo nulla o quasi che possa aiutarmi. Vengo subito al dunque: ho un server virtuale su ar*ba che gestisco con plesk paralles e su cui ho 23 domini. Ogni utente ha accesso alla webmail di horde ma mi sono accorto che se provo ad inviare dalla webmail una mail verso indirizzi @alice.it l'email torna indietro con la dicitura "remote host said: 550 5.7.1 mioip has been blocked by abuseat" ho controllato con mxtoolbox e l'IP risultava nella blacklist CBL, ho richiesto l'eliminazione dalla lista e dopo l'eliminazione le mail non tornano più indietro ma non vengono consegnate. In più dopo uno/due giorni l'IP ritorna nuovamente nella lista CBL. Ho provato a seguire questo howto per vedere se qualche dominio era stato "bucato" ed inviava spam tramite sendmail seguendo questa quida: KB Parallels: Many email messages are sent from PHP scripts on the server. How can I find what domains these scripts are running on? ma non risulta nulla di strano, ci sono un po' di email inviate, ma mi sembrano normali. ho anche provato a settare horde per fargli inviare la posta tramite l'smtp di ar*ba ma credo che continui ad utilizzare sendmail perchè mettendo un server smtp che non c'entra nulla (quello di tiscali per esempio) l'invio avviene lo stesso. Riuscite ad aiutarmi? grazie mille, Felice
  15. Buonasera a tutti, sono nuovo del forum perciò spero di aver postato nella sezione giusta. Ho un server dedicato (win2003+IIS6) a cui accedo solamente tramite Plesk versione 9.0.0 Sto pensando di richiedere l'installazione delle versione 9.2.1 , ma i tecnici del provider al quale ci appoggiamo lo sconsigliano, rimarcando il fatto che conviene rimanere nella situazione attuale. Qualcuno di voi ha avuto esperienze negative passando dalla 9.0 alla 9.2 ? Ringrazio anticipatamente tutti colore che risponderanno
  16. Sto cercando di farmi un'idea sulla percentuale di diffusione di pannelli di controlli in Italia, secondo i più famosi, mi date una mano? Penso che vadano presi in considerazione: Plesk cPanel DirectAdmin Pannello proprietario Quale il più diffuso presso i provider italiani? Io direi sicuramente Plesk, al secondo posto DirectAdmin e terzo cPanel, mentre in ultimo chi usa pannelli proprietari, analisi corretta? Grazie
  17. Ragazzi, vi prego aiutatemi sono disperato :/ Sò che non dovrei farlo, però lo faccio (vi prego non bannatemi :lode:), allora... Qui ho spiegato il mio problema: Ancora su Backup FTP - Forum OVH ho pure aperto ticket all'assistenza ma mi sembrano schiappe (mi dicono cose che nn centrano nulla con la risoluzione del problema del tipo: CERTO CHE PUO' USARE IL SERVIZIO BACKUP [e bravi al ...beep]) :062802drink_prv: Capisco che il servizio ovh può accettare solo connessioni provenienti dal server e per una sola connessione, ma dare permesso negato a plesk per copiare il backup dall'ftp al server locale o cancellarlo mi sembra assurdo... Come detto nel forum di ovh, sono riuscito da shell a scaricare il backup dall'ftp alla cartella dumps di plesk, ma plesk non lo vede (evidentemente c'è qualche Db dove memorizza la lista dei backup). Come posso fare ? Grazie a tutti anticipatamente ^_^
  18. Ciao a tutti, come da oggetto, sto trasferendo tutti i domini dei miei clienti da un server con plesk 8.6 ad un altro con plesk 9.2.2 e vorrei far mantenere a tutti le varie email che hanno salvate nei vari account di posta... mi è stato detto di copiarle tramite imap, c'ho riflettuto un pò sopra, e sinceramente non riesco a capire i passi da svolgere. La situazione è questa... chiaramente i dns puntano al vecchio server, ho accesso al nuovo solo al pannello plesk, non ho accesso ssh in nessuno dei due. Grazie a chiunque abbia qualche consiglio da darmi.
  19. Ho un server virtuali con Plesk e SpamAssassin installati. Il mio problema è che se da plesk accedo ad una casella di posta ed in particolare alla pagina per il training di spam assassin non vedo nessun messaggio. Se però mi collego (tramite webmail o anche con un client) vedo che ci sono delle mail. Come devo fare per vederli su plesk per fare il training di spam assassin? grazie ciao stefano
  20. Ciao a tutti, secondo voi come e meglio procedere per il installare plesk 9.2.2 ? Ho provato con l'autoinstaller ma è andato in vacca tutto...
  21. Ciao a tutti, sono nuovo del forum e volevo porvi un problema. Ho alcuni domini su di un virtual server Aruba con Plesk, in uno dei quali avevo necessità di fare l'aggiornamento di PHP dalla 5.1 alla 5.2. Ho fatto un backup con il pannello gestione backup di Aruba a scanso di equivoci. Non avendo esperienza con Plesk ho creduto di poter fare l'aggiornamento di PHP tramite l'updater di Plesk e sono passato dalla 8.6 di default alla 9. Chiaramente senza aggiornare PHP. In seguito sono riuscito ad aggiornare php dalla shell am ho riscontrato un altro problema: non riesco più a collegarmi al server FTP tramite il client (uso FireFTP) e non riesco a cambiare più la configurazione dell'account da Plesk. Il server FTP proftpd sembra funzionare da shell ma non riesco a veder le cartelle da FireFTP. Come posso fare a ripristinare il funzionamento di FTP? Mi consigliate di mantenere Plesk 9 aggiornato o di ripristinare il backup e aggiornare solo PHP? Grazie in anticipo a tutti. Diego Vitali
  22. Ciao a tutti, spero di essere nella sezione giusta. Da poco più di un mese ho trasferito tutti i miei siti (28) in un nuovo vps managed più performante presso un altro provider. Il cambiamento è stato dettato dalla nascita di nuovi progetti che richiederanno ulteriori risorse, altrimenti il vecchio vps era ancora ottimale. Su 28 siti 3 sono "vivi", cioè hanno del traffico costante oltre i 1000 utenti unici. 2 siti sono portali di annunci gratuiti, 1 è un forum. Capita spesso, almeno 2-3 volte a settimana, che i siti siano irraggiungibili e che Plesk mi dia errore 500. Vituozzo mi segnala che "kmemsize" e "oomguarpages" sono in Red Zone. Di solito riavviando i servizi riprendo a essere accessibili tutti i siti. Dall'assistenza la prima volta mi hanno indicato un problema della coda di messaggi di posta (erano più di 2000), ma poi non sono più riusciti a indicarmi da dove nasce il problema. Il vps ha queste caratteristiche: CentOS-5 x64 2xQuad Core Intel® Xeon™, 16 GB ram totale condivisa 1024 MB ram minima garantita 2 GB ram massima allocabile 20 gb Hard disk Plesk 9.2. Il traffico mensile dei 3 siti si aggira sui 7,5 GB. Ho scelto un servizio managed perchè non sono in grado di gestire un vps, ma l'assistenza non mi sta aiutando nell'individuare e circoscrivere il problema. Avete qualche idea "su cosa devo guardare" ? Grazie in anticipo e scusate per il linguaggio poco tecnico.
  23. salve ho sul mio server linux Parallels Plesk Panel 9.2.1 .. dato che c'ho su un dominio con hosting vorrei sapere se c'e' la possibilita' (e come!?) di fare un sottodominio, e so che si può, ma con "Forwarding (Inoltro)" con un link esterno che rindirizza su un altro sito. GRAZIE MILLE
  24. Ciao a tutti... Cercando sul web ho trovato questo comandino che una volta lanciato (a quanto ho capito), installa un modulo su plesk che permette di fare aggiornamenti al server (compresi mysql, apache, ecc...) direttamente da PLESK senza compromettere lo stesso. Non so bene come funziona perchè non ho modo di provarlo per ora, ma chi lo vuole provare il comando è: wget http://www.atomicrocketturtle.com/RPM-GPG-KEY.art.txt && rpm --import RPM-GPG-KEY.art.txt && wget -q -O - http://www.atomicorp.com/installers/atomic.sh | sh P.S. Credo che faccia anche aggiornamenti a tutto il sistema (compreso aggiornamenti PLESK). Ho visitato il sito del progetto atomicrocketturtle.com e ci sono pure gli screenshots del progetto.. Voi che ne pensate ?
  25. Salve a tutti, sarò breve: ho un dominio registrato su tophost, attraverso cui gestisco i dns. ho un dedicato su OVH, con un ip. ho impostato l'ip del server OVH su tophost. dopo alcune ore di attesa per la propagazione, la connessione avviene ma mi viene mostrata una pagina di test apache/centos. ho dedotto che sia un problema con le impostazioni dei DNS a livello di PLESK. in allegato la situazione PLESK, da cui ho eliminato volutamente le informazioni delle mia macchina. in che cosa sto sbagliando? thanks
×