Jump to content

Search the Community

Showing results for tags 'aggiornamenti'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Richiesta informazioni e consigli hosting
    • Domini e Registrazioni
    • Shared e Managed Webhosting
    • WebHosting - Primi passi
    • Server dedicati, colocation, connettività e scelta data center
    • VPS - Virtual Private Server
    • Cloud Computing e Cloud Hosting
    • Gestione Server Windows e Server Linux
    • E-mail e Managed Services
    • Pannelli di controllo e Hosting software
    • Professione Hosting Provider
  • Sviluppo Web e Tempo Libero
    • Io Programmo
    • Promozione, advertising e SEO
    • Off-Topic
    • Il tuo sito
  • Guide su hosting, domini, server, CMS e Cloud Computing
    • Articoli e Guide su hosting, domini e cloud computing
    • Annunci e News
    • Offerte Hosting - Provider HostingTalk.it

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografia


Località


Interessi


Cosa fai nella vita?


Il tuo Hosting Provider?

Found 9 results

  1. Ufficialmente rilasciato oggi Plesk 10, l'ultima versione dell'ormai noto pannello di controllo per webhosting di casa Parallels. L'ultima release di Plesk punta principalmente su una serie di novità grafiche che mirano a rendere più semplice l'approccio al pannello per gli utenti meno esperti e al contempo a fornire strumenti adatti agli esperti. Parallels ha poi delineato da tempo la sua idea di servizi SaaS da integrare nel pannello di controllo Plesk, e con la versione 10 molta di questa vision si concretizza. Leggi Rilasciato ufficialmente Plesk 10: meglio attendere per gli aggiornamenti
  2. Ciao. Da questa mattina riscontro dei problemi a fare aggiornamenti dei server linux con CentOS 5.4. in particolare ricevo errori di questo tipo: [Errno -1] Package does not match intended download per molti dei pacchetti che il sistema cerca di aggiornare. Premetto che ho svuotato la cache dei pacchetti e che l'errore mi si presenta su tutte le macchine con cui ho provato oggi. Ieri sera ho aggiornato un altro server (5.4->5.5) e non ho avuto nessun problema. Non so se può essere legato alla recentissima uscita di CentOS 5.5 Qualcuno ha lo stesso problema? Grazie
  3. Ogni sistema operativo che agisca da server in ambito di produzione necessita di costante aggiornamento sia esso su rete pubblica (Internet) oppure su rete interna (Intranet). Gli aggiornamenti possono riguardare il sistema in sé, il kernel oppure applicativi di terze parti. E' importante avere sempre l'ultima versione disponibile del ramo stabile in azione poiché un bug il cui sfruttamento è stato divulgato potrebbe diventare una vera e propria porta aperta ad una serie di pericolosi attacchi. Prendiamo in esame il posizionamento del nostro server interno alla subnet. E' pratica comune essere piuttosto attenti quando una delle interfacce ethernet è pubblica mentre si tende sempre ad essere piuttosto “blandi” per quanto riguarda i server aziendali. Leggi il contenuto dell'articolo Aggiornamenti di sistema su server Linux o Windows
  4. Il team di sviluppo ha scelto il giorno di San Valentino per il rilascio della nuova versione di Debian, nome in codice "Lenny" e versione numero 5 della nota distribuzione, particolarmente apprezzata in ambienti server. Dopo due anni dal rilascio dell'attuale versione 4, nome in codice Etch, la nuova Debian giunge con sufficienti novità da farne valutare subito l'aggiornamento. Vediamo insieme di cosa si tratta. Leggi Debian 5 "Lenny" rilasciata, aggiornamenti e stabilità
  5. Forse a chi fa l'hoster di lavoro può sembrare una cosa inutile (magari no), a chi usa distribuzioni pacchettizzate spesso basta utilizzare gli aggiornamenti automatici, però penso che sarebbe utile un 3d (magari in rilievo da tenere a portata di mano o una sottosezione, lo staff mi perdoni per il mio impicciarmi) dove segnalarci amichevolmente e tempestivamente falle di cui veniamo a conoscenza, a me interesserebbe, anche se ammetto che per la manutenzione ordinaria utilizzo gli upgrade automatici e sono abbonato ad alcuni feed rss (tipo Latest Secunia Security Advisories). Se vi piace l'idea inizio io: per chi ha ancora installato il php 4.4.8 (sembra assurdo ma so che molti hanno ancora il 4) o inferiore ci sono delle vulnerabilità in PCRE che espongono a potenziali DoS (Denial of Service) o possono compromettere applicazioni che usano tali librerie
  6. Ciao a tutti, mi chiedevo per quanto tempo la parallels garantisce gli update di sicurezza per le versioni piu vecchie di plesk... se uno non volesse aggiornare alla 9 per esempio per quanto tempo garantiscono gli aggiornamenti di sicurezza ?
  7. Ciao a tutti, sono 8 mesi che possiedo un VPS Debian 3.1 con plesk. Non ho fatto nessun tipo di aggiornamento per il momento perchè funziona bene. Cosa mi consigliate ? Voi ogni quanto aggiornate ?
  8. Ciao a tutti, ho un problemino con plesk 8.3.0... non mi fa piu gli aggiornamenti... Mi da questo errore : ERROR: Failed to check whether a new license key is available. The installation will not continue. Not all packages were installed. Please, contact product technical support. Da come capisco io dice che bisogna aggiornare la chiave di licenza... ma io non ne ho altre e poi sono le chiavi che ti da chi ti fornisce il VPS... In gestione license mi dice questo : Numero Key PLSK.00XXXXX.XXXX Prossimo aggiornamento chiave di licenza Apr 6, 2008 Data scadenza key Apr 16, 2008 La data di scadenza sarà automaticamente prolungata al Apr 6, 2008. Per l'aggiornamento automatico devi consentire le connessioni a ka.swsoft.com. Per maggiori informazioni, consulta following help topic. Avete un idea di come posso risolvere?
  9. salve a tutti... ormai vi sto tormentado in tutte le sezioni.... da quando ho preso il vps non vi lascio più in pace... però devo ammettere che mi piace parecchio poter gestire il mio server... anche se non sono capace a far nulla... la voglia di imparare è tanta..ed ho già iniziato a fare un po di modifiche, leggere manuali, cercare sul santo google...ricerca in questo forum (che è pieno di consigli )ecc... pero ora volevo chiedervi ancora un paio di cose.... il mio vps è cosi configurato CPU AuthenticAMD, AMD Athlon 64 X2 Dual Core Processor 5200+ Versione psa v8.3.0_build83080131.20 os_CentOS 5 OS Linux 2.6.9-023stab046.2 #1 Mon Dec 10 14:50:57 MSK 2007 x86_64 HD 15GB ram totale vps 12gb PHP Version 5.1.6 Apache Version Apache/2.2.3 (CentOS) virtuozzo plesk 8.3.0 1) in un vps oltre al sistema operativo, cosa è importante tenere aggiornato costantemente?? 2) per centos, ho letto che si può utilizzare yum, il quale è molto comodo.... sinceramente non ho capito: -dove si prende? -come si installa? -come si usa? -cosa aggiornata con precisione? ho letto alcuni manuali su yum ma non ho capito molto..sarà anche per il mio inglese non tanto buono :-) se qualcuno cosi gentile ha voglia di elencarmi tutti i vari passatti e comandi da avviare vi sarei moooolo grato :cartello_lol: 3) all'interno del plesk ho visto un pulsate per l'aggiornamento.... io ho fatto aggiornare tutto...ma sinceramente non ho ben capito cosa aggiorna...secondo me aggiorna solo il plesk e i moduli installati su di esso....correggetemi se sbaglio... bè credo che per ora possa bastare....poi piano piano vi rompo ancora le scatole... ma per il momento mi posso accontentare di queste 3 belle risposte :-) grazie mille.....siete fantastici....se non era per questo forum adesso non saprei nemmeno quel 0.00001% :-)
×