Jump to content

Search the Community

Showing results for tags 'aggiornare'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Richiesta informazioni e consigli hosting
    • Domini e Registrazioni
    • Shared e Managed Webhosting
    • WebHosting - Primi passi
    • Server dedicati, colocation, connettività e scelta data center
    • VPS - Virtual Private Server
    • Cloud Computing e Cloud Hosting
    • Gestione Server Windows e Server Linux
    • E-mail e Managed Services
    • Pannelli di controllo e Hosting software
    • Professione Hosting Provider
  • Sviluppo Web e Tempo Libero
    • Io Programmo
    • Promozione, advertising e SEO
    • Off-Topic
    • Il tuo sito
  • Guide su hosting, domini, server, CMS e Cloud Computing
    • Articoli e Guide su hosting, domini e cloud computing
    • Annunci e News
    • Offerte Hosting - Provider HostingTalk.it

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografia


Località


Interessi


Cosa fai nella vita?


Il tuo Hosting Provider?

Found 17 results

  1. Ciao a tutti, complimenti per il forum che è abbastanza ricco e tecnico ma nello stesso tempo risolutivo anche per i più "crudi" nel settore come me.... Facendo una ricerca non ho trovato quello che mi interessa, per cui mi rivolgo a voi. Ho una vps aruba dove ho installato manulamente wordpress. Nel frattempo è stata rilasciata l'ultima versione di wordpress e vorrei fare l'aggiornamento. Posso farlo automaticamente dal pannello wordpress come facevo quando il sito era sull'hosting sharing oppure no (anche se su hosting sharing con aruba dopo che facevo l'aggiornamneto, il sito spariva e dovevo andare ad aggiornare i permessi). Quali step mi consigliate di seguire per la maniera + veloce e sicura di aggiornare wordpress? Grazie ciao
  2. Buon giorno a tutti, mi trovo alle prese con aggiornamento PHP su centOS ma ho riscontrato le seguente problematiche: Navigando per il web ho trovato vari documenti che ti spiegano di fare aggiornamento php, il mio problema è che lanciando il comando di istallazione mi vuole aggiornare alla versione 5.3.5, cosa che non voglio assolutamente in quanto non è compatibile con le applicazioni che stò utilizzando. Qualche d'uno sa indicarmi una precisa descrizione di come eseguire l'aggiornamento? Io sono alle prime armi con i vps e per tanto non ne sò molto. grazie
  3. Come da titolo possiedo una VPS (Aruba) con Plesk in versione 8.3.0 Non essendo un esperto ho sempre evitato di fare qualsiasi tipo di aggiornamento per non correre il rischio di creare problemi ad uno dei tanti domini presenti sul server. Vedendo che ormai sia arrivati all 9.5.2 mi chiedo se sia arrivato il momento di aggiornare. Per questo chiedo a voi che ne sapete di più: Ne vale la pena per le funzionalità introdotte? Che rischio corro nei confronti dei siti già presenti (html, php classici, wordpress)? Sono un web designer e di Plesk utilizzo solamente le procedure relative ai domini, hosting e database. La VPS è semplicemente la soluzione più comoda ed economica che ho trovato per gestire un gran numero di domini Grazie in anticipo a chi mi vorrà dare un parere
  4. Abbiamo reso disponibile un microservizio gratuito per aggiornare la propria pagina Twitter con un semplice SMS a un numero telefonico italiano, senza costi aggiuntivi rispetto a quelli esercitati dal vostro operatore di telefonia mobile. http://twitty.ipnext.it Finora era possibile solo mandando un sms a un numero internazionale; decisamente poco economico. Speriamo che l'introduzione di questo servizio dia una spinta alla diffusione di Twitter nella nostra penisola. PS: ho postato qui perché si tratta di un servizio gratuito relativo a un altro servizio di hosting gratuito (Twitter); mi scuso con Ste se questa non è la sua giusta collocazione.
  5. L'annuncio è chiaro, il supporto a Debian 4, nome in codice "Etch" sta per terminare e dal 15 Febbraio 2010 non verranno più rilasciati aggiornamenti e correzioni del codice di questa versione della nota distribuzione; la versione 4 ha oggi ben 3 anni di vita, il suo rilascio è infatti avvenuto nel 2007, e due anni dopo, ad inizio 2009, il team ha ufficialmente rilasciato la versione 5, nome in codice Lenny. L'aggiornamento è caldamente consigliato per tutti gli hosting provider e i server che risultano essere in produzione; anche la versione 5 ha i giorni contati, il team di sviluppo prevede infatti di rilasciare Debian 6 già la prossima estate. Leggi Il supporto per Debian 4.0 sta per terminare, tempo di aggiornare alla versione 5
  6. Ho una VPS Professional Windows su aruba, con Plesk 8.2. Vorrei fare l'upgrade del .NET framework, dalla versione 2 alla 3.5SP1 ma ottengo un messaggio di errore (che non dice niente). Faccio l'aggiornamento diretto, senza passare da Plesk .... Qualcuno c'è riuscito? Grazie
  7. Ciao a tutti, problemone :asd: Mi è capitato sottomano un server 1U HP Proliant ML320 G2 HP ProLiant DL320 G2 Server series- Download drivers and software - HP Business Support Center ora si son sbudellati dei dischi da 160GB che erano su, e trovarli di questo taglio faccio fatica ad averli nuovi, poichè dovrei averli uguali per fare un RAID 1; allora montati due dischi da 320 e configurato il controller per il raid... ma non vedo oltre 120GB :| e qui il problema che questo server non vede dischi oltre un certo limite :fagiano: avete idea di come superarlo? il bios attualmente installato è del 2003, e son presenti aggiornamenti fino al 2009 sul sito hp ma non ho trovato info inerenti al supporto di dischi di maggiori dimensioni (perlopiù correzioni di bug o supporto a dischi SAS o SCSI) ci son dei firmware per aggiornare lo storage controller, ma nelle descrizioni non si parla del limite di capacità dei dischi avete qualche consiglio su come procedere in questa situazione? grazie in anticipo :lode:
  8. salve, leggendo varie guide sul web per il mio dedicato in ho intallato CentOS mi sono imbattuto in una guida che spiega come aggiornare php i comandi da avviare erano questi wget -q -O - http://www.atomicorp.com/installers/atomic |sh yum update php ma avviando "yum update php" non faceva nulla, allora ho controllato con "php -v" ed ho ottenuto questo errore Failed loading /usr/lib/php/modules//php_ioncube_loader_lin_5.1.so: /usr/lib/php/modules//php_ioncube_loader_lin_5.1.so: undefined symbol: zend_unmangle_property_name_ex PHP 5.2.6 (cli) (built: May 2 2008 16:06:40) Copyright © 1997-2008 The PHP Group Zend Engine v2.2.0, Copyright © 1998-2008 Zend Technologies la cosa che non mi piace è quella doppia // dopo la dir modules...sinceramente non capisco il motivo per cui ha fatto ciò!! leggendo sul web ho capito che dovevo andare a cercare il php.ini e modificare il file a cui far puntare da php_ioncube_loader_lin_5.1.so ad php_ioncube_loader_lin_5.2.so e poi avviare nuovamente l'aggiornamento quindi ho dato php -r 'phpInfo();' | grep php.ini eh ho ottenuto Failed loading /usr/lib/php/modules//php_ioncube_loader_lin_5.1.so: /usr/lib/php/modules//php_ioncube_loader_lin_5.1.so: undefined symbol: zend_unmangle_property_name_ex Configuration File (php.ini) Path => /etc Loaded Configuration File => /etc/php.ini quindi il file risiede in /etc/php.ini e sempre nella stessa guida c'è scritto di andare a cercare la voce "IonCube" in cui poi modificare da 5.1 a 5.2 ma tale voce nel mio php.ini non compare.. come posso fare?? e poi è corretto avere quella doppia //?? se non lo è, come posso fare per rimediare? grazie
  9. floppydischetto

    Update table, aggiornare campo

    ciao a tutti devo fare un'operazione con mysql e non riesco a portarla a termine.. praticamente per la tabella jos_content devo inserire nel campo attribs il valore icon_suffix= poi una volta inserito devo dire di aggiornarlo con dei dati. ad esempio se nella tabella jos_content nel campo catid c'è il valore 1 allora deve aggiornare il campo attribs il valore icon_suffix=news spero di essere stato chiaro nella spiegazione :emoticons_dent2020::emoticons_dent2020: grazie ciao floppydischetto
  10. Salve a tutti, per mantenere sicuro su sistema centos, basta lanciare questo comando? yum update una volta lanciato come si verificano le modifiche fatte e lo stato del sistema? grazie
  11. Mi sono ritrovato di passaggio sulla pagina "Chi siamo" ed ho notato che non è stata aggiornata: http://www.hostingtalk.it/info/chisiamo/ Buon weekend :)
  12. raga, ho installato sul mio vps da tempo yum..... mi era stato detto che avviando il comando yum update in auto avrebbe controllato tutti i pacchetti installati sul server e se ci fosse una nuova versione la rileva e chiede di installarla... mi era stato detto che teneva sotto controllo anche php, mysql ecc.... eppure non lo fa..perchè io ho una versione piu vecchia delle ultime sia di php che di mysql... come mai?? grazie
  13. ragazzi sono su server vps aruba (basic) e ho bisogno di aggiornare la JDK dalla 4 attuale alla 6 qualè il miglior modo per farlo senza fare danni (magari a plesk, virtuozzo) eliminando definitivamente la versione precedente?? mi affido alle vostre immense capacità...
  14. Salve a tutti, finalmente directadmin ha rilasciato lo script ufficiale per agiornare apache alla versione 2.x A tal proposito poco fa ho fatto un backup dell'intera VPS Linux Debian per procedere all'aggiornamento. Prima di procedere però volevo sapere cosa dovrò "salvare" dei file attualmente in utilizzo. Quello che ho già fatto è salvarmi il contenuto del file .htaccess perchè con apache2 le istruzioni per il mod_rewrite andranno messe nel file apache2.conf, giusto? Per il resto (altri dati apache, mysql, php, ecc...) c'è qualche cosa da tenere in consideraizone? Grazie mille!
  15. Ciao a tutti, dal primo giorno che presi la VPS da SeFlow, ho sempre notato un enorme consumo di risorse che per farvi capire eccovi un free con soli 29 visitatori collegati al sito: total used free shared buffers cached Mem: 514600 472864 41736 0 14108 129808 -/+ buffers/cache: 328948 185652 Swap: 1609720 32872 1576848 A me sembra un pò strano... e quindi mi è passato più volte per la testa di aggiornare apache alla versione 2.x. Purtroppo agli inizi ebbi una brutta esperienza a riguardo, per cui mi chiedevo e vi chiedo (in special modo a SeFlow) se questo procedimento di aggiornamento è corretto e se poi vanno configurati alcuni file: cd /usr/local/directadmin/customapache rm -fr build wget [url]http://files.directadmin.com/services/customapache/build[/url] chmod 755 build ./build update ./build update_data_ap2 ./build convert ./build clean ./build apache_2 ./build php_ap2 n ./build mod_frontpage_ap2 ./build mod_perl_ap2 ./build zend /sbin/service httpd restart
  16. Ciao a tutti, Ho un vps CentOs 4.4 final, con panello plesk 8.1.0, compatibile con php 5 e mysql 5, ora ho su il php 4.3.9 e il mysql 4 Non posso utilizare il comando yum, perche non è installato e non è compatibile con il vps Ho provato a caricare va ssh, tutti i pachetti neccessari del php 5 e del mysql Poi ho tentato di aggiornare il php 5, con questo comando, rpm -Uvh php-5.1.6-1.2.1.centos.i386.rpm Però mi da errore, e dice che ci sono delle dipendeze con i moduli preccedenti installati del php 4, esempio del php-gd-4.3.9-1.2.1.centos.i386.rpm Ho provato a aggiornare i moduli per php 5, con il comando rpm -Uvh php-gd-5.1.6-1.2.1.centos.i386.rpm Pero mi dice che non esiste la dipendenza con il php 5 ( dice che non è installato ) Vorrei sapere come si puo fare l'aggiornamento al php 5 e mysql 5, corettamente Grazie, ciao
  17. Ciao tutti, guardando le specifiche di virtuo, mi chiedevo se era possibile aggiornare la versione di PHP all'ultima versione e la versione di MySQL alla v4.1 non 5 perchè preferisco far testare un po agli altri prima di upgradare io :D MaxX
×