Jump to content

Search the Community

Showing results for tags 'aiutate'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Richiesta informazioni e consigli hosting
    • Domini e Registrazioni
    • Shared e Managed Webhosting
    • WebHosting - Primi passi
    • Server dedicati, colocation, connettività e scelta data center
    • VPS - Virtual Private Server
    • Cloud Computing e Cloud Hosting
    • Gestione Server Windows e Server Linux
    • E-mail e Managed Services
    • Pannelli di controllo e Hosting software
    • Professione Hosting Provider
  • Sviluppo Web e Tempo Libero
    • Io Programmo
    • Promozione, advertising e SEO
    • Off-Topic
    • Il tuo sito
  • Guide su hosting, domini, server, CMS e Cloud Computing
    • Articoli e Guide su hosting, domini e cloud computing
    • Annunci e News
    • Offerte Hosting - Provider HostingTalk.it

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografia


Località


Interessi


Cosa fai nella vita?


Il tuo Hosting Provider?

Found 8 results

  1. Ciao a tutti, spero che questa sia la sezione giusta. Ho attivato di recente un server dedicato su Seflow nel quale devo fare reindirizzare un dominio su altro server. Sono entrato nel pannello di amministrazione DNS del VECCHIO server ed ho trovato i seguenti dati: Ho modificato quindi i dati sostituendo i nameserver con ns1.tecnopassion.com e ns2.tecnopassion.com - inserito l'IP del NUOVO server e su SOA ho ripetuto l'inserimento di ns1 e ns2.tecnopassion.com. Nel NUOVO server, all'interno del panello di amministrazione DNS, sono visualizzati i seguenti dati: ftpA95.141.32.94 localhostA127.0.0.1 mailA95.141.32.94 popA95.141.32.94 smtpA95.141.32.94 tecnopassion.com.A95.141.32.94 wwwA95.141.32.94 tecnopassion.com.NSns1.tecnopassion.com. tecnopassion.com.NSns2.tecnopassion.com. mailMX10 tecnopassion.com.TXT"v=spf1 a mx ip4:95.141.32.94 ~all" Adesso il dominio sembra reindirizzato correttamente sul nuovo server, ma utilizzando "IntoDNS" mi escono fuori questi errori: http://www.intodns.com/tecnopassion.com Siccome è la prima volta che eseguo cambiamenti di questo genere, qualcuno sarebbe così gentile nel dirmi dove sbaglio e come posso rimediare ? Infinite GRAZIE !!! :lode:
  2. buongiorno amici, sono neofita. aspettando la fine del contratto di hosting che ho con un provider italiano e intenzionato per la scarsa qualita' dei servizi resi da quest'ultimo: dopo aver studiato per bene le varie offerte mi e' piaciuta la "PRO" di inmotionhosting Web Hosting - Business Class by InMotion Hosting leggo bene? con la "PRO" ho ha disposizione 6 website diversi? cioe' posso avere (ad esempio). Home http://www.topolino.com http://www.paperino&paperina.com tutti diversi tra loro? altra domanda : dopo aver scelto l'abbonamento e la durata si arriva a dover scegliere il nome del sito, ma cosa vuol dire questa scritta ? che devo pagare ulteriori soldi per ogni sito che e' contenuto nell'offerta pro? citazione da quello che c'e' scritto nel sito: *************************** Domain Name Options InMotion can host any domain and register .com, .net, .org, .biz, .us and .info. Most hosting accounts include 1 domain for free. Each domain purchased separately is $11.95/yr. **************************** potete aiutarmi a capire? grazie.
  3. Ciao a tutti! mi date un suggerimento? :fagiano: Devo scegliere il servizio di hosting per pubblicare un sito costruito interamente con Drupal; il sito è di piccole dimensioni e fondamentalmente presenta un'attività commerciale. Ciò non toglie che in futuro potrebbe diventare un pò più grosso (ad esempio il mio cliente potrebbe chiederemi di aggiungere la possibilità di acquisti online) quindi il servizio di hosting che cerco deve essere in grado di saper gestire anche un sito più grosso. Ho letto di pop.it, voi cosa ne pensate? Avete altri suggerimenti (vorrei un servizio italiano possibilmente!) Grazie mille per le info! Ciao!:zizi:
  4. buongiorno a tutti, Vi scrivo per richiedervi un aiuto per comprendere meglio quelli che sono i nameserver e i DNS. cerco di spiegarvi: ho un server dedicato acquistato presso Aruba, su questo server ho installato Plesk Control Panel dal quale ho creato e spostato diversi domini (registrati dai miei clienti in alcuni registrar quali: Aruba, misterdomain e altri). il primo dominio che ho "installato" nel mio server è stato general-bit.com che ho registrato io personalmente su myplesk.com, dove ho trovato il pannello di controllo dove inserire i miei nameserver legati al dominio. ho inserito NS.general-bit.com e NS1.general-bit.com come nameserver e come indirizzo IP quello del server dedicato. dopo qualche ora i nameserver inseriti erano visibili e si potevano pingare tranquillamente. dal basso della mia "immane esperienza" ho pensato che questo si potesse fare con tutti i registrar...pensiero naufragato miseramente al primo trasferimento che mi è capitato. un cliente mi ha fatto spostare 2 domini che erano sotto registrar diversi, 1 su Aruba e 1 su MisterDomain. sono entrato nei due pannelli di controllo e ho inserito i nameserver come ho fatto su myplesk.com: NS.netarts.it e NS1.netarts.it (IP 95.110.224.97) su Aruba NS.Ufficiofacile.com e NS1.ufficiofacile.com (stesso IP di prima) su MisterDomain in tutti e due i casi i NS risultavano errati, eppure il formato con cui li ho inseriti sono identici al formato con cui ho inserito i primi du su myplesk.com... quindi mi sorge un dubbio: non è che Aruba e MisterDomain richiedono un formato particolare? spero riusciate a darmi qualche spiraglio di luce perchè sto diventando matto e non ne vengo a capo... grazie mille e Buon Anno a tutti! ciao e grazie.
  5. Ciao a tutti... Al fine di perfezionare le tecniche di antispam, vorrei impostare un record DNS "SPF" per il mio server dedicato. Premessa: server dedicato con plesk 9 ! Dunque, ho fatto una ricerca nel forum e ho visto che ci sono parecchi post, ma ovviamente l'esigenza cambia da utente ad utente quindi non rimproveratemi :stordita: Allora, ondevitare spam stesso userò come nome fittizio di dominio: prova123passoechiudo.it Allora: questo server è principalmente usato per ospitare un solo dominio, ma attualmente ce ne sono 3! Ho provato a usare il wizard di MICROZOZZO per genere il record e ho tirato fuori questo: v=spf1 a mx ptr ip4:94.x.x.21 mx:mail.prova123passoechiudo.it ip4:94.x.x.x/24 ~all Non so se può andare bene........ Ovviamente lo imposterò solo nel dominio prova123passoechiudo.it Voi cosa mi consigliate ? Potete aiutarmi a generare il record se non va bene ? Grazie mille, Vi amo... :062802drink_prv:
  6. in attesa di effettuare il trasferimento (come ho scritto in questo post ) butto qui i problemi che ho con areaserver..chissà se qualche anima pia ha 5 minuti per darmi qualche consiglio. 1. ho acquistato una macchina virtuale con 1GB di spazio..ma non mi avevano detto che in 1GB ci stava anche il sistema operativo..in pratica ho circa 150 MB...ma questo non penso si possa risolvere. 2. ho installato joomla, ma "lui" vede tutte le cartelle non scrivibili..anche se sono a 755. se le iposto a 777 ovviamente diventano scrivibili anche per joomla..ma sarebbe un suicidio.Questo comporta che non posso installare template-moduli aggiuntivi etc. 3. Goggle si rifiuta di indicizzare le mie pagine.ho anche caricato il sitemap.xml ma niente da fare nn riesce proprio. mi date una mano??
  7. Ciao a tutti ragazzi,ho acquistato il pacchetto registrazione dominio + spazio web e e-mail ecc.. su solodomini.com da 3 giorni..pagato con carta e avuto conferma del pagamento...ma ho un problema...non riesco ad accedere ne al pannello di controllo , ne al FTP web , ne alle e-mail...ho scaricato FileZilla come consigliato dal sito e quando cerco di connettermi al mio sito risulta inesistente ("impossibile connettersi") e ultima cosa ho provato a vedere se il mio dominio www.elenoireboutique.com è ancora disponibile e.....CERTO il nome è libero!!ma come??:confused: ...dunque..io non ci capisco molto anzi sono abbastanza ignorante su materia ma ovunque è scritto che il sito sarebbe stato attivato entro 24 ore...quindi...cosa sto sbagliando???insomma vorrei solo caricare le pagine e fare andare il sito ma proprio non so che fare....potete aiutarmi? :signs3: Eleonora.
  8. tempo fa ho dovuto togliere il mio giestbook x eccessivo spam,ora mi sto attrezzando x inserire una piccola conferma visuale. il form la fa vedere correttamente però non capisco dove inserire il controllo.. premetto che ho rubacchiato il codice x la conf.vis. da un'altra mod phpbb. ecco i codici: questo è quello che genera l'immagine con il codice <?php header("Expires: Mon, 26 Jul 1997 05:00:00 GMT"); header("Last-Modified: " . gmdate("D, d M Y H:i:s") . " GMT"); header("Cache-Control: no-store, no-cache, must-revalidate"); header("Cache-Control: post-check=0, pre-check=0", false); header("Pragma: no-cache"); header("Content-Type: image/png"); session_start(); $im = ImageCreate(80, 25); $white = ImageColorAllocate($im, 255, 255, 255); $black = ImageColorAllocate($im, 0, 0, 0); $string = md5(rand(0,9999)); $_SESSION["new_string"] = substr($string, 17, 5); ImageFill($im, 0, 0, $black); ImageString($im, 4, 15, 5, $_SESSION["new_string"], $white); ImagePNG($im); ImageDestroy($im); ?> questa è la parte dove vengono pescati tutti i dati e dove presumo dovrei inserire il controllo del codice <?php $include_path = dirname(__FILE__); include_once $include_path."/admin/config.inc.php"; include_once $include_path."/lib/$DB_CLASS"; include_once $include_path."/lib/image.class.php"; include_once $include_path."/lib/template.class.php"; include_once $include_path."/lib/vars.class.php"; include_once $include_path."/lib/add.class.php"; $gb_post = new addentry($include_path); if (isset($HTTP_POST_VARS["gb_action"])) { $gb_post->name = (isset($HTTP_POST_VARS["gb_name"])) ? $HTTP_POST_VARS["gb_name"] : ''; $gb_post->email = (isset($HTTP_POST_VARS["gb_email"])) ? $HTTP_POST_VARS["gb_email"] : ''; $gb_post->url = (isset($HTTP_POST_VARS["gb_url"])) ? $HTTP_POST_VARS["gb_url"] : ''; $gb_post->comment = (isset($HTTP_POST_VARS["gb_comment"])) ? $HTTP_POST_VARS["gb_comment"] : ''; $gb_post->location = (isset($HTTP_POST_VARS["gb_location"])) ? $HTTP_POST_VARS["gb_location"] : ''; $gb_post->icq = (isset($HTTP_POST_VARS["gb_icq"])) ? $HTTP_POST_VARS["gb_icq"] : ''; $gb_post->aim = (isset($HTTP_POST_VARS["gb_aim"])) ? $HTTP_POST_VARS["gb_aim"] : ''; $gb_post->gender = (isset($HTTP_POST_VARS["gb_gender"])) ? $HTTP_POST_VARS["gb_gender"] : ''; $gb_post->userfile = (isset($HTTP_POST_FILES["userfile"]["tmp_name"]) && $HTTP_POST_FILES["userfile"]["tmp_name"] != "") ? $HTTP_POST_FILES : ''; $gb_post->user_img = (isset($HTTP_POST_VARS["gb_user_img"])) ? $HTTP_POST_VARS["gb_user_img"] : ''; $gb_post->preview = (isset($HTTP_POST_VARS["gb_preview"])) ? 1 : 0; $gb_post->private = (isset($HTTP_POST_VARS["gb_private"])) ? 1 : 0; echo $gb_post->process($HTTP_POST_VARS["gb_action"]); } else { echo $gb_post->process(); // // Show the overall footer. // include($phpbb_root_path . 'includes/page_tail.'.$phpEx); exit; } ?> e infine questa è la riga x il controllo: if($HTTP_POST_VARS["confirm_code"] != $_SESSION["new_string"]) { message_die(GENERAL_ERROR, $lang['code_wrong']); } nel form ho messo come nome del campo confirm_code quindi presumo che da questo punto di vista sia ok.. mi aiutate a risolvere? grazie!
×