Jump to content

Search the Community

Showing results for tags 'crash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Richiesta informazioni e consigli hosting
    • Domini e Registrazioni
    • Shared e Managed Webhosting
    • WebHosting - Primi passi
    • Server dedicati, colocation, connettività e scelta data center
    • VPS - Virtual Private Server
    • Cloud Computing e Cloud Hosting
    • Gestione Server Windows e Server Linux
    • E-mail e Managed Services
    • Pannelli di controllo e Hosting software
    • Professione Hosting Provider
  • Sviluppo Web e Tempo Libero
    • Io Programmo
    • Promozione, advertising e SEO
    • Off-Topic
    • Il tuo sito
  • Guide su hosting, domini, server, CMS e Cloud Computing
    • Articoli e Guide su hosting, domini e cloud computing
    • Annunci e News
    • Offerte Hosting - Provider HostingTalk.it

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografia


Località


Interessi


Cosa fai nella vita?


Il tuo Hosting Provider?

Found 10 results

  1. Ciao ! Ho un grosso problema con un server dedicato e vorrei un consiglio su come risolvere questo problema. Spesso dei simpatici bot si diverto a richiedere contemporaneamente più di 20 pagine del mio blog wordpress (queste pagine fanno riferimento agli archivi dei post quindi molto "costose" da generare) e purtroppo il server si blocca inesorabilmente. Si possono bloccare gli ip che mandano più di 5 GET contemporaneamente verso pagine diverse? Ho già provato mod_evasive, ma purtroppo questo prende in considerazione anche le GET verso gli altri file (css, jpg etc.), e non posso settarlo con valori inferiori a 50 (altrimenti non posso far scaricare a nessuno le numerose immagini presenti in alcune pagine). Ecco un esempio di log che sovraccarica il server: 195.210.94.33 - - [23/Feb/2011:15:07:11 +0100] "GET /2008/01/12/giorgio-gaber/ HTTP/1.1" 200 44384 195.210.94.33 - - [23/Feb/2011:15:07:12 +0100] "GET /feed/ HTTP/1.1" 200 103585 195.210.94.33 - - [23/Feb/2011:15:07:12 +0100] "GET /feed/atom/ HTTP/1.1" 200 106954 195.210.94.33 - - [23/Feb/2011:15:07:12 +0100] "GET /2010/09/ HTTP/1.1" 200 41645 195.210.94.33 - - [23/Feb/2011:15:07:12 +0100] "GET /2010/11/ HTTP/1.1" 200 42660 195.210.94.33 - - [23/Feb/2011:15:07:12 +0100] "GET /xmlrpc.php HTTP/1.1" 200 42 195.210.94.33 - - [23/Feb/2011:15:07:12 +0100] "GET /2010/08/ HTTP/1.1" 200 39437 195.210.94.33 - - [23/Feb/2011:15:07:12 +0100] "GET /2011/02/ HTTP/1.1" 200 38643 195.210.94.33 - - [23/Feb/2011:15:07:12 +0100] "GET /2011/01/ HTTP/1.1" 200 45978 195.210.94.33 - - [23/Feb/2011:15:07:12 +0100] "GET /2010/12/ HTTP/1.1" 200 42726 195.210.94.33 - - [23/Feb/2011:15:07:12 +0100] "GET /2010/10/ HTTP/1.1" 200 42690 195.210.94.33 - - [23/Feb/2011:15:07:12 +0100] "GET /2010/06/ HTTP/1.1" 200 42130 195.210.94.33 - - [23/Feb/2011:15:07:12 +0100] "GET /2010/07/ HTTP/1.1" 200 44876 195.210.94.33 - - [23/Feb/2011:15:07:12 +0100] "GET /2009/10/ HTTP/1.1" 200 45470 195.210.94.33 - - [23/Feb/2011:15:07:20 +0100] "GET /wp-includes/js/tw-sack.js?ver=1.6.1 HTTP/1.1" 200 3619 195.210.94.33 - - [23/Feb/2011:15:07:20 +0100] "GET /2008/04/ HTTP/1.1" 200 46051 195.210.94.33 - - [23/Feb/2011:15:07:21 +0100] "GET /wp-content/themes/super-adsense-music/js/ajax_comments.js HTTP/1.1" 200 968 195.210.94.33 - - [23/Feb/2011:15:07:12 +0100] "GET /feed/rss/ HTTP/1.1" 200 6163 195.210.94.33 - - [23/Feb/2011:15:07:22 +0100] "GET /wp-content/plugins/nextgen-gallery/css/ngg_shadow.css?ver=1.0.0 HTTP/1.1" 200 6205 195.210.94.33 - - [23/Feb/2011:15:07:22 +0100] "GET / HTTP/1.1" 200 43596 195.210.94.33 - - [23/Feb/2011:15:07:22 +0100] "GET /min/f=wp-includes/js/jquery/jquery.js HTTP/1.1" 200 72054
  2. Buona sera da una come al solito grigia Berlino. Spero di non aver cannato sezione Ho una vps linode che monta una ubuntu server. Oggi si è bloccata per la seconda volta e avendoci su una decina di siti di clienti comincio a preoccuparmi non poco. Mi indichereste gentilmente una traccia da seguire per analizzare il problema? grazie dell'attenzione e per eventuali consigli Andrea
  3. Buongiorno a tutti, per caso sono venuto a sapere di una pesante perdita di dati da parte di SwissDisk. Avete presente il recente disastro di SideKick, poi (almeno in parte) rimediato? Beh qui hanno fatto di ben peggio: Swissdisk suffers spectacular cloud snafu ? The Register Ho scoperto questa vicenda grazie al blog del proprietario di Rsync.net, John Kozubik, un servizio di offsite backup: John Kozubik: SwissDisk Doubles Down Il punto di vista Kozubik è piuttosto conservatore, ma secondo me assolutamente pragmatico e sensato: Il sunto del discorso potrebbe essere: "Ok, volete i benefici della cloud? Allora non aspettatevi che un'infrastruttura gestita da dieci persone sia in grado di gestire la complessità e garantire l'affidabilità promessa." Insomma cloud = tanti tanti tanti investimenti
  4. Salve a tutti, sono nuovo del forum e come suggerisce il mio nickname, sono un neofita dei server dedicati. Per circa 2 anni ho avuto una VPS con un famoso provider Italiano dove tutto è andato bene, sino a quando il traffico è aumentato ed il server "crashava" in continuazione a cadenza regolare (tipo ogni settimana). Ero convinto fosse un loro problema quindi ho deciso di passare a EuroVPS, solida società Olandese ... e sono caduto persino peggio: di palo in frasca si usa dire! Sia per la VPS Italiana che Olandese, ci sono dei giorni in cui improvvisamente il server Debian "crasha" danneggiando proprio il FileSystem: in pratica in alcuni file compaiono i classici punti interrogativi. Mi sono informato un po in giro e non è normale che un "Kernel panic" riesca a danneggiare il filesystem stesso, ne che un ipotetico hacker possa entrare e danneggiare i dati in questa maniera. Premetto che il server è da considerarsi piccolo, ospita principalmente il sito di una software house che genera un traffico di circa 15.000 utenti al giorno di picco massimo, altri siti minori che ospita generano al massimo 5.000 utenti al giorno TOTALE, per una bandwidth di soli 120 Gb / mese. Il software più grande scaricabile dal sito è di 1 Mb, gli altri sono più piccolini, quindi non ci sono neanche trasferimenti di grandi dimensioni. Fa anche da server di posta tramite postfix+dovecot SENZA filtro spam e antivirus (rimosso proprio per mancanza di risorse hardware). Ora io chiedo, dinnanzi alla vostra intelligenza e saggezza, considerando che ho fatto tutte le ottimizzazione possibili sia su apache2 sia su mySQL, ma è mai possibile che io debba passare ad un server dedicato, che costa 5 volte tanto una VPS, per una infrastruttura Internet alla fine dei conti così piccola? C'è qualcosa che anche a voi non quadra in tutta questa storia????? Potete aiutarmi con questo mistero??? Ringrazio tutti anticipatamente!
  5. Una serie di errori evitabili ha provocato il collasso del sito di opere d'arte digitalizzate della Commissione Europea. Tornerà accessibile a metà dicembre, ma ci vorranno altri 100.000 euro. Leggi la News
  6. L'ho fatto ieri: #!/bin/bash LOG_FILE="/var/log/autorestart-apache_log" if wget -O /dev/null -o /dev/null localhost then echo echo "`date +%T` `date +%D` - [info]: wget su localhost eseguito correttamente" echo else ERRLOG_MSG="`date +%T` `date +%D` - [errore]: wget su localhost fallito... tentativo di riavvio di httpd" echo echo $ERRLOG_MSG echo $ERRLOG_MSG >> $LOG_FILE service httpd restart echo fi exit 0 Lo vorrei utilizzare per riavviare automaticamente apache in caso di crash. Non ho molta esperienza di bash script, cosa vi sembra? Avete qualche suggerimento per migliorare lo script? In particolare c'è un modo migliore per riavviare apache in caso di crash? Poi che tempo mi consigliate di inserire nella crontab? Io sono indeciso tra 5 min o 1 min... --- Ho aggiunto il log dei riavvii... --- Mi sono accorto ora che forse sarebbe stato meglio postare nel forum "Io Programmo"... in caso Ste o Luca provvedete voi a spostarlo :P
  7. Sono su un vps, poco fa è andato down apache nei log c'è questo errore: [sun Mar 02 17:29:58 2008] [notice] caught SIGTERM, shutting down [sun Mar 02 17:29:59 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec) [sun Mar 02 17:29:59 2008] [warn] RSA server certificate CommonName (CN) `plesk' does NOT match server name!? [sun Mar 02 17:29:59 2008] [warn] RSA server certificate CommonName (CN) `plesk' does NOT match server name!? [sun Mar 02 17:29:59 2008] [warn] Init: SSL server IP/port conflict: default-89-188-130-53:443 (/etc/httpd/conf.d/zz010_psa_httpd.conf:76) vs. webmail:443 (/etc/httpd/conf.d/zz010_psa_httpd.conf:131) [sun Mar 02 17:29:59 2008] [warn] Init: You should not use name-based virtual hosts in conjunction with SSL!! [sun Mar 02 17:29:59 2008] [notice] Digest: generating secret for digest authentication ... [sun Mar 02 17:29:59 2008] [notice] Digest: done [sun Mar 02 17:29:59 2008] [notice] mod_bw : Memory Allocated 0 bytes (each conf takes 32 bytes) [sun Mar 02 17:29:59 2008] [notice] mod_bw : Version 0.8 - Initialized [0 Confs] [sun Mar 02 17:29:59 2008] [notice] mod_python: Creating 4 session mutexes based on 10 max processes and 0 max threads. [sun Mar 02 17:29:59 2008] [warn] RSA server certificate CommonName (CN) `plesk' does NOT match server name!? [sun Mar 02 17:29:59 2008] [warn] RSA server certificate CommonName (CN) `plesk' does NOT match server name!? [sun Mar 02 17:29:59 2008] [warn] Init: SSL server IP/port conflict: default-89-188-130-53:443 (/etc/httpd/conf.d/zz010_psa_httpd.conf:76) vs. webmail:443 (/etc/httpd/conf.d/zz010_psa_httpd.conf:131) [sun Mar 02 17:29:59 2008] [warn] Init: You should not use name-based virtual hosts in conjunction with SSL!! [sun Mar 02 17:29:59 2008] [notice] Apache/2.2.3 (CentOS) configured -- resuming normal operations [sun Mar 02 17:30:04 2008] [error] server reached MaxClients setting, consider raising the MaxClients setting [sun Mar 02 17:31:46 2008] [notice] caught SIGTERM, shutting down [sun Mar 02 17:32:12 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec) [sun Mar 02 17:32:12 2008] [warn] RSA server certificate CommonName (CN) `plesk' does NOT match server name!? [sun Mar 02 17:32:12 2008] [warn] RSA server certificate CommonName (CN) `plesk' does NOT match server name!? [sun Mar 02 17:32:12 2008] [warn] Init: SSL server IP/port conflict: default-89-188-130-53:443 (/etc/httpd/conf.d/zz010_psa_httpd.conf:76) vs. webmail:443 (/etc/httpd/conf.d/zz010_psa_httpd.conf:131) [sun Mar 02 17:32:12 2008] [warn] Init: You should not use name-based virtual hosts in conjunction with SSL!! [sun Mar 02 17:32:12 2008] [notice] Digest: generating secret for digest authentication ... [sun Mar 02 17:32:12 2008] [notice] Digest: done [sun Mar 02 17:32:12 2008] [notice] mod_bw : Memory Allocated 0 bytes (each conf takes 32 bytes) [sun Mar 02 17:32:12 2008] [notice] mod_bw : Version 0.8 - Initialized [0 Confs] [sun Mar 02 17:32:12 2008] [notice] mod_python: Creating 4 session mutexes based on 10 max processes and 0 max threads. [sun Mar 02 17:32:12 2008] [warn] RSA server certificate CommonName (CN) `plesk' does NOT match server name!? [sun Mar 02 17:32:12 2008] [warn] RSA server certificate CommonName (CN) `plesk' does NOT match server name!? [sun Mar 02 17:32:12 2008] [warn] Init: SSL server IP/port conflict: default-89-188-130-53:443 (/etc/httpd/conf.d/zz010_psa_httpd.conf:76) vs. webmail:443 (/etc/httpd/conf.d/zz010_psa_httpd.conf:131) [sun Mar 02 17:32:12 2008] [warn] Init: You should not use name-based virtual hosts in conjunction with SSL!! [sun Mar 02 17:32:12 2008] [notice] Apache/2.2.3 (CentOS) configured -- resuming normal operations Qualcuno saprebbe dirmi da cosa potrebbe essere dovuto e come risolvere? :D
  8. Salve a tutti, oggi si è verificato un grave evento che non mi so spiegare sul mio VPS Seflow. Praticamente verso le 15 il mio sito non era più raggiungibile, ne da shell ne da ftp, ne in qualsiasi altro modo. Provo a riavviare il VPS....----> Vps riavviato Accedo tramite FTP e non va, provo tramite browser e non va, provo tramite shell e non va. Spengo VPS.... Accendo VPS ----> Error: Error creating domain: vm name clash: debian-phcs-279 Provo di nuovo a Riavviare, a spegnere ad accendere, ecc.. ecc... Poi aspetto 10 minuti, poi riprovo... Questo inferno è durato circa 40 minuti, dopodichè per magina tutto funziona a meno di qualche tabella del DB che poi sono andato a riparare. A cosa è imputabile l'evento? Grazie per le delucidazioni.
  9. Ultimamente al nostro HelpDesk sono arrivate moltissime segnalazioni di "inspiegabili" crash al demone pop3 dei mailserver con montato MailEnable 1.x o 2.x su piattaforme Windows. Chiunque dovesse riscontrare questo problema deve installare un hot fix reperibile al seguente url: http://www.mailenable.com/hotfix/ME-10027.EXE Basta entrare in rdesktop, scaricarlo, installarlo seguento le istruzioni (in pratica cliccare sempre avanti), riavviare la macchina. Ho fatto la segnalazione in qunto immagino che molti altri avranno questo problema. Saluti
  10. TheVice

    Hd Sata Crash

    Allora, 1 mesetto fa uno dei miei HD Maxtor SATA da 160GB decideva di abbandonarmi senza preavviso portando con se il suo prezioso contenuto di film porno anni 70:asd: pochi giorni fa mi ha abbandonato il secondo HD Maxtor SATA da 160GB rimasto orfano del fratello gemello . Ora, il mio self control mi ha impedito di bestemmiare in tutti gli idiomi conosciuti (...ma soprattutto in quelli sconosciuti ai +...) soprattutto vista la perdita dell'intera collezione di films di Ginger Lynn ... Fortuna ha voluto che i 2 HD risultassero ancora in garanzia presso Maxtor nonostante siano passati + di 2 anni . Proprio oggi ho spedito in RMA i 2 HD . E vedremo come finirà. Vengo subito al nocciolo del post : mi occorre un altro hd di supporto e non so quale prendere visto che i Maxtor in questione hanno problemi (secondo me di firmware) I miei candidati possibili : -Western Digital Caviar 200GB SATA2 -Seagate 200GB SATA2 -Western Digital Raptor 10K rpm 150GB SATA Che dite ? Qualcuno li ha mai usati ?
×