Jump to content

Search the Community

Showing results for tags 'giga.it'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Richiesta informazioni e consigli hosting
    • Domini e Registrazioni
    • Shared e Managed Webhosting
    • WebHosting - Primi passi
    • Server dedicati, colocation, connettività e scelta data center
    • VPS - Virtual Private Server
    • Cloud Computing e Cloud Hosting
    • Gestione Server Windows e Server Linux
    • E-mail e Managed Services
    • Pannelli di controllo e Hosting software
    • Professione Hosting Provider
  • Sviluppo Web e Tempo Libero
    • Io Programmo
    • Promozione, advertising e SEO
    • Off-Topic
    • Il tuo sito
  • Guide su hosting, domini, server, CMS e Cloud Computing
    • Articoli e Guide su hosting, domini e cloud computing
    • Annunci e News
    • Offerte Hosting - Provider HostingTalk.it

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografia


Località


Interessi


Cosa fai nella vita?


Il tuo Hosting Provider?

Found 1 result

  1. Buonasera, essendo scaduto l'hosting con il vecchio fornitore e avendo necessità di trovare una soluzione economica per avere solo le email ho trovato l'annuncio di giga.it era così economico (1.20€/anno) che ho voluto provarlo. Appena impostato il dns con loro ho iniziato a ricevere email di errore per utente inesistente. Dato questo e il fatto che fatto l'inoltro ad un indirizzo non manteneva la copia sul server ho riimpostato i vecchi dns dato che avevo ancora qualche giorno con l'hosting in scadenza. Da poco è scaduto il vecchio hosting e ripuntando su giga.it sono riiniziate le email di errore ed inoltre dopo poco mi ha scritto l'assistenza di giga.it per dirmi che il mio account stava generando spam massivo tale da creare problemi sul server che lo ospitava e che quindi avevano dovuto cambiare la password. Dato che gestivo le email allo stesso modo che con l'altro hosting e che l'unica variante era la protezione inesistente. Ho risposto dicendo che la mia password era stata più che adeguata fino a quando loro non mi avevano costretto ad utilizzarla senza protezioni e che quindi anche la nuova password non avrebbe resistito. Così è stato! Pochi minuti dopo l'utilizzo della nuova password sono riiniziati i messaggi d'errore. Ho chiesto il log smtp e di attivare STARTTLS. Chissa se lo faranno e se sarà sufficente. Qualcuno ha avuto esperienze simili?
×