Jump to content

Search the Community

Showing results for tags 'httpd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Richiesta informazioni e consigli hosting
    • Domini e Registrazioni
    • Shared e Managed Webhosting
    • WebHosting - Primi passi
    • Server dedicati, colocation, connettività e scelta data center
    • VPS - Virtual Private Server
    • Cloud Computing e Cloud Hosting
    • Gestione Server Windows e Server Linux
    • E-mail e Managed Services
    • Pannelli di controllo e Hosting software
    • Professione Hosting Provider
  • Sviluppo Web e Tempo Libero
    • Io Programmo
    • Promozione, advertising e SEO
    • Off-Topic
    • Il tuo sito
  • Guide su hosting, domini, server, CMS e Cloud Computing
    • Articoli e Guide su hosting, domini e cloud computing
    • Annunci e News
    • Offerte Hosting - Provider HostingTalk.it

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografia


Località


Interessi


Cosa fai nella vita?


Il tuo Hosting Provider?

Found 9 results

  1. Salve a tutti, premetto che non sono molto esperto in gestione hosting ma ultimamente ho studiato molto. ho un problema con la gestione del mio dominio, ho preso un server per la gestione aziendale in quanto stiamo fornendo servizi cloud e hosting ai nostri prodotti utilizziamo cPanel e se utilizziamo le porte :2087 o :2083 per accedere al WHM o cPanel , non abbiamo problemi. Mentre se vogliamo accedere al sito web tramite l'indirizzo ip con la porta :80 o con il nome dominio bhè qui sorgono i problemi . penso che l'errore sta nel httpd.conf del mio Server , e quindi ne riporto un pezzo. NameVirtualHost **.**.**.**:80 <VirtualHost **.**.**.**:80> ServerName mio-d-ominio.it ServerAlias www.mio-d-ominio.it DocumentRoot /home/user/public_html ServerAdmin webmaster@mio-d-omionio.it in SFTP riesco ad accedere e la cartella /user/ , riesco a caricare e scaricare i file .... l'unico problema rimane quando digito www.mio-d-ominio.it esce una pagina dove mi dice " Safari non può connettersi al server " , mentre se digito www.mio-d-ominio.it:2087 esce tranquillamente WMH aiuto questo problema mi sta facendo passare nottate in bianco P.S. per tutelare il server ho preferito inventare il dominio mio-d-dominio.it e non mettere il vero dominio
  2. Cerco un hosting linux (con php e mysql)per poter creare un network di blog in Wordpress che si basi su sottodomini (blog1.dominio.com, blog2.dominio.com, ecc... - inizialmente saranno solo 5/6 ma col tempo potrebbero arrivare anche a 50+) MOLTO IMPORTANTE: Mi interessa quindi che siano supportate le wildcards e che sia possibile configurare l'httpd di apache per poter installare un network Wordpress. Il budget è di circa 150€/anno (possibilmente con opzione di pagamento tramite Paypal) Vorrei trovare un hosting serio che non sparisca dall'oggi al domani (brutta esperienza con NetJaguar) e che garantisca un buon uptime dei server. Spazio richiesto: almeno 2gb (possibilmente il db mysql non dovrebbe avere limiti di spazio all'interno di questi 2gb) Banda richiesta: almeno 20gb Non mi interessa che abbia conntettività in Italia. Il sito sarà abbastanza "internazionale" con accessi da diverse parti del mondo e mi interessi che sia generalmente veloce in ogni angolo del globo :D Esiste qualcosa che fa al caso mio? :fagiano: Grazie mille!
  3. Ciao a tutti! Sto tentando di ottimizzare il server e da un po' la notte alle 4 httpd va giù... il processo resta in piedi, nel senso che se faccio un: /etc/init.d/httpd status vedo che un processo che gira c'è, ma ogni pagina web è irragiungibile. Per riavviarlo se faccio un primo /etc/init.d/httpd restart ottengo: Starting httpd: (98)Address already in use: make_sock: could not bind to address [::]:443 no listening sockets available, shutting down Unable to open logs e solo al secondo tentativo mi si riavvia normalmente. Spulicando i log ho visto che tutto funziona regolarmente fino a questo messaggio: Jun 13 04:09:51 server httpd: httpd -HUP succeeded (server è il nome della macchina) dopo il quale nessun documento viene più servito da apache, fino al restart che faccio manualmente. Avete idea di cosa diavolo accada? Mi sono spulciato pure tutti cron per vedere chi potesse essere il responsabile, ma a quell'ora non c'è nulla di custom e il daily che parte alle 4.00 di notte non è modificato da una vita. Comunque nel dubbio ho dato un'occhiata e lanciato a manina i vari cron.daily, senza riuscire a ripetere l'errore. Help me, please... :icon_dho:
  4. Allora ho bisogno che questi due servizi siano attivi allo stesso momento, sia httpd perchè l'Apache occorre per tutto e sia il lighttpd. Insomma entrambi i servizi utilizzano la stessa porta e non so cos altro, per ciò se attivo l'uno, non posso attivare l'altro... come dovrei fare? ho provato a volte anche a cambiare le porte dai conf ma nulla, sembra che le porte per entrambi debbano essere la numero 80... quindi chiedo consigli a voi!
  5. Ciao ragazzi , oggi per la seconda volta , mi sono trovato il mio server con il servizio mysql inchiodato , con almeno il doppio dei pid aperto di solito , e nenache riavviando il servizio ripartiva , ne stoppandolo e avviandolo , l'unica è stato riavviare il server... A tal fine ho visto che se ogni notte riavvio i servizi , la cosa non succede più , andando quindi per il momento a parami , prima di analizzare per bene i log (ho anche diavilitato da php.ini le connessioni persistenti ne i mei script le usano)e capire il perchè econdo voi , come posso impostare nel cron il riavvio ogni tot ore? Perchè nel mio serverino debian , il normale crontab che mi hanno fornito non funziona , ma solo quello da directadmin! Grazie per l'aiuto! Pierpaolo :approved:
  6. Ignorantone

    Servizio httpd

    Salve, innanzitutto una piccola premessa. Io di gestione di un VPS non ne so assolutamente nulla. Se mi ritrovo in una situazione simile è perchè il servizio di hosting condiviso che avevo non andava più bene e alle mie rimostranze è stato definito EOL (End of Life) e mi è stato "consigliato" di passare al VPS. Tralasciando quindi la premessa espongo il problema. Quasi ogni sera, alle 00:11 apache [credo sia quello], smette di funzionare. Il pannello di gestione del VPS va, così come DirectAdmin. Il ticket mi segnala questo: The service 'httpd' on server vps.***.net is currently down Riavviando il VPS tutto torna a funzionare per poi riproporre lo stesso problema alle 00:11 successive. Ma non è che posso stare sempre lì alle 00:11 per riavviare.. Alle richieste di assistenza via ticket mi è stato risposto: Salve, solitamente questi problemi sono causa di una compromissione del server, verifichi che non le abbiano installato dei rootkit e script malevoli. Se non riesce a trovare nulla può acquistare il servizio di assistenza sistemistica in cui ci occuperemo noi della manutenzione del server. Qualcuno sa aiutarmi? In ogni caso grazie della pazienza dimostrata nel leggere la discussione.
  7. Non sono su una vps in produzione... quindi non ho urgenze, nè panico, oltretutto ho una immagine funzionante... Ho aggiornato debian seguendo le modalità visto che ho un pannello directadmin installato... tutto bene... ma httpd non riparte, non c'è nulla da fare... con il comando httpd -t mi dà questo errore: Syntax error on line 98 of /etc/httpd/conf/httpd.conf: Cannot load /usr/lib/apache/libperl.so into server: /usr/lib/apache/libperl.so: undefined symbol: Perl_Ipatchlevel_ptr Ho provato anche a commentarlo, così per vedere... la configurazione a quel punto è OK, ma non riparte cmq... Fustigatemi pure... :fuma:
  8. Salve, premetto che non sono un sistemista (la persona che normalmente mi d auna mano attualmente è fuori sede e non tornerà prima di un mese) nonostante abbia un server dedicato. E' da un giorno che ho il servizio HTTPD down su s.o. Debian Nonostante abbia provato più volte a fermarlo, avviarlo e riavviarlo ricevo i seguenti msg. di errore Se lo fermo con il comando /etc/init.d/httpd stop ricevo Stopping httpd: /etc/init.d/httpd: line 59: kill: (4062) - No such process Se lo avvio o riavvio con un odei seguenti comandi /etc/init.d/httpd restart /etc/init.d/httpd start ricevo Starting httpd: Syntax error on line 30 of /usr/local/directadmin/data/users/admin/httpd.conf: Invalid command 'php_admin_flag', perhaps misspelled or defined by a module not included in the server configuration Poichè non so dove intervenire e nonostante abbia mandato vari ticket all'azienda che mi fornisce il server dedicato (da ieri sera fino ad ora) mi chiedevo se c'è qualcuno di voi esperto che possa darmi una mano anche a pagamento per risolvere quanto prima il problema. Grazie
  9. Zio caro che nervoso... ho aggiornato php 4 alla versione 5 poi apache alla versione 2 ma questa seconda procedura non ha funzionato: >./build php_ap2 n cat: /etc/redhat-release: No such file or directory cat: /etc/redhat-release: No such file or directory Found /usr/local/directadmin/customapache/php-5.2.3.tar.gz Extracting ... Done. patching file php-5.2.3/ext/standard/mail.c ln: `/usr/lib/libltdl.so': File exists Configuring php-5.2.3... Done Configuration. Can't open Makefile: No such file or directory. Trying to make php... make: *** No targets specified and no makefile found. Stop. >/etc/init.d/httpd start Starting httpd: Syntax error on line 66 of /etc/httpd/conf/httpd.conf: Cannot load /usr/lib/apache/libphp5.so into server: /usr/lib/apache/libphp5.so: cannot open shared object file: No such file or directory Grazie a chi mi aiuterà :)
×