Jump to content

Search the Community

Showing results for tags 'invio'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Richiesta informazioni e consigli hosting
    • Domini e Registrazioni
    • Shared e Managed Webhosting
    • WebHosting - Primi passi
    • Server dedicati, colocation, connettività e scelta data center
    • VPS - Virtual Private Server
    • Cloud Computing e Cloud Hosting
    • Gestione Server Windows e Server Linux
    • E-mail e Managed Services
    • Pannelli di controllo e Hosting software
    • Professione Hosting Provider
  • Sviluppo Web e Tempo Libero
    • Io Programmo
    • Promozione, advertising e SEO
    • Off-Topic
    • Il tuo sito
  • Guide su hosting, domini, server, CMS e Cloud Computing
    • Articoli e Guide su hosting, domini e cloud computing
    • Annunci e News
    • Offerte Hosting - Provider HostingTalk.it

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografia


Località


Interessi


Cosa fai nella vita?


Il tuo Hosting Provider?

Found 32 results

  1. Un saluto a tutti. Mi chiamo Luigi e ho trovato il vostro forum cercando di risolvere il mio problema. Ho un problema con la posta di Netsons. In pratica le mail dalla webmail arrivano a destinazione, ma nel momento in cui volessi rispondere alla stessa email o creare una nuova con quell'indirizzo ho il problema del 550-5.1.1 Allego il log dell'errore: [left][color=#2D3338][font=opensans]Delivery to the following recipient failed permanently:[/font][/color] [color=#2D3338][font=opensans]info@miodominio.it[/font][/color] [color=#2D3338][font=opensans]Technical details of permanent failure:[/font][/color] [color=#2D3338][font=opensans]Google tried to deliver your message, but it was rejected by the server for the recipient domain [left][color=#2D3338][font=opensans][left][color=#2D3338][font=opensans]miodominio[/font][/color][/left] [/font][/color][/left] .it by aspmx.l.google.com. [2607:f8b0:4003:c05::1a].[/font][/color] [color=#2D3338][font=opensans]The error that the other server returned was:[/font][/color] [color=#2D3338][font=opensans]550-5.1.1 The email account that you tried to reach does not exist. Please try[/font][/color] [color=#2D3338][font=opensans]550-5.1.1 double-checking the recipient's email address for typos or[/font][/color] [color=#2D3338][font=opensans]550-5.1.1 unnecessary spaces. Learn more at[/font][/color] [color=#2D3338][font=opensans]550 5.1.1 [/font][/color][/left] [url]http://support.google.com/mail/bin/answer.py?answer=6596[/url] [left][color=#2D3338][font=opensans] gp2si18533287obb.47 - gsmtp[/font][/color] [color=#2D3338][font=opensans]----- Original message -----[/font][/color] [color=#2D3338][font=opensans]DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;[/font][/color] [color=#2D3338][font=opensans]d=gmail.com; s=20120113;[/font][/color] [color=#2D3338][font=opensans]h=mime-version:in-reply-to:references:date:message-id:subject:from:to[/font][/color] [color=#2D3338][font=opensans]:content-type;[/font][/color] [color=#2D3338][font=opensans]bh=Wew/Vz0WHetPwKcwaJR3IpkJGMYUZGo3Q/ugguwR4WE=;[/font][/color] [color=#2D3338][font=opensans]b=xepowZ134uNMf35u1mPTWrI8XHP0gJMfXoXYtJ6Y0QJDwWej9Yw8E/ej84qadpSEZL[/font][/color] [color=#2D3338][font=opensans]RCIBWCfnF66iFa+GctrX/xi33XWJ+pW8UBPfU9thK/y9zVkrRyIgWcCAjzKdQ37nkgoj[/font][/color] [color=#2D3338][font=opensans]LKAmMYkWqEoW4vgY8HaVjp79o/c9JlJY2EUxgjZ2OOQYmadlrFvhtpRa1BzwAKV/J/EA[/font][/color] [color=#2D3338][font=opensans]BTTOaCy8vTfPis2EdBJgPIlKIb7KC4wVVvPy2uOicVY+vX+8zDgFqGvFe5SiZTpGtO7g[/font][/color] [color=#2D3338][font=opensans]xmIb9odjrp0ps4k05GfNqck2lwHi189K4EmWF1K3xFPkzOKs1hGhKiTLc72TYhUSnudF[/font][/color] [color=#2D3338][font=opensans]t9IQ==[/font][/color] [color=#2D3338][font=opensans]MIME-Version: 1.0[/font][/color] [color=#2D3338][font=opensans]X-Received: by 10.182.29.101 with SMTP id j5mr34850374obh.20.1411481191329;[/font][/color] [color=#2D3338][font=opensans]Tue, 23 Sep 2014 07:06:31 -0700 (PDT)[/font][/color] [color=#2D3338][font=opensans]Received: by 10.76.123.11 with HTTP; Tue, 23 Sep 2014 07:06:31 -0700 (PDT)[/font][/color] [color=#2D3338][font=opensans]In-Reply-To: <[/font][/color][color=#2D3338][font=opensans]20140923140532.Horde.Qe7PGOIFEWCkYQkarViDNg2@cpanel.fsistaredil.i[/font][/color][color=#2D3338][font=opensans]t>[/font][/color] [color=#2D3338][font=opensans]References: <[/font][/color][color=#2D3338][font=opensans]20140923140532.Horde.Qe7PGOIFEWCkYQkarViDNg2@cpanel.fsistaredil.i[/font][/color][color=#2D3338][font=opensans]t>[/font][/color] [color=#2D3338][font=opensans]Date: Tue, 23 Sep 2014 16:06:31 +0200[/font][/color] [color=#2D3338][font=opensans]Message-ID: <[/font][/color][color=#2D3338][font=opensans]CAFs1WFp1xbDuTsdZ2UMpCiENdu0tZm__-q3sckJ93vqu4_x+yw@mail.gmail.co[/font][/color][color=#2D3338][font=opensans]m>[/font][/color] [color=#2D3338][font=opensans]Subject: Re: prova[/font][/color] [color=#2D3338][font=opensans]From: Luigi <emailricevente[/font][/color][color=#2D3338][font=opensans]@gmail.com[/font][/color][color=#2D3338][font=opensans]>[/font][/color] [color=#2D3338][font=opensans]To: [/font][/color][color=#2D3338][font=opensans]info@[left][color=#2D3338][font=opensans][left][color=#2D3338][font=opensans]miodominio[/font][/color][/left] [/font][/color][/left] .it[/font][/color] [color=#2D3338][font=opensans]Content-Type: multipart/alternative; boundary=001a11c200ca0436430503bc1396[/font][/color] [/left] L'assistenza di Netsons dice che non è un loro problema ma di Google (in effetti ho da loro altri 3 siti e nessuno presenta questo problema). Ho aperto un topic sul forum di Google ma al momento nessuna risposta. Qualche dritta? Grazie.
  2. Salve a tutti. Ho due clienti l'uno invia tramite wordpress - si tratta di una associazione di consumatori - due comunicati email ai propri iscritti. Gli iscritti sono circa 7000, il traffico quindi è di circa 15000 email al giorno. Un secondo cliente, altra associazione, invia invece circa 20000 email al mese in due tranche tramite E-mail Marketer. Attualmente utilizziamo un servizio molto economico, pure troppo dal mio punto di vista, non soddisfacente. Ho fatto un preventivo su smtp.com, consigliato da E-mail Marketer, l'ho sottoposto ai clienti che sono svenuti. :sbonk: Cercando nel web il divario tra i prezzi tra un fornitore e l'altro è pazzesco, si parte dai 300/500 euro di certe aziende sino a giungere appunto ai quasi 5000 di smtp.com. Sapete consigliarmi pertanto qualche fornitore che effettui tale servizio con buono rapporto prezzo/qualità? In secondo luogo poniamo che acquisti un solo server smtp per tutti i clienti, se questi inviano contemporaneamente le loro email posso ottenere un degrado delle prestazioni (con tutto ciò che ne consegue) per cui è sicuramente più efficace comprarne due? Grazie :)
  3. salve a tutti! ho un VPS con debian lenny con installto ISPConfig e squirrelmail a quanto pare non ne vuole sapere di inviare mail!!! e controllando i log con ISPC sembra che il problema sia ClamAV / amavis Aug 30 00:05:23 vps320084 amavis[2509]: (02509-08-2 begin_of_the_skype_highlighting 02509-08-2 end_of_the_skype_highlighting) (!)killing process [3236] running ClamAV-clamscan (reason: on reading: timed out) Aug 30 00:05:23 vps320084 amavis[2510]: (02510-08-2 begin_of_the_skype_highlighting 02510-08-2 end_of_the_skype_highlighting) (!)killing process [3237] running ClamAV-clamscan (reason: on reading: timed out) Aug 30 00:05:24 vps320084 amavis[2509]: (02509-08-2 begin_of_the_skype_highlighting 02509-08-2 end_of_the_skype_highlighting) (!)run_av (ClamAV-clamscan): collect_results - reading aborted: timed out at /usr/sbin/amavisd-new line 3108. Aug 30 00:05:24 vps320084 amavis[2510]: (02510-08-2 begin_of_the_skype_highlighting 02510-08-2 end_of_the_skype_highlighting) (!)run_av (ClamAV-clamscan): collect_results - reading aborted: timed out at /usr/sbin/amavisd-new line 3108. Aug 30 00:05:24 vps320084 amavis[2510]: (02510-08-2 begin_of_the_skype_highlighting 02510-08-2 end_of_the_skype_highlighting) (!!)ClamAV-clamscan av-scanner FAILED: run_av error: run_av: Exceeded allowed time at (eval 88) line 516. Aug 30 00:05:24 vps320084 amavis[2509]: (02509-08-2 begin_of_the_skype_highlighting 02509-08-2 end_of_the_skype_highlighting) (!!)ClamAV-clamscan av-scanner FAILED: run_av error: run_av: Exceeded allowed time at (eval 88) line 516. Aug 30 00:05:24 vps320084 amavis[2509]: (02509-08-2 begin_of_the_skype_highlighting 02509-08-2 end_of_the_skype_highlighting) (!!)TROUBLE in check_mail: virus_scan FAILED: virus_scan: ALL VIRUS SCANNERS FAILED: ClamAV-clamd av-scanner FAILED: run_av error: Too many retries to talk to /var/run/clamav/clamd.ctl (Can't connect to UNIX socket /var/run/clamav/clamd.ctl: Connection refused) at (eval 88) line 309.; ClamAV-clamscan av-scanner FAILED: run_av error: run_av: Exceeded allowed time at (eval 88) line 516. Aug 30 00:05:24 vps320084 amavis[2510]: (02510-08-2 begin_of_the_skype_highlighting 02510-08-2 end_of_the_skype_highlighting) (!!)TROUBLE in check_mail: virus_scan FAILED: virus_scan: ALL VIRUS SCANNERS FAILED: ClamAV-clamd av-scanner FAILED: run_av error: Too many retries to talk to /var/run/clamav/clamd.ctl (Can't connect to UNIX socket /var/run/clamav/clamd.ctl: Connection refused) at (eval 88) line 309.; ClamAV-clamscan av-scanner FAILED: run_av error: run_av: Exceeded allowed time at (eval 88) line 516. Aug 30 00:05:26 vps320084 amavis[2509]: (02509-08-2 begin_of_the_skype_highlighting 02509-08-2 end_of_the_skype_highlighting) (!)PRESERVING EVIDENCE in /var/lib/amavis/tmp/amavis-20100830T000340-02509 Aug 30 00:05:26 vps320084 amavis[2510]: (02510-08-2 begin_of_the_skype_highlighting 02510-08-2 end_of_the_skype_highlighting) (!)PRESERVING EVIDENCE in /var/lib/amavis/tmp/amavis-20100830T000340-02510 Aug 30 00:05:27 vps320084 postfix/smtp[3215]: A71AB842E0: to=, relay=127.0.0.1[127.0.0.1]:10024, conn_use=2, delay=229350, delays=229186/58/0.14/106, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 Error in processing, id=02509-08-2, virus_scan FAILED: virus_scan: ALL VIRUS SCANNERS FAILED: ClamAV-clamd av-scanner FAILED: run_av error: Too many retries to talk to /var/run/clamav/clamd.ctl (Can't connect to UNIX socket /var/run/clamav/clamd.ctl: Connection refused) at (eval 88) line 309.; ClamAV-clamscan av-scanner FAILED: run_av error: run_av: Exceeded allowed time at (eval 88) line 516. (in reply to end of DATA command)) Aug 30 00:05:27 vps320084 postfix/smtp[3212]: A4A4E842D7: to=, relay=127.0.0.1[127.0.0.1]:10024, conn_use=2, delay=294337, delays=294173/58/0.06/106, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 Error in processing, id=02510-08-2, virus_scan FAILED: virus_scan: ALL VIRUS SCANNERS FAILED: ClamAV-clamd av-scanner FAILED: run_av error: Too many retries to talk to /var/run/clamav/clamd.ctl (Can't connect to UNIX socket /var/run/clamav/clamd.ctl: Connection refused) at (eval 88) line 309.; ClamAV-clamscan av-scanner FAILED: run_av error: run_av: Exceeded allowed time at (eval 88) line 516. (in reply to end of DATA command)) uno dei probabili problemi dovrebbe essere legato al file /var/run/clamav/clamd.ctl ho provato a riavviare i servizi ma niente! avreste qualche consiglio su come procedere? grazie mille in anticipo
  4. Avrei l'esigenza di inviare una newsletter a circa 5000 iscritti e vorrei capire qual è il modo migliore per farlo. Leggendo in giro ho visto che non è un numero di email tanto grosso, ma non si tratta nemmeno di un centinaio di email... Utilizzare il server SMTP di gmail potrebbe essere una buona idea? Oppure ci sono dei limiti? Un server semidedicato è in grado di inviare queste mail in un giorno? Scusatemi per le domande banali, ma è la prima volta che mi pongo questo problema.
  5. Ciao sto cercando un Hosting che mi permetta di inviare email via sms. Conoscete qualcuno che offra un servizio simile? grazie
  6. Ultimamente mi stanno arrivando diverse email di puro spam inviate da mio_account@miodominio.com e con destinatario mio_account@miodominio.it Questa anomalia, secondo voi, potrebbe essere imputata ad un'errata configurazione del server di posta del mio hosting provider o è normale che come sender possa essere utilizzato il mio indirizzo di posta elettronica? :signs3:
  7. Salve, ho un problema :help: gestisco una community con 4000 utenti, e ho problemi con la newsletter.. per ora le mando tramite uno script creato da me, che ne manda 300 ogni mezz'ora (numero consigliatomi dall'helpdesk del fornitore del dominio). però ora che il sito è cresciuto ci mette un po' a mandarle tutte :( ieri ho visto che il mio fornitore di spazio ha un servizio di virtual smtp che mi offre 2mbps di banda.. dai miei calcoli, con mail da 50k, avrei una capacità d'invio di 256/50= 5,12 email al secondo ---> 307,2 email al minuto. mi confermate questi calcoli? se ne invio 5 al secondo, rischiano di finire nello spam? esistono altre soluzioni per il mio problemino? grazie mille e scusate le mille domande :dentone:
  8. Ho letto un pò in giro qualche tempo fa, se le cose non sono cambiate tutti concordano che senza https l'autenticazione o l'invio dei dati può essere più o meno sicuro ma non perfetto per la sicurezza. Io affermerò il contrario, cioè che è possibile lo stesso grado si sicurezza di ssl anche se debbo premettere che ci sono un paio di vincoli. I vincoli sono l'utilizzo obbligatorio di javascript e nel caso di invio dati comuni è necessario inserire una password ad ogni invio (o usare un cookie, che rende il procedimento un pò meno sicuro in lan) . La seconda evenienza è decisamente scomoda, se in un ecommerce costringiamo l'utente a scrivere la password su ogni pagina in cui invia dati perdiamo il cliente subito, però la prima tutto sommato non è così assurda, la password va inserita lo stesso. In sostanza, basta utilizzare una libreria javascript per blowfish (o similari) Se il server invia un salt criptato (che si decripta con la password+salt vari immessi in db) possiamo ogni volta che ci logghiamo inviare una password saltata (in padella :asd:) diversa, quindi anche se strada facendo ci sniffano la password saltata, quella password non può più essere riusata in nessun modo, neanche replicando la sessione. In sostanza diventa una one-time password anche se per l'utente la password è sempre la stessa. Con lo stesso sistema non sarebbe un problema "blowshiffare" tutti i dati in entrata ed in uscita dal browser, solo che appunto o bisogna reinserire la password ad ogni cambio pagina oppure la password (in questo caso non quella di login, ma una di sessione creata random) dovrebbe essere memorizzata in un cookie via javascript Questo secondo sistema non è perfetto al 100% ma è comunque più sicuro di un invio in chiaro. Almeno in lan se si esce su un proxy non vedono i cavoli nostri, certo il sysadmin della rete potrebbe sempre leggerci il cookie direttamente sulla postazione, o qualcuno potrebbe crearci una trappola, ripeto non è scuro al 100%, ma rende un pò più privato lo scambio dati. Con l'immissione passw ad ogni pagina (anche una corta apposita) il sistema diventa buono, direi equivalente ad un ssl. Ho aperto il discorso (al volo, magari ho scritto qualche boiata in fretta, non rileggendo, errori di scrittura), spero che vi sia interessato un approccio un pò diverso (almeno non ne ho letto in giro), e che vogliate dire la vostra in merito. P.s. mentre sto inviando mi viene in mente anche un'altra ipotesi, se usiamo ajax per inviare i dati ma manteniamo sempre una base di pagina fissa potremmo risolvere anche il problema di tenere in memoria la chiave di decriptazione dei dati senza doverla reinserire. Certo con un sito che vuole essere indicizzato si crea il problema della riscrittura degli url etc... insomma bisogna vedere se il gioco vale la candela, ma se la cosa si tiene solo su un backoffice il problema non sussiste.
  9. Ciao a tutti, purtroppo mi hanno notificato un massiccio invio di email dal mio server con tanto di "cordiale invito" a verificare e fixare il problema ! ora mi trovo in difficoltà poichè non riesco a capire tramite quale account stanno inviando queste mail! Queste mail partono tutte come "from=name@domain.com" verso vari riceventi ed in sole 5 ore di log ho più di 2000 occorrenze ... andando a ritroso ho trovato la prima occorrenza (non risultano invii precedenti alle "Jul 29 19:41:04"). Ho pensato di cercare il login più vicino antecedente a quell'orario ma non ne esco fuori... :frown: e non trovo a quale utente sia stata sottratta o trovata la password.. ecco parte del log della prima occorrenza: Jul 29 19:41:06 srv1 qmail-queue-handlers[28800]: Handlers Filter before-queue for qmail started ... Jul 29 19:41:06 srv1 qmail-queue-handlers[28799]: Handlers Filter before-queue for qmail started ... Jul 29 19:41:06 srv1 qmail-queue-handlers[28800]: from=name@domain.com Jul 29 19:41:06 srv1 qmail-queue-handlers[28800]: to=sergey@nechet.crimea.ua Jul 29 19:41:06 srv1 qmail-queue-handlers[28800]: hook_dir = '/var/qmail//handlers/before-queue' Jul 29 19:41:06 srv1 qmail-queue-handlers[28800]: recipient[3] = 'sergey@nechet.crimea.ua' Jul 29 19:41:06 srv1 qmail-queue-handlers[28800]: handlers dir = '/var/qmail//handlers/before-queue/recipient/sergey@nechet.crimea.ua' Jul 29 19:41:06 srv1 qmail-queue-handlers[28799]: from=name@domain.com Jul 29 19:41:06 srv1 qmail-queue-handlers[28799]: to=sergey@magnitka.ru Jul 29 19:41:06 srv1 qmail-queue-handlers[28799]: hook_dir = '/var/qmail//handlers/before-queue' Jul 29 19:41:06 srv1 qmail-queue-handlers[28799]: recipient[3] = 'sergey@magnitka.ru' Jul 29 19:41:06 srv1 qmail-queue-handlers[28799]: handlers dir = '/var/qmail//handlers/before-queue/recipient/sergey@magnitka.ru' Jul 29 19:41:06 srv1 qmail-queue-handlers[28800]: starter: submitter[28801] exited normally cosa devo cercare nel log per capirci qualcosa in più ?? possibile che sia uno script in qualche dominio che invia ?? help :lode:
  10. Salve, Ho un problema con la posta su accounts di hosting con cPanel che mi sta davvero mandando ai matti. Provo a descriverlo. 1. Creo gli accounts di hosting con cPanel. 2. Accedo alla webmail (Horde o Roundcube). 3. Nelle impostazioni di Horde/Roundcube aggiungo le varie identità corrispondenti agli indirizzi email già creati. 4. Creo quindi un nuovo messaggio e lo invio. Fin qui tutto bene. Ora cominciano i problemi, che consistono nel fatto che quasi sempre la mail inviata tramite web finisce nella cartella dello spam del destinatario. E' una cosa normale? E poi ci sono le stranezze. Se l'email del destinatario è su Gmail allora non ci sono mai problemi. Se invece l'email del destinatario è su Hotmail, viene effettuato correttamente solo l'invio dall'identità info@dominio.com, mentre gli invii da tutte le altre identità finiscono sempre nello spam. Se l'email del destinatario è su Yahoo, la mail finisce praticamente sempre nello spam. Il bello è che se qualche rara volta la mail giunge nella cartella inbox di Yahoo, se un istante dopo riprovo a fare lo stesso identico invio, puntualmente la mail torna ad essere classificata come spam. Infine, tutte le email inviate ai vari ISP (Alice, Libero, ecc.) finiscono sempre nello spam, a meno che l'invio non venga effettuato in HTML. Il problema, invece, per fortuna non si pone quando la mail viene inviata ad un indirizzo email di un titolare di dominio (es.: info@mionome.it). Qualcuno potrebbe aiutarmi a capire come mai si verificano queste anomalie? Succedono anche a voi? Ci sono dei rimedi? E' necessario intervenire sul setup del server o di cPanel/WHM per evitare che la mail inviata venga classificata come spam? Grazie in anticipo a tutti coloro che vorranno darmi un aiuto. Saluti, Anto
  11. è possibile in qualche modo inviare e-mail attraverso script usando il comando mail di php senza dover installare un server e-mail(qmail, postfix etc...) io avrei la necessita di inviare e-mail magari usando servizi come gmail ma tramite php so che php.ini non ti fa inserire l'auth e gmail vuole username e pass, ma mi chiedevo se c'è un modo per sovrascrivere la funzione standard mail (un pò come l'override nelle classi :D)? io ho necessità di usare la funzione mail so che ci sono altre classi in php :D :cartello_lol::cartello_lol: grazie :D
  12. Buongiorno, da alcuni giorni mi sto scontrando con questo problema, cioè dal mio dominio prezzolandia.com non vengono iviate le mail a indirizzi libero.it questo è l'errore nel log: Feb 23 16:26:14 vps qmail: 1235402774.158982 starting delivery 33: msg 50032 to remote ______@libero.it Feb 23 16:26:14 vps qmail: 1235402774.159058 status: local 0/10 remote 1/60 Feb 23 16:26:17 vps qmail: 1235402777.738510 delivery 33: deferral: Connected_to_212.52.84.83_but_connection_died._(#4.4.2)/ mentre con gli altri indirizzi funziona perfettamente. anche su gmail. graizie in aticipo!
  13. Ciao a tutti, ho un server dedicato con un forum(vbulletin) sopra,purtroppo ho un porblema,le mail che mando ai miei utenti non gli arrivano nn so xche,ho controllato tutte le opzione ma tutto e a posto..Ho forse un altra possibilita di mandare mail ai miei utenti? Scusate se ho sbagliato settore...
  14. é possibile inviare un proprio server dedicato in una hosting house?
  15. Ciao a tutti, ho un virtual sever su aruba, creando degli applicativi web in ASP, riscontro un errore quando cerco di inviare una mail direttamente dall'applicativo. L'errore che ricevo è costantemente questo: CDO.Message.1 error '80040220' The "SendUsing" configuration value is invalid. /admin/utentiAdmin.asp, line 238 ho utilizzato questo codice per far inviare la mail: Set myMail=CreateObject("CDO.Message") myMail.Subject="Sending email with CDO" myMail.From="mymail@mydomain.com" myMail.To="someone@somedomain.com" myMail.HTMLBody = "<h1>This is a message.</h1>" myMail.Send set myMail=nothing Essendo sicura che il codice sopra indicato sia ok (dato che l'ho utilizzato su altri server) potrebbe esserci qualche configurazione errata nel virtual server? Accedendo alla sezione servizi del pannello Plesk, ho verificato se il componente smtp sia attivo e installato, e risulta essere così. Potreste darmi qualche consiglio per risolvere questo problema? Vi ringrazio tanto per l'aiuto, ciao eliven
  16. Salve a tutti, Ho un server virtuale aruba con php; il problema che ho e' l'invio di una mail in formato html. Finche' i dati sono pochi tutto va bene se superano i 1000 caratteri (ogni tanto credo ogni 998 caratteri) viene aggiunto uno spazio! Questo finche' si trova in parole non da' nessun fastidio ma se, come capita, e' in mezzo alla definizione di un tag come <t d> la pagina viene tutta scompaginata. Cosa posso fare?
  17. ragazzi ho comprato un dominio presso una società ... ho creato il solito account nome@nomedominio.net ma cercando di inviare la posta tramite quest'account ad un account hotmail (qualsiasi) questa non giunge a destinazione... non arriva neanche nella cartella spam (verso altri account arriva tipo yahoo ecc) è un problema della società che gestisce il dominio? dovrei spostarlo? anche perchè ho scritto al supporto ma non mi sanno dire nietne...
  18. Ciao a tutti sui siti che ho in host sul mio server debian con isp config installato ho un problema, dalle form di contatti sul sito le e-mail non arrivano solo al dominio appartenente al sito per esempio se la form del sito www.prova.it invia la mail a info@prova.it non arriva, invece se la manda alla casella info@altrodimnio.com arriva perfettamente, il problema era su gestione sito di usare il mailserver locale, una volta messo mailserver esterno tutto funziona, meno che su un sito che continua a dare il solito problema. Ho già provato è su mailserver esterno, ma continua a non funzionare. Grazie.
  19. rotella

    Problemi invio email html

    Salve a tutti. Spero di non aver sbagliato sezione. Vorrei chiedere a voi "illuminati" qualche consiglio su come risolvere un problema. Ho cambiato server (virtual dedicato) e il mio sito che prima "andava bene", adesso ha un pò di problemi soprattutto con la visualizzazione dei caratteri speciali, invio email html, e cose simili. Mi spiego meglio facendo degli esempi. - Prima nel sito se c'era un carattere speciale non in html ("è" invece di è) era visualizzato bene lo stesso. Adesso no. E per questo ho risolto modificando tutti i testi con un bel "cerca tutto, sostituisci tutto"... però resta il fatto che non li avrebbe visualizzati!! - Il mio forum SMF invia i messaggi personali anche come email. Queste email non hanno la formattazione. Appaiono con i caratteri strani. Tipo: Perchè = Perché ; c'è = câè e così via - Nel mio sito ho dei form creati da me che inviava moduli (con testi e foto) nella mia casella email. Avevo fatto in modo che il mittente comparisse come "nome e cognome" inserito nel modulo, e così via. Adesso invece mi appare mittente "vuoto" e il corpo del messaggio è tutto non formattato. Con un sacco di <br> e codici strani. Potrei continuare all'infinito, ma il problema di base mi pare essere sempre lo stesso. Cosa succede? Che tipo di impostazione ha questo Virtual Server che devo modificare? La codifica caratteri? Ma il problema del modulo è anche un problema di codifica caratteri? Spero di essere stato chiaro e ringrazio quanti hanno avuto la pazienza di leggere fin qui questo messaggio.
  20. Ciao ragazzi , voi che strumento utilizzate per le vostre newsletter pubblicitarie e non? RPgrammi sul web o stand alone? Che requisiti osservate? -Strumenti integrati (visualizzazione email aperte e cose cosi) -Facilità di trasprto e trattamento rubrica -Velocità di invio email ecc Avete altri paramentri? Vi ringrazio Pierpaolo:approved:
  21. Ciao a tutti...volevo chiedervi un'informazione dal mio plesk ho attivato mailman per poter inviare delle email ai miei utenti. Dal forum ho estrapolato tutte le email dei miei utenti (circa 76000), le ho aggiunte in un file .txt, successivamente ho caricato questo file su mailman, cosi facendo ho tutte le 76000 email nella mailinglist. Ho inviato una mail a tutti gli utenti...solo che non è andata completamente a buon fine!! Ad alcuni utenti la mail è arrivata mentre ad altri no. Controllando nel plesk nelle email in coda, vedo dei gruppi da 500 email in coda da 3 giorni. Facendo due conti siccome sono 141 gruppi da 500 in coda...ci sono ancora circa 70000 email da inviare... possibile che in 3 giorni ne ha inviate solo 6000???? Ho provato anche a riavviare il VPS, ma niente da fare sembra bloccato...non le invia piu e rimangono in coda... come posso fare??? come mai questo problema?? Come posso verificare se le sta inviando oppure no? Grazie
  22. Sto provando qualsiasi cosa, ho anche installato la versione beta, 1.3b3... ma niente da fare.. da invisibile non invia messaggi... 22:26: Il messaggio non è stato inviato. Non è permesso quando sei invisibile: possibili soluzioni? :asd: ummon hai voluto la sezione? inizia a pedalare :emoticons_dent2020:
  23. Ciao ragazzi , ho questo problema di invio email , riguarda il dominio bikorn.com , se invio email tramite il pannelo Horde integrato nella Vps Pro linux , succede questo - Se invio a Gmail va sempre nello spam , @theagency.it arriva tutto bene senza finire nello spam , @libero.it tutto ok , anche in yahoo arriva nello spam, mentre a @hotmail.it non arriva proprio! Se invece faccio tramite l'iscrizione sul sito bikorn.com , Joomla + Community Builder , verso Gmail sempre nello spam , con @theagency.it arriva solo sporadicamente , verso libero non arrivano , verso yahoo direttamente nello spam Andando a fare il check dell'ip , nel primo non appare in balcklist , nel secondo solo in una lista mi dice banned e alcune not in whitelist (che significa?) , mentre moltissimi mostrano tutto ok http://www.spamhaus.org/query/bl?ip=62.149.174.142 http://www.robtex.com/rbl/62.149.174.142.html Secondo voi da cosa dipende, visto che non mi sembra un problema di Spam e gli applicativi sullo stesso server ma su un altro dominio , e in molti altri funzionano senza problemi? Grazie mille:approved:
  24. salve ragazzi cambiando server non riesco più ad inviare le mail tramite la funzione php mail(). la funzione ritorna TRUE ma le mail non arrivano ho provato ad utilizzare la funzione mail da ssh mi spiegate come funziona per provarla con una mail... thanks
  25. Ho la necessità di inviare una newsletter a circa 15.000 iscritti (ovviamente non è spam). Conoscete qualche azienda seria che offra un servizio SMTP per questi scopi ad un prezzo ragionevole?
×