Jump to content

Search the Community

Showing results for tags 'lentezza'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Richiesta informazioni e consigli hosting
    • Domini e Registrazioni
    • Shared e Managed Webhosting
    • WebHosting - Primi passi
    • Server dedicati, colocation, connettività e scelta data center
    • VPS - Virtual Private Server
    • Cloud Computing e Cloud Hosting
    • Gestione Server Windows e Server Linux
    • E-mail e Managed Services
    • Pannelli di controllo e Hosting software
    • Professione Hosting Provider
  • Sviluppo Web e Tempo Libero
    • Io Programmo
    • Promozione, advertising e SEO
    • Off-Topic
    • Il tuo sito
  • Guide su hosting, domini, server, CMS e Cloud Computing
    • Articoli e Guide su hosting, domini e cloud computing
    • Annunci e News
    • Offerte Hosting - Provider HostingTalk.it

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografia


Località


Interessi


Cosa fai nella vita?


Il tuo Hosting Provider?

Found 9 results

  1. Salve, necessito di qualche opinione per capire eventualmente dove intervenire. Su un webserver (LAMP con Debian 7) ospito un sito non mio dove c'è un'area di gestione e preventivazione che utilizza per la generazione di file PDF che vengono poi archiviati e inviati via e-mail questa soluzione Open Source: https://github.com/spipu/html2pdf HTML2PDF - Conversione dal HTML al PDF con PHP - it Il sito di recente è stato spostato da un server ad altro, entrambi LAMP con Deb7, cambia solo l'hardware (decisamente + potente) ma succede che ora la generazione del PDF impiega un tempo immemore (6-8 minuti) per un file di 350K di media generato. Alla fine cmq il processo va in porto e il PDF viene generato senza errori... Il programmatore che ha creato quest'area gestionale non se lo spiega, dice solo che potrebbe essere un problema di configurazione PHP o più in generale del server... dice che nella fase di generazione del PDF va in un "loop che sembra non avere termine" ma che poi termina senza alcun errore dopo 8 minuti. Io, di mio, ho controllato la situazione lato server e ho visto che nella fase di generazione PDF i processori del server vanno sotto carico per poco tempo poi tornano quasi a zero, mentre sale la ram ma al 25% di utilizzo, quindi non eccessivamente. Sapreste indicarmi se html2pdf necessita di qualche settaggio in particolare e dove intervenire.. Un grazie anticipato
  2. Ho alcuni siti appoggiati su servage. 1 anno fa ho acquistato il primo spazio per dei test e ne ero stato piacevolmente sorpreso, 2 installazioni di jooma, Vtiger, SugarCRM, 1 ERP e ancora tanto spazio a disposizione. Visto il risultato ho acquistato altri 2 domini e creato tutto presso di loro. Risultato? penoso.... Ora tutti i siti sono lenti, installazioni di joomla molto molto semplici ma ingestibili. Contatto l'assistenza e nel giro di pochi minuti dicono di aver sistemato (parole loro) ripristinando i database. Magari il sito gira decentemente per un pò poi si ricomincia. Sono il solo ad aver sperimentato questo tipo di problemi?
  3. Ciao a tutti sono nuovo del forum, ho 3 server dedicati presso Webhosting Domeny Serverhosting Yegon da oltre 2 anni, da oltre un mese soffro di un terribile rallentamento. Facendo dei tracroute ho tempi nella media, ma il sito risulta lentissimo e ho dei download a 10kb. Qualcuno ha server nella mia stessa zona e soffre di questo rallentamento? Grazie Cybermaster
  4. Salve, sono nuovo e vi scrivo perchè vorrei risolvere un problema alquanto preoccupante. Sono su hosting linux di aruba. Sto costruendo un sito in Joomla in linea con le mie esigenze di business, però è molto lento. Sicuramente dipenderà in qualche misura dal template che ho installato e da qualche extra-componente, ma sono importanti per il funzionamento del sito. Pensavo che cambiare hosting potrebbe portare dei miglioramenti. Avevo pensato pure di passare ad un server virtuale, ma non so niente di VPS...quindi ho abbandonato l'idea (dopo aver letto i consigli in questo forum). Posto qui l'indirizzo del sito ancora in costruzione http://lnx.alloggiorent.com per farvi rendere conto della lentezza. I miei accessi saranno intorno ai 500 unici al giorno, con circa 100 registrazioni al mese. Il mio budget è limitato, ma per risolvere il problema sono disposto a spendere anche qualcosa in più. Sito più efficace --> maggiori entrate. Forse ho scritto troppo, scusatemi. Dunque, che cosa mi consigliate? Grazie saluti gaetano
  5. Salve, alcuni mesi fa ho preso una VPS XEN (Cpu2.2Ghz/50%-Ram256-Hd10GB-1Mbit) - Pannello LXA - S.O. Centos: dopo alcuni problemi iniziali, la vps andava in blocco e altre amenità varie, il tutto ha cominciato a funzionare bene. Da due giorni pero' è diventata lentissima, funziona a singhiozzo, non riesco a connettermi via ssh nè al pannello di controllo: per l'assistenza è tutto ok, manco a dirlo, sapete cosa propone? passare ad un server dedicato! Possibile? la vps ospita due siti www (lighttpd) ,2 db, che insieme fanno si e no 600-700 unici al giorno. Voi che ne dite?
  6. allora ragazzi mi trovo di fronte all'ennesimo problema... sto riscontrendo notevi rallentamenti nell'accedere al mio sito.. premetto che la gestione dns è affidata a eurodns e il server è uk2.net spesso il browser rimane fermo mostrando solo una pagina bianca quando tento di accedere al sito e solo dopo un pò si "sblocca" e mostra il sito.. non so se c'è un problema nel raggiungere il server oppure è un problema di lentezza del mio server dns... (considerate che il server non produce rallentamenti per quanto riguarda l'elaborazione delle pagine perchè non ci mette niente ad elaborarle) come posso vedere quale sia la causa di questo rallentamento ... qualche tool?
  7. aliberto

    Problema PHP o lentezza server ?

    ciao a tutti, Ho un sito con un gioco online scritto da me, è su server dedicato, la società che mi da il servizio è molto seria (non so se la posso nominare, ancora non ho letto il regolamento del forum :asd:) ma prima di rivolgermi a loro vorrei capire se è un problema dei miei script oppure no. Ogni giorno ad una determinata ora faccio eseguire con crontab degli script in php 5 che eseguono delle operazione abbastanza pesanti sul dbase MySQL ver 5.0.45, sempre che pesante si possa considerare uno script che nel pc di casa ci mette tre minuti ad essere eseguito Da oggi ho dato agli utenti del sito la possibilità di seguire "in diretta" gli accadimenti durante l'esecuzione di questi script, mentre invece prima il sito era chiuso durante queste operazioni. Gli utenti possono navigare e caricare una sola pagina, che ovviamente fa semplicemente un paio di query giusto per vedere cosa sta accadendo nel gioco. Questa pagina si ricarica in automatico ogni 10 sec, vi scrivo il pezzo di codice significativo: Header("Refresh: 10;"); if ($_SESSION['ctrl_esecuzione']==0) { header ("location:ilrestodelsito.php"); } # poi qua ci sono le due query che eseguo Il risultato ? Si pianta tutto , ma non nel senso che si inchioda, ma che rallenta in maniera allucinante, cioè invece di eseguire e terminare lo scirpt dell'elaborazione in 3 minuti ce ne mette 10-15. Ora le considerazioni; dovrebbe non essere un problema di server perchè ad esempio il forum (phpbb) è una scheggia durante tutto il periodo, se fosse stato un problema di banda o cose del genere sarebbe stato lento anche lui. La pagina con il reload fa due query di sole select il cui risultato è un array di pochi elementi, la tabella che interroga è una tabella di poco più di 1000 elementi (dimensioni 64Kb buccia e tutto, dato preso da phpmyadmin). Anche phpmyadmin va che una meraviglia mentre tutto il resto si pianta. Nei log non c'è nessun errore tranne qualche NOTICE per qualche variabile dimenticata. Gli uenti collegati simultaneamente sono stati al max 30. Lo script dell'eleborazione è mesi che non lo modifico è sempre lo stesso script che in locale o eseguito da solo sul server ci mette 3 minuti a terminare. Non so proprio cosa controllare e che fare, potreste darmi qualche consiglio ? Grazie mille
  8. Il problema, pare a me, un problema relativo ad 1 progressivo carico del server, che poi collassa Provo a spiegarmi meglio Giorno 1, riavvio il server, parte tutto, tutti felici, server "velocissimo", diciamo che cmq è molto rapido confronto a molti altri siti Giorno 3, iniziano a sentirsi i primi rallentamenti Giorno 6, 10-12 secondi per apertura di 1 pagina Giorno 7, collasso poi si torna al giorno 1, riavvio e si riparte come se si riempisse qualche cache o alto che non viene più svuotata e inizia a far collassare tutto il sistema MA, ci sono alcune cose che non mi quadrano e in ogni caso, come penso abbiate capito, nn riesco a risolverlo e nemmeno riesco a capirne la causa provo a darvi qualche dettaglio Il server è un server dedicato, preso da NGZ server fà da host a 3-4 siti in totale, di cui 2 sono mediamente pesanti per dare qualche numero ( visto che quelli son più oggettivi ) sito A -> 200mb di db x il forum sito B -> 100mb di db x il forum sito C -> 40-50mb di db per un sito che fà alcune elaborazioni e lavora parecchio sul mysql come traffico non è molto, sui 50giga al mese, nessun download di file ( se non le ovvie immagini o file di piccole dimensioni ) come accessi siamo sommando 1 po tutto sui 1200 unici al giorno,niente di eclatante il consumo cpu dei vari processi di apache ( ne ho impostati 10, mediamente solo 6 sono attivi ) è ( sommandoli tutti ) sui 2-3% di utilizzo cpu mysql ha un consumo cpu del 5-7% la ram è piena mediamente al 40-50%, con picchi del 60%, ma non arriva oltre lo swap è SEMPRE vuoto mysql non riempie mai le sue cache impostate e tramite 1 script ( credo che lo conosciate, tuning qualcosa si chiama ) che analizza la configurazione pare che sia tutto apposto con buoni margini il ping è SEMPRE buono, anche quando le pagine si aprono in 12 secondi ( ping attorno ai 50, che è penso uno dei record della mia connessione ) i server che girano sono: - apache2 - php5 - pureftp - webmin - mysql ( ultima versione che nn ricordo ma cmq credo sia poco influente ) - team speak server ( quasi sempre vuoto, in ogni caso nn mi pare di aver notato legami, anche perchè in genere quando è "pieno" ha 10-15 persone dentro.. ) dando per scontato che: - pureftp difficilmente crea problemi, in ogni caso l'ftp pare non subisca rallentamenti quando il server rallenta - mysql pare in ottima forma, i tempi delle query mi sembrano normali quando rallenta - team speak server a volte nn lo avvio nemmeno quindi nn credo sia lui - webmin non è attivo se nn apro 1 pagina i rallentamenti li hanno: - webmin, ci mette molto ad aprirsi - phpmyadmin e in genere qualsiasi pagina php, ci mette MOLTISSIMO ad aprirsi - anche accedendo da shell ho rallentamenti quando il server è "inchiodato" cmq il consumo cpu non è superiore alla norma, se non di pochissimo gli unici sospetti che mi vengono sono relativi a php5 può ovviamente essere 1 coincidenza, ma questi problemi si presentano da quando ho aggiornato php4 a php5 e mysql dalla precedente alla nuova versione i fattacci hanno iniziato a succedere circa 2 settimane dopo il manteiner ha fatto 1 check sull'HW e dice che tutto và bene edit: forse è il caso di precisare che è 1 host linux, più precisamente debian, anche se sincermanete nn credo che centri molto con il mio problema, ma magari a qualcuno dà qualche idea che a me sfugge questa precisazione
  9. Ciao a tutti, chi di voi abita a roma e da qualche gg ( 4piu' o meno ) nota che la connessione ha una velocità penosa ? Il risultato dei test è il seguente Mclink : Download 30 kbps ( :sbonk: ) Donwload 300 kbps Libero.it : download 200 kbps download 400 kbps i risultati sono di piu' perchè effettuati in vari giorni/ore Uffa.....:( edit : il contratto è Libero tuttoincluso 4mps + nazionali flat e prima di questo periodo avevo la connessione fissa a 3800-4000 :dentone:
×