Jump to content

Search the Community

Showing results for tags 'mail sparite'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Richiesta informazioni e consigli hosting
    • Domini e Registrazioni
    • Shared e Managed Webhosting
    • WebHosting - Primi passi
    • Server dedicati, colocation, connettività e scelta data center
    • VPS - Virtual Private Server
    • Cloud Computing e Cloud Hosting
    • Gestione Server Windows e Server Linux
    • E-mail e Managed Services
    • Pannelli di controllo e Hosting software
    • Professione Hosting Provider
  • Sviluppo Web e Tempo Libero
    • Io Programmo
    • Promozione, advertising e SEO
    • Off-Topic
    • Il tuo sito
  • Guide su hosting, domini, server, CMS e Cloud Computing
    • Articoli e Guide su hosting, domini e cloud computing
    • Annunci e News
    • Offerte Hosting - Provider HostingTalk.it

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografia


Località


Interessi


Cosa fai nella vita?


Il tuo Hosting Provider?

Found 1 result

  1. Ciao a tutti, sto uscendo di testa su un problema che non riesco a risolvere, forse qualche anima buona mi può dare una dritta. Un mio serverino, da anni connesso alla rete tramite una ADSL "impresa semplice" telecom con IP statico, ha un server SMTP (per l'esattezza exim4 su debian), che finora avevo usato molto saltuariamente ma che da qualche giorno ho iniziato a usare per davvero, per le mie piccole esigenze, avendo chiuso qualche casella che avevo altrove. A farla breve, il tutto funziona apparentemente bene, in entrambi i sensi, ma una certa parte di email in arrivo misteriosamente non viene ricevuta. Con questo, intendo dire che non ce n'è proprio traccia, nei log di exim o in qualunque altro posto. Svaniscono in un buco nero prima di arrivare da me. Ho anche provato a piazzare un packet sniffer sulla porta 25 giusto per essere sicuro, ma niente. Delle mail in questione non c'è notizia. In particolare, non arrivano mail che provengono da fonti come apple, facebook, paypal, e alcuni mail list server (tipicamente, mail di conferma di iscrizione o di cambio di indirizzo, notifiche, cose del genere). Le altre arrivano. Sono due: o il mio dominio ha qualcosa che lo fa reputare schifoso dai MTA dei soggetti in questione, o qualcuno si mangia i messaggi strada facendo, forse pensando che sia spam (l'unica cosa in comune che hanno queste mail, mi sembra, è che contengono molte URL nel corpo). Per scongiurare la prima ipotesi, nei limiti delle mie conoscenze non approfonditissime, ho fatto un check completo del mio server SMTP usando il sito mxtools, ma sembra tutto regolare. Il mio IP non si trova in alcuna blacklist. Nessun problema particolare viene imputato al mio server; per scrupolo, ho risolto anche tutti i problemini minori che pure non dovrebbero entrarci (diminuita la lentezza, attivato TLS, fatto coincidere l'host riportato da HELO/EHLO con il record rDNS) ma anche così, il mistero persiste. Non ho un record SPF sul dominio, ma a quanto ne so non dovrebbe fare alcuna differenza per le mail in ricezione da altre fonti. Capirei se non funzionasse nulla, ma il fatto che funzioni tutto *eccetto* alcune sparizioni misteriose mi lascia estremamente perplesso. A questo punto non so più dove sbattere la testa. È possibile che la telecom abbia un proxy nascosto che distrugge il traffico SMTP in entrata che a suo delirante giudizio non gli piace? Se sì, ci si può fare qualcosa? Se no, cos'altro potrebbe essere la causa di questo problema? Grazie a chiunque potesse aiutarmi. Giovanni
×