Jump to content

Search the Community

Showing results for tags 'problema'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Richiesta informazioni e consigli hosting
    • Domini e Registrazioni
    • Shared e Managed Webhosting
    • WebHosting - Primi passi
    • Server dedicati, colocation, connettività e scelta data center
    • VPS - Virtual Private Server
    • Cloud Computing e Cloud Hosting
    • Gestione Server Windows e Server Linux
    • E-mail e Managed Services
    • Pannelli di controllo e Hosting software
    • Professione Hosting Provider
  • Sviluppo Web e Tempo Libero
    • Io Programmo
    • Promozione, advertising e SEO
    • Off-Topic
    • Il tuo sito
  • Guide su hosting, domini, server, CMS e Cloud Computing
    • Articoli e Guide su hosting, domini e cloud computing
    • Annunci e News
    • Offerte Hosting - Provider HostingTalk.it

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografia


Località


Interessi


Cosa fai nella vita?


Il tuo Hosting Provider?

Found 227 results

  1. Ciao a tutti, ho un problema con un cliente. Ho fatto il nuovo sito su un nuovo Server (ServerA), ma il cliente ha la posta su un altro Server (ServerB) Il dominio punto al ServerB. Quindi l'esigenza è far puntare i DNS del sito verso il ServerA e mantenere la posta gestita su ServerB compresa l'apertura di webmail e l'invio di posta dal form del sito Non sono un esperto di DNS... e ho fatto qualche cambio... (che sembra funzionare) Ma volevo l'opinione di qualcuno che ne sa più di me, per capire se ho fatto giusto... o se dovevo fare diversamente. Ho settato i DNS come segue: DNS ServerA (quello del sito) sito.it 14400 in A IP ServerA sito.it 14400 in MX 0 webmail.sito.it mail 14400 in CNAME webmail.sito.it webmail 14400 in A IP ServerB DNS ServerB (quello della posta) sito.it 14400 in A IP ServerA www.sito.it 14400 in A IP ServerA sito.it 14400 in MX 0 webmail.sito.it mail 14400 in CNAME webmail.sito.it webmail 14400 in A IP ServerB Alcuni potrebbero essere inutili... non so... La mia idea era... da ServerB (quello della posta e a cui punto il dominio) faccio puntare sito.it e www.sito.it al ServerA dove ho il sito... cambiando pero questi puntamenti devo cambiare il riferimento ai record mx e mail quindi gli do come riferimento webmail.sito.it che punta ancora al ServerB Su ServerA (quello del sito) gli vado a ribadire che la posta e webmail stanno sul ServerB Domande: E' corretto fare così? quali sono i record che gestiscono la posta? mx, mail e webmail? Grazie in anticipo a chiunque risponda
  2. Una società mia cliente formata da 2 soggetti fisici alla quale avevo fatto il sito qualche anno fa adesso si è separata. Schematizzo la situazione: NomeSocietà Socio_1 Socio_2 Il whois è così fatto: ---------------------------------------------------------------- Dominio: NomeSocieta.it Registrant: NomeSocietà Admin: Socio_1 ---------------------------------------------------------------- Questa società non esiste piu' e sia Socio_1 che Socio_2 vogliono il dominio della vecchia NomeSocietà. Il Dominio scade tra qualche giorno, e la domanda che vi pongo è la seguente: Il socio 1, poichè è colui che è presente nell'Admin del whois ha qualche diritto in piu rispetto a Socio_2 di modificare il Registrant a suo nome? Una società che rivende domini gli ha detto di si, il nic invece a me mi ha detto che deve essere il Registrant a svolgere tale operazione, naturalmente a rappresentarlo sarebbe Socio_1, ma poichè il Registrant attuale essendo NomeSocietà, non esiste piu', anche Socio_1 perde il diritto di rappresentarlo. Voi cosa ne dite?
  3. Gabriel

    Problema dominio

    Salve , qualche tempo fa ho acquistato un dominio , questo dominio oggi ha un forum sopra , ma molta gente il link segnala come non raggiungibile.. la cosa mi ha allarmato.. il dominio è il seguente » GabrielAmbrogio.Com - Portale o » GabrielAmbrogio.Com - Portale Grazie.. Gabriel
  4. Salve a tutti! Sono nuovo di questo forum e mi sono registrato perchè un mio amico mi ha consigliato di farlo. Poichè sono nuovo, non sono ancora pratico delle varie sezioni (non ci vuole un nobel per usarle ma ancora non ho visto come ci si trova in questo forum). Adesso veniamo al mio problema: Ho un server casalingo con un sistema operativo Ubuntu Linux 9.04 Ho installato un server web completo di apache php, ecc.. e ho creato vari virtualhost per tutti i siti che il mio server dovrà ospitare. Ho anche comprato da "misterdomain.eu" 2 domini, il problema è che non so come configurarli: Dal pannello di gestione posso impostare tutti i "records" (cosa sono?) e provando a smanettare ho cambiato il record "A" chiamato "www" e ho settato l'ip del mio server. Risultato: www.miodominio.tld mi visualizza il dominio correttamente. miodominio.tld (senza www) visualizza invece la pagina di cortesia In un altro menù mi chiede invece questi fantomatici "nameservers": uno primario e altri secondari. Cosa dovrei inserire? Mi potete aiutare? Grazie mille in anticipo per le risposte :D Alefux
  5. salve,ho fatto a dicembre il cambio maintainer di un dominio passandolo a nuovo gestore. Il problema e' che subito dopo il passaggio, gli account legati a questo dominio non ricevono piu' mail da alcuni mittenti che in precedenza non avevano nessun problema. I mittenti non ricevono messaggi di errore ma il messaggio non viene cmq recapitato. Mi e' stato risposto che e' un problema di rimozione deleghe del vecchio maintainer ma una volta contattato mi ha assicurato che non esistono piu' deleghe da cancellare ( c'e' da dire che cmq e' stata una burrascosa chiusura di rapporto) Come posso fare per ristabilire la situazione??
  6. Ciao Ragazzi, Buona Domenica =) Ho un dominio su aruba con Gestione DNS e Posta e ho un'hosting account su GoDaddy da un anno circa. La mia intenzione era di ospitare con questo hosting account i miei due domini (.NET e .ME) su godaddy e in più questo dominio (.COM) comprato su aruba. Sul pannello Aruba ho impostato l'uso di Nameserver personalizzati come richiesto in questo articolo dell'Help Center di GoDaddy. I DNS si propagano e per un anno andrà tutto bene. A Novembre 2009 mi arriva una e-mail di Aruba dicendo che hanno rinnovato il loro pannello DNS. Non mi chiede di fare nulla, io non mi curo di visionarlo perchè non ci devo fare nulla, tutto continua come sempre. Il 7 Maggio di quest'anno mi arriva un update all'Hosting account di GoDaddy che mi dice che il mio hosting è stato spostato ad un nuovo server: E qui non riscontro ancora problemi.Dopo circa un mesetto non riesco più a risolvere il dominio comprato su aruba dalla mia connessione alice. Molti utenti del mio sito hanno i medesimi problemi. Con praticamente tutti loro, incluso io stesso, cambiando i DNS e usando OpenDNS o quelli di Google, tutto torna raggiungibile. Per scrupolo vado a vedere la Gestione DNS di Aruba e scopro che, nel nuovo pannello che non avevo mai visitato, la spunta è su "Usa i NameServer di Aruba". Il che non ha senso, perchè con dig, nslookup e affini se quero dns che funzionano, mi restituiscono i nameserver di godaddy come è ormai da un anno. Vabbhè, spero che sia questo il problema e reimposto i nameserver proprio come avevo fatto l'anno prima. Aspetto che si propaghino, e ancora niente. Un sacco di utenti ancora non risolvono il dominio. Esempi: dig @192.168.1.1 any emmawatsonitalia.com ; <<>> DiG 9.7.0-P1 <<>> @192.168.1.1 any emmawatsonitalia.com ; (1 server found) ;; global options: +cmd ;; connection timed out; no servers could be reached dig @212.216.112.112 any emmawatsonitalia.com ; <<>> DiG 9.7.0-P1 <<>> @212.216.112.112 any emmawatsonitalia.com ; (1 server found) ;; global options: +cmd ;; connection timed out; no servers could be reached dig @8.8.8.8 any emmawatsonitalia.com ; <<>> DiG 9.7.0-P1 <<>> @8.8.8.8 any emmawatsonitalia.com ; (1 server found) ;; global options: +cmd ;; Got answer: ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 10404 ;; flags: qr rd ra; QUERY: 1, ANSWER: 6, AUTHORITY: 0, ADDITIONAL: 0 ;; QUESTION SECTION: ;emmawatsonitalia.com. IN ANY ;; ANSWER SECTION: emmawatsonitalia.com. 86400 IN SOA ns51.domaincontrol.com. dns.jomax.net. 2009072000 28800 7200 604800 86400 emmawatsonitalia.com. 3600 IN MX 0 smtp.secureserver.net. emmawatsonitalia.com. 3600 IN A 97.74.144.181 emmawatsonitalia.com. 3600 IN NS ns51.domaincontrol.com. emmawatsonitalia.com. 3600 IN NS ns52.domaincontrol.com. emmawatsonitalia.com. 3600 IN MX 10 mailstore1.secureserver.net. ;; Query time: 232 msec ;; SERVER: 8.8.8.8#53(8.8.8.8) ;; WHEN: Sun Jun 27 13:30:44 2010 ;; MSG SIZE rcvd: 216 dig @208.67.222.222 any emmawatsonitalia.com ; <<>> DiG 9.7.0-P1 <<>> @208.67.222.222 any emmawatsonitalia.com ; (1 server found) ;; global options: +cmd ;; Got answer: ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 28522 ;; flags: qr rd ra; QUERY: 1, ANSWER: 6, AUTHORITY: 0, ADDITIONAL: 0 ;; QUESTION SECTION: ;emmawatsonitalia.com. IN ANY ;; ANSWER SECTION: emmawatsonitalia.com. 86400 IN SOA ns51.domaincontrol.com. dns.jomax.net. 2009072000 28800 7200 604800 86400 emmawatsonitalia.com. 3600 IN MX 0 smtp.secureserver.net. emmawatsonitalia.com. 3600 IN A 97.74.144.181 emmawatsonitalia.com. 3600 IN NS ns51.domaincontrol.com. emmawatsonitalia.com. 3600 IN NS ns52.domaincontrol.com. emmawatsonitalia.com. 3600 IN MX 10 mailstore1.secureserver.net. ;; Query time: 260 msec ;; SERVER: 208.67.222.222#53(208.67.222.222) ;; WHEN: Sun Jun 27 13:29:22 2010 ;; MSG SIZE rcvd: 216 Alcuni dei DNS forniti di default dal provider all'utente quando si connette ad internet, funzionano, un sacco di altri no. In poche parole il sito è accessibile ai "fortunati". Qualcuno sa dirmi cosa succede e cosa posso fare?
  7. dopo aver effettuato la migrazione del dominio di un cliente su un nostro server il cliente ci ha segnalato che non riceve più email da mittenti che hanno un collegamento ad internet alice o interbusiness. tutto il resto funziona correttamente. cosa può essere successo? è la prima volta che mi capita una cosa simile
  8. Buongiorno ragazzi, ho un problema con un dominio .com, che chiamerò pippo.com. Un abile commerciale di una nota web agency modenese ha registrato pippo.com per un mio amico, ovviamente ha promesso a voce posizioni uniche su tutti i motori di ricerca possibili immaginabili!!! Ovvio che sul contrattino che ha fatto firmare al mio amico c'è scritto ben altro ma tralasciamo... Non vi dico nemmeno le fatture che hanno emesso... dovrebbero essere tutte medicine... ma tralasciamo anche questo e veniamo al dunque. Questa web agency si è affidata ad una nota ditta di hosting per registrare pippo.com. Il dominio è stato registrato a tutti gli effetti a nome di questo mio amico però nel campo email dell'administrative contact è stato inserito xxxx@webagency.com... Ora siccome la mitica web agency modenese aveva registrato anche un dominio .it ho risolto faxando una richiesta del codice authinfo alla ditta che fornisce il servizio di hosting e ho risolto ottenendo il codice come da richiesta. Si sono rifiutati di fornirmi il codice di sblocco del dominio .com dicendomi che questo lo dovevo richiedere alla web agency. Vorrei sottolineare che facendo il whois del dominio .com la web agency non viene mai citata se non all'indirizzo email dell'administrative contact. Ora vi chiedo, è normale che la ditta di hosting si rifiuti di fornirci il codice del dominio .com e dica che dobbiamo rivolgerci alla mitica web agency modenese? ... ... grazie a tutti a quelli che ci aiuteranno!
  9. Buongiorno a tutti. Spero sia la sezione giusta per sottoporre un problema che ormai da un paio di settimane affligge un nostro cliente. Abbiamo trasferito a metà dicembre un dominio .com da Telecom Italia a Domain Register (con cui non abbiamo mai avuto alcun problema finora), seguendo la solita procedura e impostando i nuovi nameserver. Il nostro cliente però non riesce a ricevere e-mail solo da alcune persone, mentre nel resto dei casi tutto è ok. Chi prova ad inviare il messaggio riceve sempre questa mail di sistema: "The e-mail account does not exist at the organization this message was sent to. Check the e-mail address, or contact the recipient directly to find out the correct address. <FBCMFE02B12.fbc.local #5.1.1>" Il cliente non ha un server con Microsoft Exchange Server ma un semplice pc client con posta configurata correttamente. Da quello che ho capito il problema riguarda mittenti che usano il servizio di posta di Telecom Business 191, vale a dire lo stesso ex mantainer del cliente. Tutti gli altri mittenti (anche con posta Alice "Home") non hanno problemi ad inviare mail al cliente. Quello che mi chiedo è: è un nostro problema legato ai nameserver? E' un problema di Telecom? Nel pannello di amministrazione di Telecom in fase di trasferimento del dominio ho cancellato tutti gli account e-mail del cliente per ricrearli sul nostro c-panel. Più in generale qualcuno ha avuto problemi nel trasferimento di domini da Telecom?
  10. Ciao a tutti, vi pongo un quesito su una problematica che sto affrontando per un dominio IT. Il dominio è stato registrato precedentemente dal cliente e poi io ho provveduto a trasferirlo per poi gestirlo. Nel trasferimento ho richiesto la variazione dell'Admin e del Tech. L'intento era di posizionare la mia azienda come amministratore e contatto tecnico. Per il contatto tecnico la cosa è riuscita, sul Nic.IT è tutto in regola, mentre per l'Admin no... Dopo varie richieste telefoniche al mantainer oggi ho scritto e mi hanno risposto che: e quindi ci va per forza il nominativo del Presidente del Consorzio (che tra l'altro non è nemmeno piu quello..) Vi risulta? C'è verso di ovviare? Grazie per le delucidazioni...
  11. Ciao, ho un problema, ieri ho cambiato hosting ad un sito internet sostituendo i name server del dominio. Da quel che mi avevano detto i tempi di propagazione dovrebbero essere 24/48 ore, però qui sorge il mio dubbio. Se i DNS non sono ancora stati propagati non dovrei continuare a vedere il vecchio sito? provando ad accedere ora mi dice: L'indirizzo DottorGadget | Un gadget al giorno leva il medico di torno non e' valido. Questo è un problema perché dovrei fare il passaggio di un'altro sito con diversi utenti giornalieri quindi ho necessita che venga visualizzato almeno uno dei 2 siti. In questo potrei impostare una pagina sul vecchio indicando sito in manutenzione. É normale che venga visualizzato questo errore?
  12. Salve, qualche giorno fa ho acquistato un dominio per parlare di un sito web italiano XXXXXX.it con partiva iva e con un marchio registrato, il sito originale si chiama XXXXXX.it mentre io lo registrato .COM e ci ho aggiunto "italia" alla fine (es. XXXXXXitalia.com). Ci ho installato un forum per mettere su una community per parlare e discutere delle funzionalità e servizi che offre il sitoweb. E ho anche messo delle immagini del loro sito. Ora mi è arrivata un'email che dice "Vi invitiamo a rimuovere immediatamente questo sito in quanto abusa della nostra immagine. Non disponete di alcuna autorizzazione. Vi diamo tempo 48 ore dopodiché attueremo tutte le necessarie azioni a nostra tutela presso l'autorità giudiziaria, presso la polizia postale ed in tutte le altre sedi competenti." Quindi loro avendo il marchio XXXXXX registrato, vorrei sapere se ora devo rimuovere solo il loro contenuto dal mio sito, e continuare ad utilizzare il dominio senza il loro materiale, oppure devo proprio rimuovere anche il dominio visto che contiene la parole del loro marchio, in termini di legge come posso comportarmi? grazie
  13. Ciao ragazzi, sto impazzendo. Premetto che mano a mano che i domini mi scadranno, migrerò tutti quelli possibili (tranne gli .it purtroppo) su namecheap. Nel frattempo ho dei problemi seri con Netsons e la loro assistenza è RIDICOLA. Ho bisogno di registrare due nameserver di un dominio .org nella mia dashboard. Come ho fatto qualche mese fa con un dominio .com, ho creato i glue records ns1 e ns2 nel pannello DNS, puntandoli agli IP corrispondenti. Fatto sta che così facendo, anche dopo aver aspettato diversi giorni, ogni qualvolta voglio cambiare i Nameservers dal pannello di Netsons, viene fuori il seguente errore: {ns2=NameServer ns2.website.org is not a valid Nameserver, ns1=NameServer ns1.website.org is not a valid Nameserver} Il problema è che Netsons non offre un vero e proprio "pulsante" dove poter "registrare" i propri nameserver.. Ho provato a contattarli spiegandogli il problema e la loro risposta (dopo TRE giorni) è stata: Gentile cliente, può effettuare tali modifiche lei stesso accedendo nella sua area clienti Netsons > Pannello Domini > Pannello DNS. Resto a disposizione per ulteriori chiarimenti Cordiali Saluti Della serie "non ho letto minimamente il tuo ticket, ti mando una risposta predefinita". Come diavolo ne esco da questa situazione? Se potessi, migrerei subito il dominio su namecheap ma purtroppo devo attendere almeno 60 giorni. P.S. MAI PIU' NETSONS
  14. Ciao a tutti, sono Stefano. Questo è il mio primo messaggio su HostingTalk... ma vista la miniera di persone competenti che ho trovato leggendo il forum... sono sicuro che sarà il primo di una lunga serie... Detto questo, passo alla mia richiesta di "aiuto". Da anni uso per alcuni progetti minori DreamHost. Come sapete non è possibile registrare con loro direttamente i domini .it per cui come tutti anche io li registro con un registrar italiano e poi modifico i DNS inserendo i soliti n1.dreamhost.com e ns2.dreamhost.com; Tutto questo è filato liscio come l'olio fino a qualche mese fa: da allora sia con domini .it registrati con misterdomani.eu sia con domini .it registrati con websolutions.it (che ne frattempo sono passati alla registrazione "automatica" del dominio, senza i fax) è impossibile utilizzare i NS di DreamHost. Il problema: da quanto riportato dall'assistenza di MisterDomain, i NS di DreamHost non superano i test di configurazione del NIC. Ho provato, come detto, varie volte, con domini diversi, con 2 registrar differenti, a distanza anche di qualche mese ma l'esito è sempre lo stesso. Come detto, almeno fino al 2009 non ho mai avuto questi problemi. Ovviamente nè il registrar nel DreamHost sono stati in grado di aiutarmi a risolvere, anche se entrambi molto disponibili. Siete a conoscenza di problemi di questo genere? Sono io che "ho perso un pezzo" e sto sbagliando (probabile, faccio lo sviluppatore web, le mie competenze in questo campo sono limitate)? Ecco di seguito l'esito dei check del NIC per quanto riguarda l'ultimo dominio per il quale ho tentato di impostare i NS di DreamHost: Vi ringrazio si d'ora delle dritte che saprete darmi, sperando di poter contraccambiare al più presto Stefano
  15. Salve a tutti All'incirca un mese fa, controllo il mio sito (www.grey-apple.com) e invece di visualizzarlo normalmente veniva indirizzato a uno di quei siti-directory piene di link, scoprendo poi che succedeva solo da pc ma non da mobile dove invece si visualizzava correttamente. Contatto solodomini dal quale ricevo due risposte, da due persone diverse: una dice che probabilmente mi hanno hackerato il sito perchè non avevo aggiornato il cms (wp), l'altra che dovrebbe essere un problema di DNS e che fra un paio di giorni sarebbe tornato tutto alla normalità. Dopo quasi un mese la situazione è questa: il sito non si vede, non risolve l'host e non pinga nemmeno, sparito nel nulla. E Solodomini non mi risponde più. Cosa posso fare?
  16. Buongiorno a tutti, inizio con il presentarmi, sono Daniele, webdesigner freelance. In questo periodo mi sono appassionato in sistemi web etc, mi sono fatto coraggio e ho acquistato un server VPS. Ho scelto una soluzione LINUX centos con preinstallati alcuni software base, webmin incluso. Ora è iniziato il vero divertimento, all'avvio del mysql server da WEBMIN il primo problema, MySQL Daemon failed to start.Starting mysqld: [FAILED] Come si procede per capire qual'è il problema? :D
  17. Salve a tutti, ho preso un nuovo server, con windows 2008 e iis7, e ho un problema con degli script php e che ho mosso da un precedente server ( windows 2003 server con iis6 ). il problema e' il seguente: il mio script php, mentre esegue operazioni piuttosto lunghe ( lo zippaggio di alcuni file ), invia dei messaggi di avanzamento all'utente. tali messaggi sono forzati ad essere immediatamente inviati tramite i comandi flush() e ob_flush(). Ora invece sul nuovo server, il sistema resta in attesa dell'output completo prima di inviarlo all'utente, col risultato che l'utente non ha nessun feedback delle operazioni incorso. qualcuno di voi ha gia' affrontato e magari risolto tale problema? grazie, Giulio
  18. Salve a tutti, ho un dedicato presso ovh con le seguenti caratteristiche: Intel Xeon i7 W3520 4x 2.66+ GHz 12 GB DDR3 Centos 5.4 ogni tanto ho dei picchi di connessioni su un sito(wordpress purtroppo) che arrivano anche a 800 contemporanee(in 1-2 minuti), il che fa aumentare il load del server fino a 8-9, e anche l'utilizzo della cpu da parte di apache a oltre il 350%. Ho configurato apache in questo modo: Dato che nelle ultime settimane mi è caduto apache un paio di volte, vorrei sapere se la configurazione proposta è corretta o se si può intervenire ancora in termini di ottimizzazione. Grazie anticipatamente. :)
  19. Ciao a tutti, sono nuovo e vi scrivo per la prima volta. Scusatemi se forse ho sbagliato sezione. Ho da poco creato una mia piccola azienda e avevo registrato il mio dominio con Aruba come Hosting Linux che come sapete non ha il panello DNS, ho visto che già molti hanno avuto lo stesso problema ma non ci sono in giro risposte chiare su quale sarebbe la migliore soluzione. Vorrei avere Google Apps per gestire le email e altre cose all'interno dell'azienda dove per adesso siamo solo 4 persone, però mi aiuterebbe con molte apps a gestire i flussi dei progetti. Vi dico subito che il budget aggiuntivo oltre a quello che ho già speso è di circa 50 euro e avevo pensato di trasformare l'attuale "hosting linux di aruba" in "DNS+posta" per poter controllare i dns del dominio (costo 15 euro se non sbaglio) e poi? Lo spazio per il sito come si fa? Ho visto in giro che i costi sono esagerati e poi non c'è un hosting decente italiano, io prima usavo hostservicenet.com come lo vedete?. Dove troverei uno spazio dove poter mettere il mio sitarello per il mio dominio? Mi conviene comprare solo lo spazio da attaccare sempre tramite DNS di aruba o trasferire tutto completamente? Mi servirebbe almeno avere una banda illimitata, come spazio mi andrebbe bene anche 500mb o 1gb se è possibile ma la banda dato che metterei dei video dev'essere abbastanza. Tutti i domini che per adesso sono circa 10 li ho su aruba proprio per quello non pensavo di spostare tutto. Però consigliatemi la migliore soluzione. Mi consigliate quale potrebbe essere la soluzione migliore qualita/prezzo? Grazie mille.
  20. Salve a tutti, E' da un po di giorni che mi sto dannando perchè nonostante i vari tentativi non riesco a risolvere il problema in cui mi trovo. Ho recentemente acquistato un server virtuale (linux) da aruba e alcuni domini con gestione DNS senza posta. Per quanto riguarda le pagine web (http), ftp e posta in uscita non ci sono problemi. Il problema invece è nella posta in uscita! Verso alcuni indirizzi funziona, invece verso altri no! Quelle che seguono sono le varie configurazioni attualmente in uso. Codice PHP: mail("xxxx@xxxxxxx.xx","Prova oggetto.","MESSAGGIO","From:info@xxxxxxx.xx\r\nContent-type: text/html; charset=iso-8859-1\r\n"); Gestione DNS del dominio agilefitness.it su Plesk (DNS settings): [url="https://62.149.171.150:8443/plesk/client@1/domain@1/dns/resource-record@9/properties/?previous_page=client.domain.dns"]62.149.171.150 / 24 [/url]PTR agilefitness.it. [url="https://62.149.171.150:8443/plesk/client@1/domain@1/dns/resource-record@2/properties/?previous_page=client.domain.dns"]agilefitness.it.[/url]NSns.agilefitness.it. [url="https://62.149.171.150:8443/plesk/client@1/domain@1/dns/resource-record@4/properties/?previous_page=client.domain.dns"]agilefitness.it.[/url]A62.149.171.150 [url="https://62.149.171.150:8443/plesk/client@1/domain@1/dns/resource-record@6/properties/?previous_page=client.domain.dns"]agilefitness.it.[/url]MX (10)mail.agilefitness.it. [url="https://62.149.171.150:8443/plesk/client@1/domain@1/dns/resource-record@8/properties/?previous_page=client.domain.dns"]ftp.agilefitness.it.[/url]CNAMEagilefitness.it. [url="https://62.149.171.150:8443/plesk/client@1/domain@1/dns/resource-record@7/properties/?previous_page=client.domain.dns"]mail.agilefitness.it.[/url]A62.149.171.150 [url="https://62.149.171.150:8443/plesk/client@1/domain@1/dns/resource-record@3/properties/?previous_page=client.domain.dns"]ns.agilefitness.it.[/url]A62.149.171.150 [url="https://62.149.171.150:8443/plesk/client@1/domain@1/dns/resource-record@47/properties/?previous_page=client.domain.dns"]ns2.agilefitness.it.[/url]NSns2.agilefitness.it. [url="https://62.149.171.150:8443/plesk/client@1/domain@1/dns/resource-record@48/properties/?previous_page=client.domain.dns"]pop3.agilefitness.it.[/url]A62.149.171.150 [url="https://62.149.171.150:8443/plesk/client@1/domain@1/dns/resource-record@49/properties/?previous_page=client.domain.dns"]smtp.agilefitness.it.[/url]A62.149.128.211 [url="https://62.149.171.150:8443/plesk/client@1/domain@1/dns/resource-record@5/properties/?previous_page=client.domain.dns"]webmail.agilefitness.it.[/url]A62.149.171.150 [url="https://62.149.171.150:8443/plesk/client@1/domain@1/dns/resource-record@10/properties/?previous_page=client.domain.dns"]www.agilefitness.it.[/url]CNAMEagilefitness.it. Gestione DNS su pannello di amministratore di aruba (Gestione DNS e Name Server): Record A: admin 62.149.128.26 [vuoto] 62.149.128.163 [vuoto]62.149.128.166 [vuoto]62.149.128.151 [vuoto]62.149.128.154 [vuoto]62.149.128.157 [vuoto]62.149.128.160 localhost127.0.0.1 mail62.149.171.150 mx62.149.171.150 pop362.149.171.150 smtp62.149.171.150 www62.149.171.150 Record MX: Host 62.149.171.150 Priorità 20 File di log su /usr/local/psa/var/log/maillog: Jul 13 18:15:20 62 qmail-queue-handlers[5491]: Handlers Filter before-queue for qmail started ... Jul 13 18:15:20 62 qmail-queue-handlers[5491]: from=anonymous@servervirtuale.aruba Jul 13 18:15:20 62 qmail-queue-handlers[5491]: to=info@XXXXXXX.XX Jul 13 18:15:20 62 qmail-queue-handlers[5491]: hook_dir = '/var/qmail//handlers/before-queue' Jul 13 18:15:20 62 qmail-queue-handlers[5491]: recipient[3] = 'info@eosfitnessclub.it' Jul 13 18:15:20 62 qmail-queue-handlers[5491]: handlers dir = '/var/qmail//handlers/before-queue/recipient/info@XXXXX.XX' Jul 13 18:15:20 62 qmail-queue-handlers[5491]: starter: submitter[5492] exited normally Jul 13 18:15:20 62 qmail: 1279037720.306273 new msg 789889086 Jul 13 18:15:20 62 qmail: 1279037720.309863 info msg 789889086: bytes 297 from <anonymous@servervirtuale.aruba> qp 5492 uid 48 Jul 13 18:15:20 62 qmail: 1279037720.327609 starting delivery 153: msg 789889086 to local 4-info@eosfitnessclub.it Jul 13 18:15:20 62 qmail: 1279037720.327631 status: local 1/10 remote 0/20 Jul 13 18:15:20 62 qmail-local-handlers[5494]: Handlers Filter before-local for qmail started ... Jul 13 18:15:20 62 qmail-local-handlers[5494]: from=anonymous@servervirtuale.aruba Jul 13 18:15:20 62 qmail-local-handlers[5494]: to=info@XXXXXX.XX Jul 13 18:15:20 62 qmail-local-handlers[5494]: cannot reinject message to 'info@XXXXXX.XX' Jul 13 18:15:20 62 qmail: 1279037720.373051 delivery 153: failure: This_address_no_longer_accepts_mail./ Jul 13 18:15:20 62 qmail: 1279037720.386048 status: local 0/10 remote 0/20 Jul 13 18:15:20 62 qmail-queue-handlers[5498]: Handlers Filter before-queue for qmail started ... Jul 13 18:15:20 62 qmail-queue-handlers[5498]: from= Jul 13 18:15:20 62 qmail-queue-handlers[5498]: to=anonymous@servervirtuale.aruba Jul 13 18:15:20 62 qmail-queue-handlers[5498]: hook_dir = '/var/qmail//handlers/before-queue' Jul 13 18:15:20 62 qmail-queue-handlers[5498]: recipient[3] = 'anonymous@servervirtuale.aruba' Jul 13 18:15:20 62 qmail-queue-handlers[5498]: handlers dir = '/var/qmail//handlers/before-queue/recipient/anonymous@servervirtuale.aruba' Jul 13 18:15:20 62 qmail-queue-handlers[5498]: starter: submitter[5499] exited normally Jul 13 18:15:20 62 qmail: 1279037720.415077 bounce msg 789889086 qp 5498 Jul 13 18:15:20 62 qmail: 1279037720.415137 end msg 789889086 Jul 13 18:15:20 62 qmail: 1279037720.437077 new msg 789889088 Jul 13 18:15:20 62 qmail: 1279037720.440503 info msg 789889088: bytes 864 from <> qp 5499 uid 2522 Jul 13 18:15:20 62 qmail: 1279037720.453662 starting delivery 154: msg 789889088 to remote anonymous@servervirtuale.aruba Jul 13 18:15:20 62 qmail: 1279037720.453703 status: local 0/10 remote 1/20 Jul 13 18:15:20 62 qmail-remote-handlers[5500]: Handlers Filter before-remote for qmail started ... Jul 13 18:15:20 62 qmail-remote-handlers[5500]: from= Jul 13 18:15:20 62 qmail-remote-handlers[5500]: to=anonymous@servervirtuale.aruba Jul 13 18:15:20 62 qmail: 1279037720.484133 delivery 154: failure: Sorry,_I_couldn't_find_any_host_named_servervirtuale.aruba._(#5.1.2)/ Jul 13 18:15:20 62 qmail: 1279037720.484329 status: local 0/10 remote 0/20 Jul 13 18:15:20 62 qmail-queue-handlers[5503]: Handlers Filter before-queue for qmail started ... Jul 13 18:15:20 62 qmail-queue-handlers[5503]: from=#@[] Jul 13 18:15:20 62 qmail-queue-handlers[5503]: to=postmaster@servervirtuale.aruba Jul 13 18:15:20 62 qmail-queue-handlers[5503]: hook_dir = '/var/qmail//handlers/before-queue' Jul 13 18:15:20 62 qmail-queue-handlers[5503]: recipient[3] = 'postmaster@servervirtuale.aruba' Jul 13 18:15:20 62 qmail-queue-handlers[5503]: handlers dir = '/var/qmail//handlers/before-queue/recipient/postmaster@servervirtuale.aruba' Jul 13 18:15:20 62 qmail-queue-handlers[5503]: starter: submitter[5504] exited normally Jul 13 18:15:20 62 qmail: 1279037720.491272 bounce msg 789889088 qp 5503 Jul 13 18:15:20 62 qmail: 1279037720.491330 end msg 789889088 Jul 13 18:15:20 62 qmail: 1279037720.491799 new msg 789889086 Jul 13 18:15:20 62 qmail: 1279037720.491826 info msg 789889086: bytes 1372 from <#@[]> qp 5504 uid 2522 Jul 13 18:15:20 62 qmail: 1279037720.522939 starting delivery 155: msg 789889086 to remote postmaster@servervirtuale.aruba Jul 13 18:15:20 62 qmail: 1279037720.523005 status: local 0/10 remote 1/20 Jul 13 18:15:20 62 qmail-remote-handlers[5505]: Handlers Filter before-remote for qmail started ... Jul 13 18:15:20 62 qmail-remote-handlers[5505]: from=#@[] Jul 13 18:15:20 62 qmail-remote-handlers[5505]: to=postmaster@servervirtuale.aruba Jul 13 18:15:20 62 qmail: 1279037720.528880 delivery 155: failure: Sorry,_I_couldn't_find_any_host_named_servervirtuale.aruba._(#5.1.2)/ Jul 13 18:15:20 62 qmail: 1279037720.529004 status: local 0/10 remote 0/20 Jul 13 18:15:20 62 qmail: 1279037720.529054 triple bounce: discarding bounce/789889086 Jul 13 18:15:20 62 qmail: 1279037720.529108 end msg 789889086 Tra le configurazioni del server ho modificato il valore servervirtuale.aruba con quello di uno dei domini ma l'email non arriva a destinazione e il log è il seguente: Jul 13 18:35:39 62 qmail-queue-handlers[25795]: Handlers Filter before-queue for qmail started ... Jul 13 18:35:39 62 qmail-queue-handlers[25795]: from=anonymous@agilesport.it Jul 13 18:35:39 62 qmail-queue-handlers[25795]: to=info@XXXXXXX.XX Jul 13 18:35:39 62 qmail-queue-handlers[25795]: hook_dir = '/var/qmail//handlers/before-queue' Jul 13 18:35:39 62 qmail-queue-handlers[25795]: recipient[3] = 'info@XXXXXXX.XX' Jul 13 18:35:39 62 qmail-queue-handlers[25795]: handlers dir = '/var/qmail//handlers/before-queue/recipient/info@XXXXXXX.XX' Jul 13 18:35:39 62 qmail-queue-handlers[25795]: starter: submitter[25796] exited normally Jul 13 18:35:39 62 qmail: 1279038939.316082 new msg 789889086 Jul 13 18:35:39 62 qmail: 1279038939.316129 info msg 789889086: bytes 293 from <anonymous@agilesport.it> qp 25796 uid 48 Jul 13 18:35:39 62 qmail: 1279038939.321394 starting delivery 162: msg 789889086 to local 4-info@XXXXXXX.XX Jul 13 18:35:39 62 qmail: 1279038939.321418 status: local 1/10 remote 0/20 Jul 13 18:35:39 62 qmail-local-handlers[25798]: Handlers Filter before-local for qmail started ... Jul 13 18:35:39 62 qmail-local-handlers[25798]: from=anonymous@agilesport.it Jul 13 18:35:39 62 qmail-local-handlers[25798]: to=info@XXXXXXX.XX Jul 13 18:35:39 62 qmail-local-handlers[25798]: cannot reinject message to 'info@XXXXXXX.XX' Jul 13 18:35:39 62 qmail: 1279038939.327672 delivery 162: failure: This_address_no_longer_accepts_mail./ Jul 13 18:35:39 62 qmail: 1279038939.327861 status: local 0/10 remote 0/20 Jul 13 18:35:39 62 qmail-queue-handlers[25801]: Handlers Filter before-queue for qmail started ... Jul 13 18:35:39 62 qmail-queue-handlers[25801]: from= Jul 13 18:35:39 62 qmail-queue-handlers[25801]: to=anonymous@agilesport.it Jul 13 18:35:39 62 qmail-queue-handlers[25801]: hook_dir = '/var/qmail//handlers/before-queue' Jul 13 18:35:39 62 qmail-queue-handlers[25801]: recipient[3] = 'anonymous@agilesport.it' Jul 13 18:35:39 62 qmail-queue-handlers[25801]: handlers dir = '/var/qmail//handlers/before-queue/recipient/anonymous@agilesport.it' Jul 13 18:35:39 62 qmail-queue-handlers[25801]: starter: submitter[25805] exited normally Jul 13 18:35:39 62 qmail: 1279038939.334618 bounce msg 789889086 qp 25801 Jul 13 18:35:39 62 qmail: 1279038939.334664 end msg 789889086 Jul 13 18:35:39 62 qmail: 1279038939.335253 new msg 789889088 Jul 13 18:35:39 62 qmail: 1279038939.335319 info msg 789889088: bytes 847 from <> qp 25805 uid 2522 Jul 13 18:35:39 62 qmail: 1279038939.340231 starting delivery 163: msg 789889088 to local 2-anonymous@agilesport.it Jul 13 18:35:39 62 qmail: 1279038939.340260 status: local 1/10 remote 0/20 Jul 13 18:35:39 62 qmail-local-handlers[25806]: Handlers Filter before-local for qmail started ... Jul 13 18:35:39 62 qmail-local-handlers[25806]: from= Jul 13 18:35:39 62 qmail-local-handlers[25806]: to=anonymous@agilesport.it Jul 13 18:35:39 62 qmail-local-handlers[25806]: cannot reinject message to 'anonymous@agilesport.it' Jul 13 18:35:39 62 qmail: 1279038939.345980 delivery 163: failure: This_address_no_longer_accepts_mail./ Jul 13 18:35:39 62 qmail: 1279038939.346108 status: local 0/10 remote 0/20 Jul 13 18:35:39 62 qmail-queue-handlers[25809]: Handlers Filter before-queue for qmail started ... Jul 13 18:35:39 62 qmail-queue-handlers[25809]: from=#@[] Jul 13 18:35:39 62 qmail-queue-handlers[25809]: to=postmaster@servervirtuale.aruba Jul 13 18:35:39 62 qmail-queue-handlers[25809]: hook_dir = '/var/qmail//handlers/before-queue' Jul 13 18:35:39 62 qmail-queue-handlers[25809]: recipient[3] = 'postmaster@servervirtuale.aruba' Jul 13 18:35:39 62 qmail-queue-handlers[25809]: handlers dir = '/var/qmail//handlers/before-queue/recipient/postmaster@servervirtuale.aruba' Jul 13 18:35:39 62 qmail-queue-handlers[25809]: starter: submitter[25810] exited normally Jul 13 18:35:39 62 qmail: 1279038939.352305 bounce msg 789889088 qp 25809 Jul 13 18:35:39 62 qmail: 1279038939.352393 end msg 789889088 Jul 13 18:35:39 62 qmail: 1279038939.352978 new msg 789889086 Jul 13 18:35:39 62 qmail: 1279038939.353111 info msg 789889086: bytes 1317 from <#@[]> qp 25810 uid 2522 Jul 13 18:35:39 62 qmail: 1279038939.357137 starting delivery 164: msg 789889086 to remote [email="postmaster@servervirtuale.aruba"]postmaster@servervirtuale.aruba[/email] Jul 13 18:35:39 62 qmail: 1279038939.357178 status: local 0/10 remote 1/20 Jul 13 18:35:39 62 qmail-remote-handlers[25811]: Handlers Filter before-remote for qmail started ... Jul 13 18:35:39 62 qmail-remote-handlers[25811]: from=#@[] Jul 13 18:35:39 62 qmail-remote-handlers[25811]: to=postmaster@servervirtuale.aruba Jul 13 18:35:39 62 qmail: 1279038939.363833 delivery 164: failure: Sorry,_I_couldn't_find_any_host_named_servervirtuale.aruba._(#5.1.2)/ Jul 13 18:35:39 62 qmail: 1279038939.364002 status: local 0/10 remote 0/20 Jul 13 18:35:39 62 qmail: 1279038939.364059 triple bounce: discarding bounce/789889086 Jul 13 18:35:39 62 qmail: 1279038939.364105 end msg 789889086 Cosa ho configurato male e come posso risolvere? Vi ringrazio in anticipo :sisi: Michele
  21. Ho aperto un sito su un hosting economico da 10 euro l'anno e il mio cliente si lamenta dicendo che da casa non riesce ad accedere al sito mentre da altre parti si. Potrebbe essere un problema dell'hosting? Devo contattare la società e chiedere spiegazioni? A presto e grazie
  22. Salve ragazzi, sono nuovo e ho un problema urgente con Tophost. Devo reindirizzare il sito presso un altro hosting e non so come compilare la parte dei dns,.. :( Sapreste aiutarmi? Ve ne sarei grato! Questi sono i dati in mio possesso: IP Address173.192.114.62 Server Namegator1288 Name Servers ns2575.hostgator.com ns2576.hostgator.com
  23. Salve, sul mio vps ho a disposizione 12GB di memoria, solamente che adesso il demone del mysql mi dice che lo spazio sulla partizione è finito. La cosa strana è che io ho utilizzato solo 900 mb dei 12 GB disponibili, ma il sistema mi dice che lo spazio disponibile è 0%. questo il risultato: www:/# df -h Filesystem Size Used Avail Use% Mounted on /dev/simfs 12G 892M 0 100% / Cosa può causare questo errore?? dall'output del comando si evince che lo spazio utilizzato è solo 892mb dei 12gb della partizione... grazie dell'aiuto.
  24. Ho preso un dedicato e vi ho spostato dei blog di wordpress. Quando nel pannello di amministrazione di wordpress cerco di modificare i file del tema o di un plugin o altre cose simili, mi indica che non ho i permessi sufficienti. Siccome s altri server (in condivisione o virtuali) non ho avuto questi problemi, come posso risolverli? a che dipende? Qualche impostazione di Apache o che?
  25. Salve, sono nuovo. Faccio i complimenti a tutti gli utenti di questo forum veramene pieno di contenuti interessanti. ho un problema con il VPS Aruba Linux che da pochi giorni mi trovo a gestire, prima veniva gestito da un tecnico che non è possibile reperire. Premetto che non ho mai gestito un VPS ma credo di avere i requisiti necessari, tuttavia... Il mio problema è che non riesco ad accedere alla cartella contenente il sito internet. Mi connetto tramite Filezilla al server con protocollo SFTP apro la directory var/www/vhosts/ ed all'interno dovrebbe esserci la cartella nominata come il dominio giusto? ed invece no! Una cartella contenente il sito è situata in root/home/virtual/dominio.com/ ma non è il contenuto visibile in internet. Qualcuno sa aiutarmi? Grazie mille.
×