Jump to content

Search the Community

Showing results for tags 'utf8'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Richiesta informazioni e consigli hosting
    • Domini e Registrazioni
    • Shared e Managed Webhosting
    • WebHosting - Primi passi
    • Server dedicati, colocation, connettività e scelta data center
    • VPS - Virtual Private Server
    • Cloud Computing e Cloud Hosting
    • Gestione Server Windows e Server Linux
    • E-mail e Managed Services
    • Pannelli di controllo e Hosting software
    • Professione Hosting Provider
  • Sviluppo Web e Tempo Libero
    • Io Programmo
    • Promozione, advertising e SEO
    • Off-Topic
    • Il tuo sito
  • Guide su hosting, domini, server, CMS e Cloud Computing
    • Articoli e Guide su hosting, domini e cloud computing
    • Annunci e News
    • Offerte Hosting - Provider HostingTalk.it

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografia


Località


Interessi


Cosa fai nella vita?


Il tuo Hosting Provider?

Found 2 results

  1. andrea.paiola

    XML UTF-8 entità caratteri entities

    PHP 5 Da un XML ne devo ricavare un altro... entrambi UTF-8 in particolare devo fare alcune operazioni sui nodi invertendone l'ordine e fin lì nulla di troppo complicato... estraggo i dati tramite simpleXML, ficco in array e faccio il reverse... però quello che in input è codificato tipo & #34;I vecchi non muoiono mai diventa in output "I vecchi non muoiono mai è qualche impostazione di simpleXML o cosa? come faccio ad evitare che mi trasformi le entità? uff sto forum del caspio mi encoda le entità percui ci ho messo uno spazio in mezzo
  2. andrea.paiola

    MySQL: convertire da latin1 a UTF-8?

    Sto trasferendo i contenuti del mio sito alla nuova piattaforma e mi sono accorto che il vecchio db è latin1_swedish_ci mentre quello nuovo è utf8_general_ci questo ovviamente comporta il fatto che alcuni caratteri non vengano presentati correttamente ( ossia compaiono i classici "?" al posto dei caratteri accentati per esempio ) se non ricordo male il vecchio db l'avevo messo come latin_1 proprio per risolvere sto problema ora mi conviene mettere come latin_1 anche il nuovo db ( la piattaforma è Drupal ) oppure cercare il modo di convertire... :fagiano:
×