Jump to content
Sign in to follow this  
fabrymac

Solito problema con Joomla...

Recommended Posts

Salve a tutti. Sono nuovo qui sul forum, e girandone ormai mille, tra italiani ed esteri, vedo che hostingtalk è quello più completo.

Sono alle prese con la solita (ormai lo hanno chiesto in mille...) installazione di Joomla 1.5 su una VPS Aruba, server Linux con sistema operativo CentOS. Non avendo esperienza (male, lo so), ho installato via FTP la mia copia di Joomla, ho creato il mio bel DB con mysql, ho abbinato l'ip al dominio (temporaneo, perchè il dominio vero e proprio è gestito da un'altra azienda), e il sito è visibile e funzionante, senonchè come al solito, ho problemi nell'installazione di moduli, templates e altro, pur avendo settato via Filezilla, i permessi delle cartelle sia a 755, sia a 777 (cosa che a me non semmbra corretta per note ragioni di sicurezza). Sinceramente non so più che pesci pigliare. A me non sembra un problema insormontabile, ma ho finito le idee e non so più cosa posso modificare....

 

help...

 

Fabrizio

Share this post


Link to post
Share on other sites
Salve a tutti. Sono nuovo qui sul forum, e girandone ormai mille, tra italiani ed esteri, vedo che hostingtalk è quello più completo.

Sono alle prese con la solita (ormai lo hanno chiesto in mille...) installazione di Joomla 1.5 su una VPS Aruba, server Linux con sistema operativo CentOS. Non avendo esperienza (male, lo so), ho installato via FTP la mia copia di Joomla, ho creato il mio bel DB con mysql, ho abbinato l'ip al dominio (temporaneo, perchè il dominio vero e proprio è gestito da un'altra azienda), e il sito è visibile e funzionante, senonchè come al solito, ho problemi nell'installazione di moduli, templates e altro, pur avendo settato via Filezilla, i permessi delle cartelle sia a 755, sia a 777 (cosa che a me non semmbra corretta per note ragioni di sicurezza). Sinceramente non so più che pesci pigliare. A me non sembra un problema insormontabile, ma ho finito le idee e non so più cosa posso modificare....

 

help...

 

Fabrizio

 

 

Ma quando provi ad installare i moduli che succede?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×