Jump to content
Sign in to follow this  
santcostagl

problema alias di dominio

Recommended Posts

Salve,

ho registrato con Tiscali un dominio .it senza servizio hosting e un dominio .eu acquistando contestualmente il servizio hosting base.

 

Dal pannello di controllo dell'hosting ho indicato il dominio .it come alias di dominio del .eu.

 

C'è però un piccolo inconveniente:

 

se scrivo, nella barra degli indirizzi http://www.nomedelmiosito.it non c'è alcun problema.

 

Se invece scrivo nomedelmiosito.it (ossia senza il www) l'alias non funziona.

 

A che cosa è dovuto l'inconveniente e cosa posso fare per risolverlo ?

 

Grazie in anticipo.

Share this post


Link to post
Share on other sites
Hai indicato come alias tutto il dominio comprensivo di www?

Se si, indica come alias anche la versione senza www.

 

E' la prima cosa che ho pensato di fare.

Purtroppo nel pannello di controllo hosting di Tiscali il www viene inserito automaticamente, per cui non è possibile definire un alias senza www.

Share this post


Link to post
Share on other sites

Allora se sul server il virtualhost viene configurato con il WWW, non ti sarà possibile accedere senza.

 

(ma mi pare se ne fosse parlato tempo fa del fatto che Tiscali non permetta di accedere senza WWW. Ma potrei confondermi anche con altri operatori)

Share this post


Link to post
Share on other sites
Allora se sul server il virtualhost viene configurato con il WWW, non ti sarà possibile accedere senza.

 

(ma mi pare se ne fosse parlato tempo fa del fatto che Tiscali non permetta di accedere senza WWW. Ma potrei confondermi anche con altri operatori)

 

In alternativa ho provato a gestire i dns del dominio .it , aggiungendo un record CNAME, ma da quando ho impostato il dominio .it come alias del .eu non mi permette più di registrare alcun record dns per il dominio .it.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×