Jump to content
Sign in to follow this  
poe

[joomla] 2 installazioni = 2 risultati diversi = help

Recommended Posts

ho provato ad installare joomla su 2 server windows diversi:

 

1) windows server 2003 + iis6 + PHP 5.2.4 + MySQL 5.0.27 -> http://www.raffaelloeditrice.it/joomla/

2) windows server 2008 + iis7 ì+ PHP 5.2.6 + MySQL 5.0.45 -> http://test.raffaellodigitale.it/

 

Sul primo server funziona tutto perfettamente, mentre sul secondo server sto avendo dei problemi fastidiosissimi.

 

Ad esempio se vado nella sezione delle FAQ sul primo server tutto ok, mentre nel secondo non funziona correttamente il Pathway/Breadcrumb e non vengono visualizzati i numeri degli articoli di fianco all'elenco delle categorie! Potete vederlo da qui:

 

1) server ok -> http://www.raffaelloeditrice.it/joomla/index.php?option=com_content&view=section&id=3&Itemid=41

 

2) server con problemi -> http://test.raffaellodigitale.it/index.php?option=com_content&view=section&id=3&Itemid=41

 

 

Altra cosa fastidiosa è quando provo a riordinare l'elenco di articoli o passare alla pagina successiva con la classica navigation "inizio prec 1-2 succ fine", o a mostrare un numero differente di articoli: qualunque cosa si fa, si viene riportati alla frontpage!! Si può provare in queste pagine:

 

1) server ok -> http://www.raffaelloeditrice.it/joomla/index.php?option=com_content&view=category&id=31:generale&layout=blog&Itemid=46&layout=default

 

2) server con problemi -> http://test.raffaellodigitale.it/index.php?option=com_content&view=category&id=31:generale&layout=blog&Itemid=46&layout=default

 

 

Spero che qualcuno mi riesca a dare qualche consiglio!

 

Saluti.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×