Jump to content
Sign in to follow this  
WizOfOz

Problemi con gli aggiornamenti

Recommended Posts

Ciao. Da questa mattina riscontro dei problemi a fare aggiornamenti dei server linux con CentOS 5.4.

 

in particolare ricevo errori di questo tipo:

[Errno -1] Package does not match intended download

per molti dei pacchetti che il sistema cerca di aggiornare.

 

Premetto che ho svuotato la cache dei pacchetti e che l'errore mi si presenta su tutte le macchine con cui ho provato oggi.

Ieri sera ho aggiornato un altro server (5.4->5.5) e non ho avuto nessun problema.

 

Non so se può essere legato alla recentissima uscita di CentOS 5.5

 

Qualcuno ha lo stesso problema?

 

Grazie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×