Jump to content
Sign in to follow this  
myplay.it

Problemi al server, funzionante solo VPS, il resto ip e pannello di controllo spariti

Recommended Posts

Ciao, ieri sera, per nonsisaqualimotivi, tutto la mia VPS è caduta tanto che non riuscivo ad accedere neanche alla consueta url http://xx.sXXXXw.net:xyzk, in quanto continuava a refresshare su se stessa comunicando un errore di assenza di connessione. Fiducioso, ho rispovato a collegarmi stamani, e il VPScube era su... solo con un leggerissimo problema. I 4 web registrati non rispondevano più, neanche al ping, e per di più neanche collegandomi al mio Accesso lxadmin, con l'indirizzo IP assegnatomi, firefox non trova alcun indirizzo. Praticamente l'unica cosa a cui posso accedere, di punto in bianco è il VPS, i miei siti, indirizzi e tutto il contenuto non sono visualizzabile e accessibili per nulla, neanche in ssh tramite Putty. Ora se quancuno ha una soluzione, un indizio, prego lo scriva, perchè io non so come muovermi, visto che non so perchè sia successo.. Il server è un VPS self managed, e come scritto sopra, ha fatto tutto lui da solo, senza che io intervenissi con alcun update o modifica dello stesso. Essendo sullo stesso, 4 domini, che trattano videogiochi, nonche' gli account di posta personale, se possibile avrei bisogno di qualche soluzione, perchè non so snceramente da che parte aggrapparmi. Se servono altre caratteristiche del server da comunicare non cè problema. Thank Ale Thanks

Share this post


Link to post
Share on other sites

Cosa intendi con " l'unica cosa a cui posso accedere, di punto in bianco è il VPS"?

Intendi il pannello di gestione del vps che ti fornisce il provider?

 

Se si, da questo puoi riavviare? Se riavvi che succede?

Se si da questo puoi verificare gli IP?

 

Se non puoi fare nulla di tutto ciò o paghi l'assistenza del provider o riformatti e reinstalli tutto

 

 

queste

per nonsisaqualimotivi

[.....]

Fiducioso, ho rispovato a collegarmi stamani

non le commento, perchè sarei duro

Share this post


Link to post
Share on other sites
non le commento, perchè sarei duro

 

Sarebbe da mettere in rilievo il topic, per tutti coloro che pensano che una vps anche con pannello, anche eventualmente setuppata dal cuggino smanettone, non si gestisce e va avanti da sola.

 

@myplay.it: prega che il problema sia solo di carattere sistemistico e che non ci sia entrato qualche buontempone che la sta usando/l'ha usata per inondare di spam o per mettere su siti di phishing.

 

Se hai un backup dei siti, brasa la vps, disdicila e ordina una vps fullmanaged. Nel caso in cui non ci entri col budget, scegliti lo shared adatto alle tue esigenze e risolvi il problema alla radice.

 

Se non hai un backup, chiedi (sempre se te la danno) l'immagine del disco della vps, paga l'intervento di qualcuno che ci capisce per cercare di recuperare i dati e poi riconduciti al caso esposto in precedenza.

Edited by Antonio

Share this post


Link to post
Share on other sites

Grazie a tutti per le risposte.

 

Vorrei solo dire che è due anni che ho la VPS e non mi era mai capitato, sempre aggiornato una volta al mese con le ultime patch di DirectAdmin.

 

Detto questo ecco il riassunto:

 

1) NON riesco entrare nenache in SSH ne dal pannello di controllo di VPSCUBE 2.0 ne tntomeno tramite putty.exe da windows.

 

2) gli ultimi IP del pannello di controlo sono i miei, quindi nessuna intrusione.

 

3) la VPS è "on", ho già provato a ributtare senza risultato e ho fato anche un power off e poi on ma nulla

 

4) "non le commento, perchè sarei duro". Come ho scritto nel post, andava tutto perfettamente. POi ho notato che non ricevevo più la posta allora ho provato a connettermi al sito e non rispindeva. Sono entrato nelal VPScube e anche li dava ERRORE DI CONNESSIONE. Visto che era già capitato ho "aspettato FIDUCIOSO" il giorno dopo. Era riferito a questo, lo so che se una cosa non funziona... non si mette a posto da sola, ma pensavo avessse dei problemi il mio provider.

Share this post


Link to post
Share on other sites
Grazie a tutti per le risposte.

 

Vorrei solo dire che è due anni che ho la VPS e non mi era mai capitato, sempre aggiornato una volta al mese con le ultime patch di DirectAdmin.

 

Detto questo ecco il riassunto:

 

1) NON riesco entrare nenache in SSH ne dal pannello di controllo di VPSCUBE 2.0 ne tntomeno tramite putty.exe da windows.

 

2) gli ultimi IP del pannello di controlo sono i miei, quindi nessuna intrusione.

 

3) la VPS è "on", ho già provato a ributtare senza risultato e ho fato anche un power off e poi on ma nulla

 

4) "non le commento, perchè sarei duro". Come ho scritto nel post, andava tutto perfettamente. POi ho notato che non ricevevo più la posta allora ho provato a connettermi al sito e non rispindeva. Sono entrato nelal VPScube e anche li dava ERRORE DI CONNESSIONE. Visto che era già capitato ho "aspettato FIDUCIOSO" il giorno dopo. Era riferito a questo, lo so che se una cosa non funziona... non si mette a posto da sola, ma pensavo avessse dei problemi il mio provider.

 

Ma hai provato ad avviare in modalità rescue il vps per leggere i log di sistema?

 

Poi c'è da dire che gestire un sistema non significa soltanto dare un apt-get update o cliccare su aggiorna del pannello di controllo di turno...

 

PS: Postresti scrivere in italiano? Capisco che qualche errore di battitura ci possa stare, ma il tuo post è a tratti illeggibile ed incomprensibile.

Edited by Antonio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×