Jump to content
Sign in to follow this  
bud

Il mio hosting va in tilt se installo vbulletin4 + vbseo

Recommended Posts

Salve ragazzi,

 

ho appena aperto un forum su uno dei miei siti con vbulletin 4 e non appena vi ho aggiunto vbseo (un plugin per il rewrite delle url), il forum praticamente non cammina, va lentissimo e per operazioni più complicate come aggiungere un nuovo post, restituisce spesso una pagina bianca.

 

Ho chiesto aiuto al supporto di vbseo e mi hanno risposto che il problema è lato server e non software, ho quindi contattato il mio provider che mi ha detto che non è colpa loro.

Inoltre mi ha detto ciò:

"I am watching the server status right now and your site is causing 100% CPU usage of one of the CPU's. Please uninstall this as we cannot have a site causing this much load to the server."

Quindi il mio forum, vergine, con 2 post di prova e 0 utenti gli userebbe una cpu intera...

 

Preciso che con loro ho un altro forum, però vbulletin 3 e non 4 e va tutto bene. Da quel che so il 4 dovrebbe essere un pò più pesante del 3, ma non riesco a credere che causi tutti questi problemi.

 

Secondo voi è quindi un problema lato server? Devo cambiare?

 

Grazie in anticipo ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×