Jump to content
Sign in to follow this  
franz

Funzione ricerca del forum: non mi trova risultati

Recommended Posts

Ciao a tutti, stavo facendo una ricerca nel forum su OVH e stranamente quando lancio la ricerca (sia semplice che avanzata) mi compare la scritta "Spiacenti - nessuna corrispondenza. Prova dei termini diversi." anche se se ne parla qui (ultimo messaggio): http://www.hostingtalk.it/forum/shared-e-managed-webhosting/1131-contratto-sla-2.html ,ed in altri messaggi che mi ricordo di aver letto in giro per le discussioni.

 

Il risultato non cambia modificando i termini: cercando "OVH" oppure "ovh" oppure "ovh.it" dà sempre lo stesso risultato.

 

Pensando a qualche errore generale tra una ricerca e l'altra ho modificato il termine da cercare, e in questo caso mi da tranquillamente i risultati... :confused:

 

Grazie a tutti dell'aiuto...

Share this post


Link to post
Share on other sites

approfitto di questa domanda sulla ricerca per segnalare una funzionalità che ritengo comoda e che non sono riuscito a trovare: ordinare i risultati della ricerca per data.

Quando i risultati sono molti, poter vedere i più recenti aiuta parecchio. Non sono stato in grado di capire io come fare o è una cosa che manca?

Share this post


Link to post
Share on other sites

In effetti secondo me questo passaggio a Google non è stato una gran cosa: spesso usavo la ricerca per ritrovare un post con keyword che sapevo a memoria, e con Google non si può più. Inoltre, spesso è parecchio in ritardo, quindi non riesco a trovare il post che ho appena piazzato.

 

So che non serve a niente, ma io consiglierei di lasciar fare a Google (su google.com) il lavoro di google e reinserire una funzione di ricerca base qui.

Share this post


Link to post
Share on other sites
In effetti secondo me questo passaggio a Google non è stato una gran cosa: spesso usavo la ricerca per ritrovare un post con keyword che sapevo a memoria, e con Google non si può più. Inoltre, spesso è parecchio in ritardo, quindi non riesco a trovare il post che ho appena piazzato.

 

So che non serve a niente, ma io consiglierei di lasciar fare a Google (su google.com) il lavoro di google e reinserire una funzione di ricerca base qui.

 

GrG, la funziona cerca è funzionante.. Ricerca Avanzata - HostingTalk.it | Forum

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×