Jump to content

Recommended Posts

Ciao a tutti,

 

Sono un (felice?) utente Fastweb da ormai 5 anni e a parte qualche semplice disservizio di linea mi sono sempre trovato abbastanza bene.

 

Ho da poco affittato un server dedicato da Hetzner, modello EX4

 

Felice del nuovo acquisto, non appena attivato, mi precipito all'indirizzo ip del nuovo server!

 

Provo a digitare IP_SERVER:8443 (plesk) ---> richiesta scaduta

provo a pingare IP_SERVER ----> richiesta scaduta (eh?)

provo con ssh ---> richiesta scaduta

provo a fare un traceroute ----> mi manda su indirizzi ip americani (??)

 

perplesso, provo ad utilizzare MTR: ( mtr IP_SERVER )

 

post-9072-14246368447305_thumb.png

 

perplessisimo scrivo ad Hetzner...

Mi comunicano che è un problema del mio provider (giustamente)

 

Allora provo a utilizzare una connessione di Alice per accedere al server... e tutto funziona come dovrebbe!!

provo anche con vodafone... tutto funziona!

 

 

L'indomani chiamo fastweb, dopo 2 giorni mi ricontattano dicendomi che il problema è stato messo apposto, mi dicono che 'tutto funziona'...

In realtà non funziona nulla. è rimasto tutto come prima.

 

 

Ho provato a pingare il server da postazioni differenti ( sempre in liguria, dove abito ).

Ho chiesto anche ad amici neofiti con connessione Fastweb di aprire il terminale e fare dei ping ( e mi sono anche preso degli insulti :)

 

 

Morale:

mi vedo costretto a disdire il dedicato di hetzner, in quanto anche se cambiassi provider tutti gli utenti fastweb non potrebbero raggiungere i siti che hostero su quel server!

 

Se avete un dedicato Hetzner e una connessione diversa da Fastweb, FATE delle prove cercando di accedervi con una connessione Fastweb!

 

 

Se invece avete dei dedicati Hetzner e una connessione Fastweb, vi prego, ditemi come avete fatto!

 

EDIT:

nel caso voleste fare delle prove l'ip del webserver è 5.9.5.78

ho rescisso il contratto.

Share this post


Link to post
Share on other sites

da telecom ti confermo che va perfettamente

 

Traccia instradamento verso bridge.informax.org [5.9.5.78]

su un massimo di 30 punti di passaggio:

 

1 <1 ms <1 ms <1 ms internet.router [192.168.0.200]

2 * * * Richiesta scaduta.

3 10 ms 10 ms 9 ms 172.17.81.149

4 9 ms 10 ms 10 ms 172.17.80.21

5 13 ms 13 ms 13 ms 172.17.6.185

6 13 ms 13 ms 12 ms 172.17.10.65

7 15 ms 15 ms 15 ms pos1-10-0-0.milano50.mil.seabone.net [93.186.128.101]

8 * 37 ms 35 ms xe-0-1-3.franco31.fra.seabone.net [89.221.34.105]

9 24 ms 24 ms 25 ms ffm-s2-rou-1041.DE.eurorings.net [134.222.249.25]

10 25 ms 24 ms 25 ms ffm-s1-rou-1021.DE.eurorings.net [134.222.231.209]

11 44 ms 44 ms 45 ms nbg-s1-rou-1001.DE.eurorings.net [134.222.225.26]

12 43 ms * 42 ms kpn-gw.hetzner.de [134.222.107.21]

13 53 ms 46 ms 46 ms hos-bb2.juniper2.rz16.hetzner.de [213.239.240.160]

14 47 ms 46 ms 47 ms hos-tr3.ex3k7.rz16.hetzner.de [213.239.223.200]

15 46 ms * 45 ms bridge.informax.org [5.9.5.78]

 

Traccia completata.

 

Hai scritto tu su WHT?

 

vedendo il tuo IP ho il vago sospetto che il problema non sia assolutamente di hetzner...

 

PlanyNET - FAQ ITGF - FAQ NewsGroup it.tlc.gestori.fastweb

 

Tutta la MAN di Genova storicamente in fastweb usava la rete 5.x.x.x (non mi risulta il RIPE l'abbia mai assegnata a loro... o ricordo male?)

 

Per curiosità fai dei traceroute entrandi ed uscenti... e già che ci sei falli anche verso centinaia di altri operatori a cui sono stati assegnati ip sulla classe 5.0.0.0/8 recentemente (hetzner è solo uno dei tanti...)

 

nello specifico queste sono le classi ad ora assegnate:

5.12.0.0/14

5.16.0.0/14

5.24.0.0/15

5.21.0.0/16

5.3.0.0/16

5.33.0.0/16

5.9.0.0/16

5.11.128.0/17

5.22.0.0/17

5.0.0.0/18

5.0.0.0/18

5.0.128.0/18

5.0.128.0/18

5.0.192.0/18

5.0.192.0/18

5.0.64.0/18

5.0.64.0/18

5.28.192.0/18

5.1.0.0/19

5.10.160.0/19

5.2.96.0/19

5.22.160.0/19

5.23.64.0/19

5.8.0.0/19

5.10.144.0/20

5.10.240.0/20

5.11.64.0/20

5.11.96.0/20

5.2.64.0/20

5.8.160.0/20

5.8.224.0/20

5.1.104.0/21

5.1.112.0/21

5.1.32.0/21

5.1.32.0/21

5.1.48.0/21

5.1.56.0/21

5.11.0.0/21

5.11.32.0/21

5.11.48.0/21

5.11.8.0/21

5.2.0.0/21

5.2.88.0/21

5.22.128.0/21

5.23.40.0/21

5.8.184.0/21

5.8.40.0/21

5.8.72.0/22

5.8.88.0/22

5.11.56.0/24

 

se nessuno ti va credo la spiegazione si chiara...

 

temo tu non debba chiedere ad hetzner di farti spostare di classe come qualcuno ti suggerisce... ma tu debba pretendere che il tuo fornitore di connettività (fastweb) ti permetta di accedere correttamente a tali classi.....

 

(Mi viene da ridere pensando ai ban a livello di datacenter ai tempi di ev1servers!)

Share this post


Link to post
Share on other sites

Per curiosità questo ip riesci a pingarlo:

 

5.39.2.254

(5.39.0.0/17 - OVH .... assegnata il 15maggio2012)

?

 

da telecom risponde al ping

 

nella 5.0.0.0/8 di noti a vista d'occhio italiani ci sono anche postemobile (5.11.96.0/19), linkem.com (5.2.0.0/20) e PLANETEL (5.11.32.0/21)... di stranieri oltre ad OVH c'è pure softlayer (5.10.64.0/18)

 

traceroute verso quelle reti riesci a farli?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×