Jump to content
Sign in to follow this  
Tex

posta elettronica: problemi in ricezione da alcuni provider

Recommended Posts

Ho un problema con la posta elettronica e non riuscendo ad avere alcun aiuto su come risolverlo da parte del mio fornitore di hosting, mi rivolgo agli utenti di questo forum.

 

Ho un cliente posizionato su di un hosting condiviso che non riesce a ricevere la posta da utenti che usano l'smtp di libero.it e interbusiness.it (potrebbero essere anche altri ma per il momento questi sono gli unici certi... con gli smtp di tiscali, yahoo, gmail arriva tutto correttamente)... ho fatto tutte le prove del caso ed è risultato che effettivamente email provenienti dai suddetti provider non arrivano a destinazione invece su tutti gli altri domini presenti sull'hosting, arriva tutto correttamente.

 

Ho provato a disattivare l'antispamming (spamassassin), a cancellare/ricreare gli account email ma nulla cambia, le email non arrivano.

 

Ho pensato ad un problema di blacklist ma se per esempio invio un messaggio dal webmail di libero ad una casella inesistente, il server mi restituisce il seguente messaggio di errore (gli asterischi *** sono stati messi da me per nascondere il dominio):

 

--------------

Reporting-MTA: dns; smtp1.libero.it

Received-from-MTA: dns; smtp-out3.libero.it (192.168.32.27)

Arrival-Date: Fri, 29 Jun 2007 09:49:08 +0200

Final-Recipient: rfc822; ***@***.com

Action: Failed

Status: 5.1.1 (bad destination mailbox address)

Remote-MTA: dns; mail.***.com

Diagnostic-Code: smtp; 550 "Unknown User"

---------------

 

se fosse in una blacklist non dovrebbe esserci comunicazione, o mi sbaglio ?

 

 

qualche idea/suggerimento utile a risolvere questo problema ?

Share this post


Link to post
Share on other sites

a occhio e croce direi che il server smtp di libero ha un indirizzo ip in cache per il record MX del tuo dominio che non è quello corretto, quindi lui invia le mail a un ip errato.

Immagino tu abbia cambiato da poco ip per questo dominio, non è così?

Se la risposta è si non ti resta che aspettare che il server smtp di libero ricarichi la sua cache, la cosa avviene di solito entro un massimo di 30 giorni.

Share this post


Link to post
Share on other sites

il dominio è attivo su questo hosting da fine novembre 2006 e fino all'inizio della settimana scorsa le email sono sempre arrivate correttamente... l'indirizzo IP dell'attuale spazio di hosting non è cambiato (l'indirizzo indicato sul pannello di controllo directadmin è sempre lo stesso)

 

... esiste comunque qualche modo per poter verificare a quale indirizzo IP il server di libero invia la posta a questo dominio ?

Share this post


Link to post
Share on other sites

A me sembra che l'indirizzo del destinatario non sia corretto, sei sicuro di averlo scritto correttamente?

Oppure ancora il tuo MTA non riconosce quell'utente / indirizzo, purtroppo non posso scendere piu nel dettaglio perchè non conosco l'MTA che usa DirectAdmin

Share this post


Link to post
Share on other sites
A me sembra che l'indirizzo del destinatario non sia corretto, sei sicuro di averlo scritto correttamente?

Oppure ancora il tuo MTA non riconosce quell'utente / indirizzo, purtroppo non posso scendere piu nel dettaglio perchè non conosco l'MTA che usa DirectAdmin

 

cosa intendi per indirizzo del destinatario ? ... è da giovedì che sto diventando matto... ho provato in tutti i modi ma chi utilizza per l'invio l'smtp di libero (oppure tramite webmail), la posta non arriva (sull'smtp mail.cs.interbusiness.it non ho modo di verificare)... vorrei provare a contattare l'assistenza tecnica di libero.it ma dubito siano in grado di fornirmi informazioni utili a risolvere/individuare il problema.

Share this post


Link to post
Share on other sites

Il messaggio mi sembra abbastanza chiaro:

Status: 5.1.1 (bad destination mailbox address)

 

Alle volte l'indirizzo viene scritto male p.es. quando viene ricopiato da qualche pagina web per la presenza di alcuni tag <mailto:....etc..

Share this post


Link to post
Share on other sites

si, in effetti l'indirizzo che ho usato è sbagliato... volevo solo verificare se esisteva connessione con il server... ho fatto una serie infinita di prove sui vari indirizzi attualmente attivi... e su quelli attivi, l'email spedita dal webmail di libero.it non arriva, e il mittente non riceve nessun messaggio di errore (l'errore lo riceve solo se invia una email ad un account non esistente)

Share this post


Link to post
Share on other sites

Forse l'email viene ricevuta la con un pò di ritardo per la presenza di qualche forma di greylisting utilizzata da libero (ma non solo). Verifica anche magari se il messaggio è presente nella coda del tuo mailserver

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×