Jump to content
Sign in to follow this  
vinxkr

Vps aruba e requisiti phpbb3

Recommended Posts

salve a tutti,

sto avendo un pò di problemi con il phppb3.

Io ho un vps (windows) con aruba, il basic.

ho installato il phpbb3 ma ora al momento che vado alla sezione iscrizioni una volta compilati i vari form mi si blocca in una pagina bianca e non va avanti... senza spedire la email... sapete dirmi se può essere un problema della configurazione del vps magari non soddisfa i requisiti minimi del forum ?

Share this post


Link to post
Share on other sites

Se sapessi qualcosa dell'errore, potrei darti una mano.

Gli unici requisiti che potresti non soddisfare sono quelli di php e MySQL. Che versioni sono richieste e che versioni hai? Se hai Plesk 7.6.1 usa ancora php 4.4.x che potrebbe dar rogne con un forum nuovo che magari gira solo su php5.

Share this post


Link to post
Share on other sites

compilando il form per la registrazione una volta che digito tutto quanto mi si blocca a una pagina bianca con indirizzo http://.........../forum/ucp.php?mode=register

 

e non manda nemmeno l'email con il link per completare la registrazione.... e anche se per esempio sbaglio ad inserire qualcosa tipo il codice di conferma errato non ritorna di nuovo alla pagina per rinserire il codice ma sta sempre a quella pagina bianca...

 

io ho il vps con aruba con installato Plesk 7.6.1,

i requisiti del forum sono :

* A SQL database system, one of:

o FireBird 2.0 or above

o MySQL 3.23 or above

o MS SQL Server 2000 or above (directly or via ODBC)

o Oracle

o PostgreSQL 7.x or above

o SQLite

* PHP 4.3.3 or above with support for the database you intend to use. The optional presence of the following modules within PHP will provide access to additional features, but they are not required.

o zlib Compression support

o Remote FTP support

o XML support

o Imagemagick support

Share this post


Link to post
Share on other sites

ho provato a installare il forum su uno spazio gratuito (netsons) e funziona regolarmente (ho eseguito la medesima procedura).

Quindi penso che sia un problema di compatibilità con il vps o magari bisogna fare qualche aggiornamento.. mi potete indicare come eseguire l'aggiornamento a MySQL 5 e a PHP5 ... ?

Share this post


Link to post
Share on other sites

a me a parte la mail funziona correttamente..

 

senza andare a controllare, se non erro ho installato le ultime versioni sia di mysql che di php.

 

Ormai il forum con oltre 25.000 messaggi è on da domenica e va bene, devo perfezionare qualcosa riguardo la velocità ma a parte questo non ho alcun problema.

 

Ti informo inoltre che i requisiti minimi per phpbb3 sono cambiati con l'arrivo della RC3.

Dai una lettura a phpbb.it

Share this post


Link to post
Share on other sites

Qui c'è scritto come installare Php5: http://kb.swsoft.com/en/1048

Qui c'è scritto come installare MySQL5: http://kb.swsoft.com/en/1077

Presta molta attenzione: Plesk 7.6.1 usa la versione 4.1 di MySQL. Non rimuoverla. Segui la guida ed installa anche la versione 5.0.41 (ultima stabile).

Se invece non hai troppi domini da gestire, sega Plesk che liberi un sacco di spazio/risorse. Posso tranquillamente anche aiutarti ad installare a mano Php e MySQL. Avresti un notevolissimo incremento prestazionale.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×