Jump to content
Sign in to follow this  
matrix845

Problemi invio email,non arrivano verso alcuni domini

Recommended Posts

Ciao ragazzi , ho questo problema di invio email , riguarda il dominio bikorn.com , se invio email tramite il pannelo Horde integrato nella Vps Pro linux , succede questo

 

- Se invio a Gmail va sempre nello spam , @theagency.it arriva tutto bene senza finire nello spam , @libero.it tutto ok , anche in yahoo arriva nello spam, mentre a @hotmail.it non arriva proprio!

 

 

Se invece faccio tramite l'iscrizione sul sito bikorn.com , Joomla + Community Builder , verso Gmail sempre nello spam , con @theagency.it arriva solo sporadicamente , verso libero non arrivano , verso yahoo direttamente nello spam

 

Andando a fare il check dell'ip , nel primo non appare in balcklist , nel secondo solo in una lista mi dice banned e alcune not in whitelist (che significa?) , mentre moltissimi mostrano tutto ok

 

http://www.spamhaus.org/query/bl?ip=62.149.174.142

http://www.robtex.com/rbl/62.149.174.142.html

 

 

 

Secondo voi da cosa dipende, visto che non mi sembra un problema di Spam e gli applicativi sullo stesso server ma su un altro dominio , e in molti altri funzionano senza problemi?

 

 

Grazie mille:approved:

Share this post


Link to post
Share on other sites

Dopo un ora di prove sono arrivato ai seguenti risultati :

 

Mettendo indirizzo from: giusto , cioè cattozzo@bikorn.com (prima avevo lasciato cattozzo@hotmail.it che mi ha sempre funzionato per tutti i domini)

con php mail

libero ok , gmail ok , yahoo nello spam , theagency.it nada , hotmail.it nada @bikorn.com ok

 

mettendo sendmail

libero ok , gmail ok , yahoo.it nello spam , @theagency nada , @hotmail.it nada , @bikorn.com ok

 

 

Quindi secondo voi dove sta il problema?

 

Vi ringrazio!

Share this post


Link to post
Share on other sites

ultimo edit poi la smetto con le prove e vado a dormire

 

da un altro dominio sullo stesso ip tutto identico a prima , tranne che @theagency.it , su energit riceve , invece hotmail non mi si fila , neanche tra lo spam!!!!

Share this post


Link to post
Share on other sites
Le spamlist non sono mica l'unica cosa da checkare.

 

rDNS?

header dell'MTA?

 

Le prime due cose che mi vengono in mente...

 

Postiamo un po' di log va e vediamo cosa capita.

Bentornato Ummon! :asd:

Share this post


Link to post
Share on other sites

riapro questo vecchio post perchè conitnuo ad avere il problema verso hotmail , ma dai log del server di posta , la mail viene consegnata ai server hotmail , ma poi neanche finisce nello spam , non viene proprio visualizzata!!!

 

Abbiamo sistemato tutto quanto letto , avete qualche idea o suggerimento utile?

 

 

Grazie mille

 

Pierpaolo

Share this post


Link to post
Share on other sites

Grazie Ummon , hai ragione l'ho fatto ed è uscita una valanga di roba , adesso mi devo mettere con calma a capire bene le cose , e farmi una lista di cose che si ritengono importanti e fare un check rispetto allo stato del mio Server!!!

 

 

Eventualmente vi rompo di nuovo le balle!!

 

 

Ciao

 

 

Pierpaolo

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×