Jump to content
Sign in to follow this  
dam

plesk non parte

Recommended Posts

Salve a tutti,

 

un paio di giorni fa mi hanno consegnato un server dedicato con centos, oggi da plesk dalla sezione server ho fatto "riavvia" e da quel momento plesk non mi funziona più.

 

Ho provato a fare un reboot da ssh ma il problema rimane :-(

 

Qualche dritta? grazie

 

P.S.: per accedere a plesk digito:

 

https://ip_del_server:8443/

Share this post


Link to post
Share on other sites

Questo il log di apache:

 

[Thu Aug 21 20:33:24 2008] [notice] Apache/2.2.3 (CentOS) configured -- resuming normal operations

[Thu Aug 21 22:41:42 2008] [notice] caught SIGTERM, shutting down

[Thu Aug 21 22:43:40 2008] [notice] SELinux policy enabled; httpd running as context system_u:system_r:httpd_t:s0

[Thu Aug 21 22:43:40 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)

[Thu Aug 21 22:43:40 2008] [warn] RSA server certificate CommonName (CN) `plesk' does NOT match server name!?

[Thu Aug 21 22:43:40 2008] [warn] RSA server certificate CommonName (CN) `plesk' does NOT match server name!?

[Thu Aug 21 22:43:40 2008] [warn] Init: SSL server IP/port conflict: default-8xxxxxxxxx:443 (/etc/httpd/conf.d/zz010_psa_httpd.conf:80) vs. webmail:443 (/etc/httpd/conf.d/zz010_psa_httpd.conf:135)

[Thu Aug 21 22:43:40 2008] [warn] Init: You should not use name-based virtual hosts in conjunction with SSL!!

[Thu Aug 21 22:43:40 2008] [notice] Digest: generating secret for digest authentication ...

[Thu Aug 21 22:43:40 2008] [notice] Digest: done

[Thu Aug 21 22:43:40 2008] [notice] mod_bw : Memory Allocated 0 bytes (each conf takes 28 bytes)

[Thu Aug 21 22:43:40 2008] [notice] mod_bw : Version 0.8 - Initialized [0 Confs]

[Thu Aug 21 22:43:41 2008] [warn] RSA server certificate CommonName (CN) `plesk' does NOT match server name!?

[Thu Aug 21 22:43:41 2008] [warn] RSA server certificate CommonName (CN) `plesk' does NOT match server name!?

[Thu Aug 21 22:43:41 2008] [warn] Init: SSL server IP/port conflict: default-xxxxxxxxxxxx:443 (/etc/httpd/conf.d/zz010_psa_httpd.conf:80) vs. webmail:443 (/etc/httpd/conf.d/zz010_psa_httpd.conf:135)

[Thu Aug 21 22:43:41 2008] [warn] Init: You should not use name-based virtual hosts in conjunction with SSL!!

[Thu Aug 21 22:43:41 2008] [notice] Apache/2.2.3 (CentOS) configured -- resuming normal operations

Share this post


Link to post
Share on other sites

Questo il netstat, ma la porta di plesk 8443 non è in uso:

 

Active UNIX domain sockets (w/o servers)

Proto RefCnt Flags Type State I-Node Path

unix 23 [ ] DGRAM 6663 /dev/log

unix 2 [ ] DGRAM 1642 @/org/kernel/udev/udevd

unix 2 [ ] DGRAM 8819 @/org/freedesktop/hal/u dev_event

unix 2 [ ] DGRAM 12352

unix 3 [ ] STREAM CONNECTED 12347 /var/run/dbus/system_bu s_socket

unix 3 [ ] STREAM CONNECTED 12346

unix 2 [ ] DGRAM 12270

unix 2 [ ] DGRAM 10976

unix 3 [ ] STREAM CONNECTED 10241 /var/run/dbus/system_bu s_socket

unix 3 [ ] STREAM CONNECTED 10240

unix 3 [ ] STREAM CONNECTED 10236 @/tmp/fam-root-

unix 3 [ ] STREAM CONNECTED 10235

unix 3 [ ] STREAM CONNECTED 10222 /var/run/dbus/system_bu s_socket

unix 3 [ ] STREAM CONNECTED 10221

unix 3 [ ] STREAM CONNECTED 10204 @/var/run/hald/dbus-C7J aKxpYQA

unix 3 [ ] STREAM CONNECTED 10201

unix 3 [ ] STREAM CONNECTED 10047 /var/run/acpid.socket

unix 3 [ ] STREAM CONNECTED 10046

unix 3 [ ] STREAM CONNECTED 10038 @/var/run/hald/dbus-C7J aKxpYQA

unix 3 [ ] STREAM CONNECTED 10037

unix 3 [ ] STREAM CONNECTED 8814 @/var/run/hald/dbus-bW3 WpGWExd

unix 3 [ ] STREAM CONNECTED 8813

unix 2 [ ] DGRAM 8667

unix 2 [ ] DGRAM 8098

unix 2 [ ] DGRAM 7993

unix 2 [ ] DGRAM 7851

unix 2 [ ] DGRAM 7815

unix 2 [ ] DGRAM 7790

unix 2 [ ] DGRAM 7764

unix 2 [ ] DGRAM 7734

unix 2 [ ] DGRAM 7706

unix 2 [ ] DGRAM 7547

unix 2 [ ] DGRAM 7395

unix 2 [ ] DGRAM 7344

unix 2 [ ] DGRAM 7291

unix 3 [ ] STREAM CONNECTED 7177 /var/run/dbus/system_bu s_socket

unix 3 [ ] STREAM CONNECTED 7175

unix 2 [ ] DGRAM 7156

unix 2 [ ] DGRAM 7146

unix 3 [ ] STREAM CONNECTED 7116

unix 3 [ ] STREAM CONNECTED 7115

unix 3 [ ] STREAM CONNECTED 7037

unix 3 [ ] STREAM CONNECTED 7036

unix 2 [ ] DGRAM 6903

unix 2 [ ] DGRAM 6816

unix 2 [ ] DGRAM 6671

unix 3 [ ] STREAM CONNECTED 6577

unix 3 [ ] STREAM CONNECTED 6576

Share this post


Link to post
Share on other sites

mmm ho provato a lanciare il comando da te suggerito, ecco cosa esce fuori (però da web sempre errore pagina bianca/certificato)

 

Starting xinetd service... done

Starting named service... done

Starting mysqld service... done

Starting qmail service... done

Starting courier-imap service... done

Starting postgresql service... done

Starting psa-spamassassin service... not install ed

Starting Plesk... done

Starting drwebd service... not install ed

 

mi sembra impossibile che dopo un riavvio plesk non parta più...ma in teoria se plesk è installato si riavvia da solo?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×